2 votes

Render fire with transparency looks washed out

Fire is never supposed to be rendered with transparency. You should render emission pass and add it to your image. Fire is plasma that emits light. Light sources(emission) need to be added to an image,...
Martynas Žiemys's user avatar
2 votes
Accepted

Render of fire with a transperent background

Under my 3.31 LTS version it works fine ... Also in Compositor it works now better, than mentioned in my link in my comment above - Viewport was improved again, great :) Now I'm just guessing ... ...
vklidu's user avatar
  • 36.3k
1 vote

Can I disable my fire simulation from risign upwards

I assume you use settings like in the linked tutorial. The Flow Type is set to Fire and in the Shader Editor you set the Density in the Principled Volume shader to 0. Then I would set Gas > Heat to ...
Gordon Brinkmann's user avatar
1 vote
Accepted

Procedural fire - scaling and similar shape on both x and y axis?

If you set these values for the scale, the fire will look the same from both axes.
ugorek's user avatar
  • 1,007
1 vote
Accepted

Control or manipulate Fire transparency effects?

Between your Emission node and material output, add a Mix Shader node. Plug the Emission output to the first Mix's shader input, and add a Transparent BSDF node plugged in the Mix's second input. You ...
L0Lock's user avatar
  • 16k
1 vote

Fire is unaffected by any force field

Okay, comedically, I solved it. The problem was the option "Flame Smoke" under the Fire tab in the domain. It cannot be zero, or else the fire will not be affected by forces. This seems very ...
Leo Schunn's user avatar

Only top scored, non community-wiki answers of a minimum length are eligible