New answers tagged

0

From the looks of the file, I don't think your UV unwrap was successful. When I examine the UV map, this is what I see. Just to test, I did a simple Sphere Projection unwrap and it looked more proper. The texture you included didn't work, but I used one of my own, and it seems to be fine now.


1

The object has no UV map: Blender does not know how to map the texture. You can either add a "texture coordinates" and change the "image texture" to "box" and tune the "blend" value: Or create a UV map.


0

I FOUND THE SOLUTION!!! I resume the problem to be sure to be helpful: you have a dataframe or 2 list of points , and you need to connect pairs of points. the faster way is to create splines between them but .... ..in my case blender was generating the connection in different position than expected and unexpected lengths ... but not really randomly . The ...


1

Managed to fix it by manually installing the bundled packages with the term opencl-*_amd64.deb, using dpkg to correctly install their dependencies as needed. This solution from the devtalk may also work and is probably easier, but I didn't try it.


5

That can be this kind of settings. What is happening in the nodes shown in the question is "displacement" node is going along the faces normals, and they should go down. (this issue does not occur in the video tutorial as he uses a flat plane) So I've used a "vector displacement" that allows to displace along the wanted vector (0, 0, 1). ...


1

I'm only now learning Blender (2.83) but this was covered by the tutorial sequence I viewed yesterday. This may not be the only answer, but it's one of them. You cannot "remove" or get rid of the pivot. It appears that your pivot is at the bottom of the black dotted line to the left of the object. Every selected object has one. You can place it to ...


0

try select all you want to simetrize and with right button chose "names" > left-right, and what you don't want to simetrize and choose "names" > top-bottom. So select the left-right bones and simetrize will use the top-bottom bones as reference.


0

The likely reason why the scene renders in CUDA but not OptiX is because OptiX exclusively uses the embedded video card memory to render (so there's less memory for the scene to use), where CUDA allows for host memory + CPU to be utilized, so you have more room to work with. I do know that OptiX isn't fully stable at the moment, Blender is still working on ...


0

In addition to the comments and answers above, you need to set the origin (the orange dot) of your mesh in its centre in order for symmetry to work properly. The easiest method would be the one indicated by Blunder (i.e. setting origin to geometry). However, it does not always work as wanted and, therefore, you may want to specify the exact origin of your ...


0

As mentioned in the comment by moonboots, the origin of your character might not be in the center of your object. The origin is indicated by the little orange dot in the viewport. In Object Mode you can set the origin. Select Object → Set Origin → Origin to Geometry in the menu of the viewport to center it. This should fix it.


0

It's because double newline char forces your class declaration terminated at line 5. So it complains the function draw is a bad indent. The >>> in the snapshot indicates the problem. however I still don't know how to solve this copy paste class declaration in python console issue.


0

For all who might have the same problem, I found a solution thanks to the addon developers, I guess there was a conflict between several downloaded versions of blender, so to fix the issue, I went to the following path C:\Users[Your Username]\AppData\Roaming\Blender foundation I deleted the blender foundation folder and restarted blender and now I was able ...


0

Apparently the problem was that Simple Direct media Layer (SDL) is considered as a game engine and blocked my employers firewall. This may not be an issue in personal computers, but something to watch out for in work and school systems. Thanks for the help


0

I kept running into this. In my case I had to: Apply all offsets to both the emitter as well as all objects in my particle group Set the origin to the geometry of all objects in my particle group as well as the emitter Took me a while to figure this out


Top 50 recent answers are included