Hot answers tagged

4

Those are Shadow Terminator artifacts. The most common way to deal with them is adding more geometry, usually with a subdivision surface modifier. But starting with blender 2.9 you can control the Shadow terminator aritfacts directly in the Object Properties. In the Shading section use the slider for Shadow Terminator Offset:


3

Is it as simple as it could be?. A TL;DR comment turned into answer: Doesn't crash for me... but does throw errors. Some of the issues as I see them. Sure it's a simple little addon, but.. appears to be some added and IMO unnecessary complexity added too. (bling). Is there really any need to type hint the usual suspects and familiar arguments of self, ...


1

I just need to uncheck "ambient occlusion". It was making everything way too bright, even with low values.


1

Thanks to batFINGER! Im going to post the solution in photos, maybe helps someone who was a little lost like me :)) Select only the object and choose edit mode, there click in select, and then select all by trait. There select non manifold. In the box that apears in the bottom, deselect Vertices Still in edit mode go to mesh, select merge and click in By ...


Only top voted, non community-wiki answers of a minimum length are eligible