New answers tagged

1

I struggled to understand what you're trying to make based on your top/bottom/side views, is this what you're going for? I made the object a couple of times, and this was the best workflow I could figure out: Create a circle object Use proportional editing to make the circle into a teardrop shape. Bridge edge loops to fill in the circle Make two copies of ...


0

While a lot of blender depend on the "context" Being in Editmode and "Assign shortcut" will not , create a shortcut for edit mode. Instead the default Behavior is create a shortcut for the category expressed in the bl_idname. So having named the operator object.myactions will create a shortcut for the "object category " If i ...


4

With the Default Cube. Just as a cube turns into a sphere with enough levels of Catmul Clarke Subdivision surface, can make it a tear drop. Add the cube, in edit mode select top face and scale to 0. S0. making the top face a zero area, (edge length 0) ... all 4 verts in same location quad face. Without quad faces, sub'd modifier results look like rubbish. ...


5

The Screw modifier is still a great choice for this style of object. Make sure Merge is turned on to fix the shading at the wide end. It lets you control the profile with a single curve of vertices, adjust the resolution dynamically, and generally gives you a lot of control with very few drawbacks. You can apply it later if you need to make rotationally ...


10

You can use Proportional Editing. Start with a default UV sphere Move the top vertex upwards Check ✓ Proportional editing, Falloff > Sharp and adjust to your liking


0

This looks like a job for the Knife tool! (Default shortcut K). Before you start though you may wish to convert to quads, which are typically easier to work with - select the whole mesh in edit mode (shortcut is A for select-all, usually) and still in edit mode use ctrl-j by default - although just typing quad in the command search function will return Tris ...


0

Toggle show Overlays to 'On'. You may have accidentally switched Overlays off.


1

If the pixels only occur after you import your video into iMovie and not in the rendered file on your computer, then it is probably an issue within iMovie rather than with Blender. You can try exporting the scene as PNGs which you can then string together at 24 per second if you are looking for a different format to use. If the rendered scene looks okay when ...


1

As John Eason and Nathan said in the comments: unhiding in selection mode solves the problem. In case others have the same problem here is how to solve it: first select your bezier curve, then go to edit mode and press A to select everything. To unhide press Alt + H


0

The 2 vertical edges are ripped: If I select a vertex, here is what it gives (so you can't join the 2 opposite vertices): So you need to delete these 4 faces + one horizontal edge that is under the faces (as pointed out by Batfinger, probably the result of a fill (F): Then select the top and bottom row of vertices and press CtrlF > Grid Fill:


0

Try turning off the On Cage option in the modifier. This will allow you to see exactly where the vertices are. The image below was taken from Blender 2.8 so the icon is at the other end of the row to your image (2.9?) but it works the same.


0

You cannot edit the extra vertices added by the subdivision surface modifier while the modifier is still active. To edit all of the small faces added by the modifier, go to object mode with the object selected, and press CTRL+A over the modifier.


1

Just move the vertices back where you want them in Edit mode. Looks like they’ve been moved only in the X direction so should be simple enough to G (grab), X (in X axis only), drag them back. There aren’t many so shouldn’t take long to put them back. It’s difficult to give more precise instructions without knowing about what it is you did to mess them up.


2

Change the Pivot Point to 3D Cursor (shortcut .):


0

These small rectangles are called faces. It's the surface of your solid object. There is nothing wrong with them and there is no need to merge them. That's normal. The objects are shown in the Outliner in top right of the screeen. If you're new to Blender I recommend to watch video like this 3D for NOOBS - Livestream Lesson 01. It explains 3D stuff and ...


0

Thanks @zippy for your answer. I checked the mesh again and have to admit that I missed to look on the scaling properties, although the dimensions were fine, it was scaled by factor 0.013;) Now everything collides fine in object mode, too. Thus you shouldn't play around at 2 am I think;) The observed behavior makes completely sense now, because the ...


2

The solution was to upgrade Blender from 2.82. 2.83 had big improvements in skinning for the glTF importer. By the way, if you ever have issues with how a skinned mesh looks in edit mode, you can also try toggling the "Guess Original Bind Pose" option on the glTF import screen.


1

I've made the donut before! This problem was mentioned in the videos somewhere, either in the same episode or the follow up episode. It is caused by an extra accidental layer of icing when extruding the region by extruding twice, the layer is probably meshed with your icing, so at this point the only thing you can do is delete the icing, and make a new one :...


2

Weight paint only allows you to select bones on an armature that is linked to the mesh with an armature modifier, so you need to make sure that that is set up properly before weight painting.


0

You probably need to change from solid mode to Viewport shading or Render. To do this you just need to go to the top right corner and click one of the circles


3

In this case, you can: Select the cylinder, shift select the grid then enter edit mode. Go to wireframe view and uncheck X Ray. Then from the top view, box select.


1

http://nikitron.cc.ua/sverch/html/nodes/analyzer/points_inside_mesh.html here you can make so http://nikitron.cc.ua/sverch/html/nodes/solid/points_inside_solid.html or here


0

I'm not sure how to fix this but u have a cover up , you can get into circle select by clicking on the small triangle in the select box tool and then select the circle select


1

With your description, cubes with inset Faces, an Array modifier and a curve modifier is a good option. you might need to explain a bit more about your final goal. using a cube with inset faces, adding an array modifier and curves modifier, then, inside the curves modifier you need to add an Archemedial Spiral (Shift + A > Curves > Spiral >...


0

You could try and move the reference image to be IN FRONT of your mesh, then make the reference image semi-transparent by ticking the "alpha" box in "object data properties" and adjusting the opacity. If it bothers you that the reference gets in the way of selecting the stuff behind it, just make it non-selectable.


1

If you see your mesh white while x-rays enabled means your shading mode may be in solid. Try to switch in wireframe shading with x-ray enabled. Edit: If some faces look different in X-rays, you can also try to Recalculate normals (Ctrl+Shift+N). You can quickly change shading with Z key, while Alt+Z will toggle x-ray


Top 50 recent answers are included