New answers tagged

0

Your conclusion is spot on. The notebook is alternating between the 2 video cards, causing this strange issue. Let me suggest something that may be useful to you: go to control panel > device manager and I disable the weak video card and re-enable it back again. The computer immediately stops lagging (until the next reboot). It worked for me with Blender, ...


Top 50 recent answers are included