2

Found the solution: I have a bevel modifier on the ring itself. I did apply it to a vertex group (the edges of the ring). I now changed it to "limit method: weight" after I gave those edges a mean weight of 1. Now it works fine. The reason I didn't see the problem before in the viewport was that I accidentally had the modifier hidden in the viewport. ...


2

At around 1:58, he is using CTRL+ALT+SHIFT+S which is Shear after which he enters -1 and presses ENTER to confirm the input. That is a rather long shortcut combination used to shear the selected circle selection of the cylinder and results in the selection ending at the 45 degree angle. After that he deletes the faces of the end and selects the sheared end ...


1

The Clipping Region works only in Wireframe ans Solid shading modes. Shortcut Alt+B for toggle


1

Blender Player was a part of the Blender Game engine, which relies on Blender Internal Render engine. Blender Internal Render engine was dropped due to the fact that its render aproach was quite outdated and with the release of Eevee as the new physically based real-time render engine, the developers would have had to take care of three render engines (...


1

The problem is probably that you did not set the second cube to "Collision". You can do this by going to the Physics tab and selecting Collision. You can continue by playing with the collision settings and seeing what works for you.


1

It's not a bug. It's just the effect of the camera perspective. Suppose the sun was directly overhead and you stood on one of the flags. You wouldn't see any of the shadow of the flag you were standing on, but for the other flags, the further away they were, the more of their shadow you'd see, even though all of the shadows would be directly under their ...


1

If you didn't model the interior of your model, there will be nothing there. You can enter vertex/edge/face edit mode, select some verts and use hotkey 'H' to hide the selected verts and alt + 'H' to unhide them. With verts hidden you can see inside your mode to add interior. You can also add a modifer that will add 'thickness' to your mesh so there will ...


1

It sounds to me like you're using the modifier but not applying it. If you click "Apply" on the subdivision surface modifier, it'll apply the modifier to the mesh and you should be able to see the difference in edit mode; after


1

Ok so it seems that restarting Blender resolves the problem. However I know that this solution does not explain the cause, so if someone knows what it is or how to resolve it, go ahead


1

Personally, I would just do this with a 2D curve, because 2D curves make perfect miters in any profile. Create a Plane of the right shape Delete its bottom edge Header > Object menu > Convert to a curve. In the curve's Data > Geometry panel, ensure it's 2D, set its resolution to 1 in U, enough (8?) in the Bevel, and adjust its Bevel depth. If desired, ...


Only top voted, non community-wiki answers of a minimum length are eligible