Hot answers tagged

9

It controls whether to keep intersecting edges perpendicular to the bevel direction. Loopslide On: gives smoother topology and better results for tight geometry Loopslide Off: keeps perpendicular edges and even bevel width When Clamp Overlap isn't enough, Loopslide On can keep the topology in check:


6

Blender comes with an add-on called Mesh:LoopTools. Enable it in the Preferences then you will see it in the N-panel (N). Select the first 2 vertices at the beginning of the ramp and move them down to the floor along the Z-axis. Then select the vertices of the edge loop that you want to smooth. Make sure the vertice at the beginning is the active one (...


3

This answer is a slight piggy-back on @Blunder's.. (apologies.) It still uses the shipped add-on Loop Tools, but takes advantage of its Curve operator to make your slope in one move. The Curve operator depends on selecting vertices in a single, unambiguous, loop of edges. You select the vertices in that loop you would like to remain fixed. The remaining ...


3

Just for completeness, for a square profile, you don't need a profile object; this 3D curve has been given a native bevel at minimum resolution, all vertices tilted to 45 degrees... And a curve can be given a Bevel Modifier to stand in the way of smooth shading interpolation over sharp corners: here, 2 segments with a profile shape of 1. And the bevel is ...


3

Because by default is spline set under Properties Editor > Data Properties > Active Spline as Smooth When Smooth unchecked, curve become shaded Flat, which means flat also in curvature. To make it smoother you can increase Resolution U (segment subdivisions) But in some cases it would be still segmented ... so Edge Split modifier seems to be better ...


2

The Bevel Tool won't work, because of too tight topology. And without Clamp Overlap you'll get ugly artifacts. You need to keep enough space for the beveled edges, use n-gons if necessary.


2

To elaborate on Zak’s answer a little, the issue stems from these four edges at the corners of the mesh: When you use the Bevel modifier with the Angle limit method, only sharp edges will be beveled. These four edges are certainly not sharp—the faces they’re connected to are completely flat—so they don’t get beveled at all. This produces corner geometry ...


1

If I understand correctly what you want, you can select the edges you want to bevel, give them Bevel Weight in the N panel, then in the Bevel modifier, choose Limit Method > Weight and play with Offset and Segments values:


Only top voted, non community-wiki answers of a minimum length are eligible