New answers tagged

0

Try deleting any additional materials on the mesh. You might be receiving an error like No active image found in material "Wheels" (0) for object "fifty.001" In my case, I just deleted that material from the mesh, and then the bake worked fine.


0

The issue is that your root bone has (keyframed) non-uniform scale-- scale that is different in its three axes. Non-uniform scale can often create situations where a visual transform is not quite possible, and definitely not easy to calculate, and apparently, Blender's visual transforms do not handle it properly. (Its IK constraints don't handle it ...


0

You've activated the Selected to Active option which is used to bake from an object to another, while you actually want to bake the object to itself, so just deactivate and it will work fine:


2

You're asking why changing autosmooth (after the bake) changed the appearance of your baked normals? When we talk about "tangent space", which is the space in which normal maps are usually evaluated, it is a per-sample space where the Z axis of the tangent space is aligned with the normal of the sample. In each sample's tangent space, the sample ...


1

I was able to solve this by uninitializing the image being forced as the render target. I did so by setting the image to "Single Image" referencing the external file, then renaming the file from the File Explorer (outside of Blender), then attempting to reload the image. After the image became uninitialized, I was able to bake normally again to ...


2

UPDATE ok, i tried and i think i have a solution for you. The node setup is this: Of course you have to update this to "your" material in the expression nodes, but then it works. I deleted the animation nodes tree and the baked animation changes z-Position and changes the material. result baking: result after baking with deleted AN-tree:


1

You have to check the "is resumable" checkbox under your cache settings (you can see it in your last picture of your question). Blender can cache calculations which can take a long time to produce. But it does this not always automatically. By clicking this checkbox you tell Blender to use the cache.


0

It's a two step process. First, give your high poly a material emitting geometry/position-- XYZ world position. Bake emission high to low, as non-color data. Save this image to a floating point, .EXR file to preserve values out of the 0,1 range. Then, give your low poly a new material that outputs baked high position - low poly position (again, geometry/...


Top 50 recent answers are included