Hot answers tagged

2

A lot of objects are hidden for the viewport, but visible for the render. Since a baking is a render, those objects cover your main object and prevent the light to hit it. Click the "funnel" icon (Filters) then activate the "camera" icon (Disable in Renders). Then for each object in the list where the "eye" icon is unchecked, uncheck the "camera" icon.


2

Note: This is only a partial answer, since more information were provided in the comments after it was written. Color management is nonetheless relevant for a correct output. The reason your correct value of $0.5$ is saved as $0.735357$ is because you're using the Standard view transform and your Display Device is set to sRGB. The scene linear values are ...


1

Thibsert beat me to it :) I'm posting this screenshot just in case it is helpful. Basically, disable any objects in the scene that may interfere with the bake by unchecking the little camera icon (disable in renders), before hitting that bake button. Next time, try adding seams before unwrapping, That way you will have nicer UV unwraps to work with. :)


1

This looks like new geometry added after your intial unwrapping was already done.


1

Thanks to @robert-gützkow I managed to debug the issue. It turns out the solution is to: Use an emission shader in the material to be baked. Use Combined bake mode instead of Emit. (see image below)


Only top voted, non community-wiki answers of a minimum length are eligible