New answers tagged

2

The solution to this issue is to make sure you use consistent frame rates. One of the videos I pulled in changed the frame rate from 30 FPS to a custom frame rate which screwed the other clips. Setting the frame rate back to 20 FPS fixed this issue for me. I know you can use handbrake to set all of your videos to the same frame rate; however, if you are like ...


0

Original audio fcurves were created in the Driver tab (after adding driver to the object property and baking sound). Eventhough this creates fcurves in the driver tab, the animation just doesn't play. Solved the issue by baking audio fcurves from the GraphEditor instead(after setting keyframes for the object property).


0

In the 3D window go to the menu Object - Animation - Bake action, so to bake the sound created animation into an editable curve.


Top 50 recent answers are included