New answers tagged

0

I found out why my render is limited to 32 samples: At some point I wanted to override the material and I left 32 samples in Material override samples field. But I still have those artefacts (tiles) which my CPU or GPU left behind :(, and had some strange line in the middle of render...


1

This is probably happening because of very narrow triangles going back-and-forth across the surface. I might try using Beautify Faces if you are willing to convert it to mesh, but if you don’t want to do that, try the Remesh modifier with various settings.


2

To improve the shading: either check ✓ Harden Normals in the Bevel modifier. or slightly inset the area FunFact: I'm not quite sure why this helps, it'd be great if someone explained it in the comments :)


0

I got the problem that looks pretty much like yours. Sounds stupid, but i fixed it by simply upscaling number of samples to 256. System specs: i3 8100, rx580 4gb 16gb ram windows 10 pro 1909.


Top 50 recent answers are included