8

You can: Increase the domain's Division value (this will change how the smoke simulates, interacts and looks and will increase simulation time) Turn on Smoke High Resolution (this will introduce noise into the simulation to add detail, more info in manual). Check if the domain material has Cubic set for it's voxel interpolation (should be by default): ...


7

The issue is caused by Smoke High Res. It was fixed by applying the scale of the smoke domain (Ctrl+A)


7

You have a big and ugly n-gon (a polygon of more than 4 vertices) trying to bend as that curve. You need to subdivide it into more faces. Here's what you get when you delete that n-gon and do grid fill: The curvature is better but far from ideal (plus you get terrible topology). Try to create a curve that has the same number of vertices for both sides (...


4

This is called the Terminator Effect. Cycles is not the only engine that has this problem. The solution is often to apply the subdivision surface modifier (if your object has one). Also HDRis can lead to this problem or using bump/ normals. For instance: Pro-Lighting sky gives you this problem. The solution to the problem is to give your object more ...


4

Just checked with my file and I can verify, it looks like the denoiser is the problem just check it off. Its weird. Its hard to tell with the 2nd picture but there is definitely some weird artifacts. (click image to view them better) Its real bad with princpled shader


4

The index passes in Cycles are only rendered with only 1 sample, unfortunately, so they are not antialiased. Your setup looks to me as if it should work with a simple Alpha Over too. Replace your Mix node with AlphaOver and just don't use the index pass. However, for that to really work correctly in every case you have to make sure that the object you want ...


4

You may consider retopologizing it a bit (changing the edges flow). Here's my proposal: This kind of geometry doesn't create the shading artifacts plus allows you to properly crease the subsufed mesh with edge loops.


3

I got it to look "right" without much work by triangulating those trouble faces, smooth-shading the object, and setting up auto-smooth. Here is what the topology and render look like (click on it to view it full size in your browser...it's plenty high res): And here is the blend:


3

This is the proper reflection of a curved surface. the peaks of the wave pattern are actually just the corners of the plane. you could reduce the effects by changing the camera angle or the size of the plane. maybe it helps adding walls and making the plane more of a rectangle than a perfect square. And the reflections aren't wrong in your second image. ...


3

I added a text, converted it to a mesh and extruded it 1 upwards. To get artifacts, I used a wave modifier. Yay, artifacts: The artifact are because of the terrible topology Blender creates of the font. Usually, if the topology is too horrible for manual fixing, add a Remesh modifier and hope the best: The Remesh modifier needs to be before the artifact-...


3

Your End Clip value (in the middle right of your screenshot) is extremely high. Computers have trouble calculating wide ranges of floating point (decimal) numbers with extreme precision and often end up with slightly inaccurate results. If you narrow down the range it has to calculate (by decreasing the End Clip), those artifacts will disappear.


3

If you would like to avoid Z-fighting you'll need to give your object at lest a small amount of difference in the location for every axis. I would suggest to slightly increase the Velocity towards the Normal direction (e.g from 0 to 0.01) in order to not alter the overall look of the scene substantially, but at the same time, as each particle raise at ...


3

Unity does Backface culling by default whereas Blender only does it on request. The issue is that the normals are flipped. If you want to turn on Backface culling in Blender it is in the Properties panel. Here I have removed a face from the default cube. and now with Backface culling enabled. You can see through the faces that are facing outwards. To fix ...


3

I've been experiencing this as well; when it happens to me, it's occurring in geometry where there's a degenerate or zero-area face (e.g. take a polygon and scale it to 0 in two dimensions, so it's just a couple of lines occupying the same space), and the material applied to it has a normal map. If Depth of Field is turned off, it shows up as pure white ...


3

The Modulo node, when used with vector input repeats the output values at regular intervals, in this case $1$ unit. You are using Generated texture coordinates as input which uses the objects size for coordinates, meaning it that maximum X,Y or Z are always considered at coordinate $1$ regardless off absolute dimensions. Since in this case geometry is a ...


3

The problem is numerical error. 8 bits can't resolve the direction in a surface so sensitive to minute changes in angle. Set up a new 32-bit image.. you can do this in the Image Texture node itself Set its color-space to Non-Color Bake as before. If you want to save the image out, 16-bit PNG will probably do.


2

The main problem is anti-aliasing the alpha borders of the leaves. You should enable Full Sample in the Render options for best quality. This will render correctly: Other problem for best quality might be the transparent texture itself. There is no color bleed over the transparent edge. There is black background over the transparent pixels. On the leafs ...


2

its because Graphic cards Render the depth to a 16 - 32 Bit Depth Buffer where the start Clipping is 0 and the end Clipping is the max Value. But that Depth Buffers are only 32 Bit and 1e-40 is equal to 2e-40 there because its rounded. And when that happens the Graphics card can't figure out whats in the front and whats behind. You can also see this if you ...


2

After looking at your file the problem is very obvious. You have a situation where your UV are laying on top of one another. For baking purposes you should never have your UVs position over one another. All islands must have their own space. Imagine the renderer using those UV information you gave. First it renders A_island_uv portion of the mesh then ...


2

Edge split modifier At the moment, all the faces are shaded smooth. There are some of your quads that are stretched (you can see by applying the subsurf modifier). Basically, smooth shading model interpolate the normal values of the vertices of the quads, but in the quad affect by the issue, two of them are at great distance and one of them is on a sharp ...


2

Shrinkwrap will move the faces of an object on top of the faces of the target object, making them overlap or occupy the same space. When that happens you get Z-fighting errors. The program cannot decide which surface to render. (For a detailed explanation read https://en.wikipedia.org/wiki/Z-fighting). To avoid it make the shrinkrwapped surface be above ...


2

The problem is that you apply the Subdivision-surface Modifier AFTER the boolean modifier. This means the hole you try to model using the boolean gets subdivided and "distorted". The order of modifiers matters!


2

The banding in the smoke on the side of the cube is due to the volumetric Step Size and is an artifact due to the way in which rays that travel through a volume are calculated. In the same way that your Render settings define the resolution of the resultant image (eg, 1920x1080) - and higher resolution results in more 'pixels' in the image and therefore ...


2

Reducing the render samples might help. Here is an example. Rendered with 64 samples. Rendered with 16 samples.


2

I would do it this way: First apply the Scale on your object because if you've scaled your object in Object mode the bevels won't give anything good. Only keep the front face. Use the knife to create quads all over your plane: K to activate, Z to cut through, C to cut perpendicularly. Make sure you don't have vertices very close to each other, if so use ...


2

You should delete your UV Maps in the Object Data. Since you're not using UV Map based texturing. Otherwise, you'll get unwanted UV Map data assigned to your mesh. Best to just delete them when they're not being used. In your case, (as shown in the picture above) because you are not using UV Map based texturing for any part of your model; you should ...


2

For the first issue, you just need to 'merge first last' in the array modifier. This option tells Blender that the extremities of the array have to be merged. For the second one, it is because the flat face normal is inverted. Select your mesh and use ShiftN to recalculate the normals. An easy way to check if normals are inverted is to turn on x-ray: The ...


2

Your problem is likely caused by too many transparent objects being stacked in front of each other. Cycles' rays will just try to cross a fixed amount of layers before giving up and rendering black. You can increase this "fixed amount": → In the Render settings for Cycles, under Light Paths, increase the value for the Transparency bounces until the problem ...


1

If a texel (texture pixel) is only partially covered by the UV shell, you can get this sort of error. You can see it happening in the second image. Blender has to guess whether to apply the texture or not, since it isn't clear from the UV map. To deal with this, texture paint has a function called "bleed" that will spray a little bit past the UV edge. It's ...


1

The reason parts of the mesh appear black, is because two vertices are in the same location, and blender renders them as black. Deleting the vertices: Select the vertices you don't need, and press Delete, and select Dissolve Vertices. This will remove the vertices and remove the black overlapping mesh int he Rendered view. EDIT: Merging the vertices ...


Only top voted, non community-wiki answers of a minimum length are eligible