Hot answers tagged

7

You can make them unselectable. In the outliner click on the funnel icon to open the filter controls. Enable the controls for selectability: The arrow icon controls if an object is selectable. Just for reference, the other icons are: Selectability (mouse cursor icon) This is useful for if you have placed something in the scene and do not want to ...


7

To resume preview render, click the icon that resembles a "play button" at the top of the viewport next to the overlays.


6

In user preferences, if you use "Emulate Numpad", it gives the regular 1-0 numbers the same functionality as the Numpad: Of course, if you don't want to go to the trouble of remapping your keys, you can always just select it manually from the view menu:


5

you just need to select the table and check the "shadow" checkbox under "object properties"


4

You can render directly from any viewport using the "Viewport Render" option: Be sure to set the color management to Standard when rendering this way. Otherwise, the exported image will be run through filmic twice resulting in gray highlights.


4

You can do it in Preferences > Themes > 3D Viewport > Wire


4

You can scale rectangle with S or when you bring cursor closer to rectangle, drag the corner handle. But I would say you are asking how to change light Distance represented by a line. For that you would have to go to Light Properties > Custom Distance and change parametr (even when it is disabled it change the widget). It is accessible only via Eevee. ...


4

At the very bottom of this image you can see where the shortcut can be changed in User Prefs → Keymap.I searched "MM" (middle mouse) by Key-Binding to find it more easily.


4

You need to select the filter in your scene view window, and make sure that the camera is enabled. This allows you to make certain objects not render in the viewport. Bonus Tip: If you have many different objects to turn off final render visibility on, select all objects you don't want to be rendered. Set the active object (yellow highlighted) in the scene ...


4

@susu has it. There's also an option to hold Alt while left-click selecting. You are then presented with a menu of objects under the cursor in the current view, to select from.


4

Once your camera is placed, uncheck Lock Camera To View and you can move the camera frame around within the viewport.


3

Select the object that will be the "hole" in the 2nd object, Shift + select the target object. Tab to enter edit mode Numpad 7 to go to top view (the cut will be projected so the view is important). Enter edit mode with both selected, go to mesh, knife project. Then just remove the resulting face.


3

As I searched a lot for this pane, here where I found it on Blender 2.8: Click on the small arrow on the top right Then a pane shall open. Click here on view. There are the view clipping settings. Observe the view horizon and change the end value. No the horizon is more far away.


3

Similar to Enable/disable 3D cursor tool properties from python You can set the active tool using bpy.ops.wm.tool_set_by_id(name="builtin.select_circle") and use ToolSelectPanelHelper class to get a reference to it. Code based on Operator Simple template: import bpy from bl_ui.space_toolsystem_common import ToolSelectPanelHelper class ...


2

Started having the same problem just after a Radeon update[I think 20.11.1] (AMD RX580 8gb), GPU viewport rendering is broken(was using portable Blender folder, tried installing updated Blender and still no fix). After some googling found some people were having similar problems and decided to leave it for a couple of weeks in case of a fix-patch. No update ...


2

Viewport display (for solid mode) and the material itself are controlled by two different settings Take a look in MaterialProperties>ViewportDisplay on the object, it could have been mixed up By the way, if on MaterialProperties>Surface the "Use Nodes" button is off, it will use Viewport Display by default


2

I don't think it's possible to use ctrl+RMB and snap at the same time. However, if you would use E to extrude a vertex and have Snap to Faces enabled at the same time, you can do what you trying to achieve, I think.


2

Use Local Camera Ther's a feature called Local Camera that allows you to specify a camera per viewport. You can find it in the N bar under view. Just specify the camera for each viewport. To enable the feature in 2.79 you must disable the lock local camera and layers toggle in the header (see cursor position below).


1

In Preferences, search shortcuts by name and look in 3D View > 3D View (Global) > (scroll way down) View3D Walk Modal It's odd that it doesn't appear in search results when typing "walk" or "jump". The default jump key is V, but can of course be reassigned. It may also be worth mentioning that once in the Walk Modal, Tab toggles ...


1

I found the answer. The top tab of the 3D view has Annotation tool information, and if you hit the "Note" drop-down, it has a field that says what frame the annotation was drawn on, and says either "locked" or "unlocked." If you click on the field you can set it to "locked," and the drawing will now appear every frame....


1

It looks like you might need to increase the Camera End Clip Distance. Press N in the viewport, and select the "View" tab on the right side of the menu that appears. Clip distance is near the top. See below:


1

The glitch appears to be a driver issue with Radeon GPUs, especially with recent Blender versions. It is, as of yet, unresolved. Link to the Bug Ticket: https://developer.blender.org/T83022


1

You must have switched the Trasform Orientation to Local or something else than Global:


1

Disregard, I had to unset 'fade inactive geometry' under the 'show overlays' dropdown menu.


1

In the Nvidia (advanced) settings there is an option to turn off 'Automatic gaussian correction'. That did it! No more flicker! Hope this might be yet another cure option for somebody out there...


1

For anyone encountering this problem in 2.8x+, enabling Depth Picking in Preference > Viewport > Selection solves the problem


1

Hold backtick (`) then select View Selected in the pie menu or press 3 or V.


Only top voted, non community-wiki answers of a minimum length are eligible