Questions tagged [versions]

Questions about using and managing different versions of Blender, past present and future. Use this tag for upgrade questions, installation questions, etc.

Filter by
Sorted by
Tagged with
0
votes
1answer
128 views

Opening a file from Version 2.83 in Version 2.49

I am attempting to make a mod for the game Fallout New Vegas... To do that, I need to make a model in Blender, then export it as a .NIF file, but this only seems to work in version 2.49, but I have no ...
1
vote
0answers
75 views

Simulating Shadings Losses for Solar Field, like PVsyst

About Me: I'm an electrical engineer by Profession with some programming experience in Python and applied Machine learning. I am involved in modelling, optimization and data analysis of renewable ...
2
votes
0answers
286 views

Is there a way to hack blender to import .HEIF images HEVC and h.265 codec videos?

Is there a way to modify the source code, or other hacks, to import images in HEIF format or h.265 video (like pictures and movies made with iphones and other samsung phones) into Blender directly? I'...
0
votes
0answers
86 views

Mantafow not rendering smoke

I have a mantaflow smoke+fire simulation, It renders perfectly fine in the viewport however when I go to hit render, the smoke does not appear here is an example:(pictured) I have checked: Outliner ...
1
vote
1answer
447 views

Cannot copy paste collections anymore

I ran into a problem when installing the new blender 2.83. When copying a collection and pasting it, either in the same file or in another file, it doesn't work anymore. I get the notification that ...
0
votes
2answers
154 views

Blender 2.83, compatibility with files from older versions

This might be a silly question, but when opening a file from Blender 2.79 in Blender 2.81, the layout of the screen is different and some materials get messed up. Does this or something like this ...
2
votes
1answer
1k views

Blender 2.83 render crashes my computer

I updated my Blender from 2.82a to Blender 2.83 yesterday and when I tried to render my scene, which I was working on fine with 2.82a, my computer locks up and shuts off. I took to combing the firs ...
0
votes
1answer
58 views

Why doesn't Blender 2.83 load?

I have been waiting for 2.83 Blender, but I installed it and try to start it up it doesn't even load. All previous Blender versions worked fine. What have you changed in 2.83 for this to happen?
2
votes
1answer
447 views

Where to download older Blender versions? Namely Blender 2.80

Where to download Blender 2.80? I downloaded Blender 2.82a but it always crashes. So I'd like to try 2.80 but I can't find it on the official Blender site.
0
votes
2answers
27 views

Is V 2.79 available for Linux Ubuntu?

Version 2.82a fails to render animation. I would like to go back to version 2.79 which worked. Is V 2.79 Ubuntu still available? Where can I find a download for 2.79?
1
vote
0answers
49 views

Is there a way to use the old smoke simulator in blender 2.82?

In blender 2.82 they introduced Mantaflow simulations and it's been working extremely well for me, however, I can't seem to make multicoloured smoke. Changing the smoke colour in the emitter settings ...
0
votes
1answer
2k views

Exporting from Blender to Browser (Web Viewer)? What is the best way?

Currently I have modeled 3D products in version 2.83 of Blender, using cycles as a rendering reference. And I have been using version 2.72 to create Web view pages (.html) of these objects, with the ...
1
vote
0answers
95 views

What is the major difference between blender 2.79 and 2.8?

The blender has gone through major UI changes in newer version of blender i.e. version 2.8. But what are the major technical updates it got?
0
votes
1answer
108 views

How to get matching voronoi texture in 2.8?

I have seen this tutorial and i don't know how to get matching settings in Blender 2.82. Blender 2.82 has different Voronoi Texture node, and I can't follow the instructions. Old (2.7x) Voronoi ...
1
vote
0answers
22 views

Hi, i want to install Blender so i downloaded windows64.msi version but my computer is not supporting the file

i want to install Blender so i downloaded windows64.msi version but my computer is not supporting the file. Can you suggest me which file should i install. I mention my computer specifications WIndows-...
0
votes
1answer
121 views

.obj file imported on 2.82 doesn't consider separated meshes, while blender 2.79 does

as the title says, version 2.82 sees the .obj file as a merged mesh, while if i open it with blender 2.79 it divides it correctly in the different meshes that compose the object and i can select each ...
2
votes
0answers
3k views

Where did the 'Use UV for Mapping' option go in Blender 2.8?

I'm following a tutorial using a 2.7 version of Blender, which shows how to use UV unwrapping on beveled curves to make a texture follow the shape of the curve (I'm making stylized hair and would love ...
1
vote
1answer
282 views

Why don't I see the UV map?

I had done my material work on an older version of Blender (2.7). Now I updated my Blender version, my older mesh had several materials, but now I can only see one. Why I only see one material? When ...
1
vote
1answer
138 views

(Solved) Will 2.82 files work in 2.79?

I have a question, if I model an object and I do the materials, the textures, the animations all that is possible is unimaginable on the version 2.82 of Blender, and that I want to copy / paste on the ...
1
vote
0answers
14 views

Exchanging objects between 2.78 and 2.80

So, I have a scene put together in Blender 2.78 and a model made with Blender 2.80 that I want to use together. I downloaded the scene (version 2.78 required) and made the model myself beforehand. ...
0
votes
1answer
50 views

Best Version for my iMac - Recommended Version for Mac OS X 10.5.8

My system: iMac - Late 2012 version 32 gigabyte RAM 3.4 GHz quad-core Intel i7 NVIDIA GeForce GTX 680MX 2GB Blender doesn't run correctly. Lots of long pauses with a spinning icon.
2
votes
1answer
63 views

Can't get my model out of wireframe mode in blender 2.59 after saved the blender file in newer version (blender 2.79)

I'm new to Blender and this site, so I apologize in advance if I'm not following any of the proper etiquette. I'm no artist, but I'm trying to learn Blender so that I can mod a skin to GTA:SA. I need ...
0
votes
0answers
120 views

Blender 2.82 program won't load but previous version of blender works great

Newest version of Blender 2.82 won't start. A pop up about AMD drivers quitting appears and Blender shows Not Responding at the top. The screen remains gray. Using Windows 8 64-bit Blender 2.79 ...
1
vote
0answers
43 views

How to find out bug list for particular versions?

Hi I have installed blender 2.81 and it has issues that are different to 2.8. How can I find out what bugs are for my version rather than all versions like bug tracker etc? Geodesic domes crashes my ...
1
vote
1answer
100 views

blender 2.81 version add-ons missing? [duplicate]

I am just wondering if there is any information on what will be available for later versions of blender, as 2.81 no longer has rock generator as standard which is very annoying. Because many things ...
1
vote
1answer
116 views

Active Gizmo show all even when axis locked

Just a general question, which has puzzled me. The 2.81 active gizmo whether in Move, Rotate or Scale always shows everything. Previously it would only show the axis which were unlocked. When locking, ...
0
votes
1answer
651 views

Transfering add-ons between blender builds

So, I got the blender 2.83 alpha build and, I have all of my bizillion add-ons on 2.82 beta. If I download a new version of 2.82, it will automatically update the newest version of 2.82 with all of my ...
2
votes
1answer
325 views

Can I specify which version of Blender to run when rendering from a command line prompt (Linux)?

I want to begin creating projects in version 2.8; however, I still have a couple created in 2.79b that still need to be wrapped up + rendered. I currently have version 2.79b on a server from which I ...
0
votes
0answers
18 views

Blender Version Transition Issue

I do have a question. When upgrading from 2.79 to 2.80, i receive an error saying that I need to update my old version of [Open-G.L] will not work and needed a [Open-G.l] 3.3 or higher which i don't ...
1
vote
0answers
220 views

Can I build Blender source code using CLion?

I'm pretty new in Blender coding. I'm only did some small things using python scripting so far. I'm facing a problem where I wish to see more about the UI components of Blender (panels, icon viewers, ...
5
votes
2answers
3k views

Blender 2.81 32bit

Will there be a version of blender 2.81 for 32bit windows as there was for 2.80? In my working environment we are currently ...
1
vote
0answers
399 views

Blender 2.81 crashed now no version starts

I've never had issues with any blender version up through 2.8 64 bit and was actually using blender when i noticed that 2.81 was released. I downloaded 2.81a on Dec 5 and it opened for a few moments ...
1
vote
0answers
231 views

Blender 2.81 - cannot import stl files using facet normals

I have a mesh to import of a part designed in Mastercam. I have saved it in Mastercam as an stl file. It is a very complicated mesh so I want to use facets normals so I check the box, but 2.81 throws ...
2
votes
2answers
5k views

Where can I download older versions of Blender?

I was trying to re-download the original Blender 2.8, however it goes directly to the 2.81 download page instead. How can I access downloads for previous versions of Blender and installers for older ...
6
votes
1answer
221 views

prevent add-on being enabled in lower Blender version than 2.8

is there a canonical solution to this? I'm one of the developers of Sverchok and we are more frequently getting installation issues where people install the 2.79 version of Sverchok on Blender 2.8+. ...
0
votes
0answers
66 views

Strange pixelation when previewing a material

I am trying to add a basic color to an object. But whatever Suface I choose, I end up having these strange colorizations/pixelations. By the way, if I turn to e.g. Viewport shading, my whole viewport ...
1
vote
0answers
29 views

Is there any way to change ui to v2.80? [duplicate]

I downloaded a blender file and opened it but UI did not match V2.80. I guess that because the file have been made in old version its UI did not match V2.80. I want change UI as V2.80 easily. Is ...
0
votes
2answers
613 views

Where can I obtain Blender 2.79c

It appears a lot of people had this nightly build at some point, but I am unable to find the download anywhere, as it was nightly it seems undocumented. In need of the Vertex Alpha support they added ...
3
votes
1answer
1k views

Missing objects from old Blender in 2.8 (hidden in 2.79b and lost in 2.8) [duplicate]

I am missing a bunch of objects when opening some old blender files (it has nothing to do with the collection visibility like in this post: Missing objects when opening old file in blender 2.8) I ...
0
votes
2answers
2k views

Switch between versions of blender

Say you have Blender 2.8 and want to use 2.79 for any reason. For me, it's because I prefer internal render because it's easy to use. What's the best way to switch between different versions of ...
2
votes
1answer
6k views

Blender 2.8 How do I find out which version and build I am using?

How do I find out which version and build I am using? Normally this is in "About" under the Help, but not in Blender.
0
votes
1answer
41 views

Intended compatibility of files contents while transition from 2.79->2.80->2.81

I am working on a file, which is not my own and therefore cannot be posted -- and it is a really complicated one. This file, when loaded into Blender 2.81 crashes blender sooner or later. I inspected ...
1
vote
4answers
1k views

Fuse cc to Blender 2.8 flipped normal issue

i am having an issue with importing Fuse characters i make, when i import the obj file into blender 2.79b/ue4/paint3d the model looks fine, when in 2.8 the normals are all out of wack wondering if ...
0
votes
1answer
60 views

Different render results with cycles in files created pre-2.8 and post-2.8 - extra noise in 2.8

I use a node group (see linked blend files) along with extremely limited numbers of bounces & lighting to achieve a certain non-photorealistic effect in cycles. This effect has previously resulted ...
1
vote
1answer
187 views

Debugging Blender on VSCode

I am trying to debug blender via gdb on Visual Studio Code. I have a launch.json file and it will open up blender but immediately close. I am not sure what is going on, has anyone successfully . Here ...
1
vote
0answers
27 views

Issue with displacement in 2.8 but working fine in 2.7 (Cycles) [duplicate]

Why can't I get the same result I achieved when using blender 2.7? 2.7: 2.8:
0
votes
1answer
281 views

How to build blender with Outliner Branch (or any other branch)? [closed]

I build blender with "Add OptiX device implementation to Cycles" (https://developer.blender.org/D5363). I get it, everything is fine! But! But I want build blender with outliner branch I'm doing ...
1
vote
0answers
84 views

Cycles: Build without SSE and AVX

I am trying to benchmark Cycles performance without SSE, with SSE only, and with AVX instructions. I am finding weird behavior where if I switch off the "WITH_CPU_SSE" flag in CMakeLists.txt, the ...
0
votes
2answers
140 views

Do I need to re download Blender?

I currently have the Blender 2.80 release candidate, and now that the official 2.80 is out, I was wondering if I need to download it again to stay up to date or if the release candidate is the same as ...
4
votes
2answers
16k views

What version have I installed

I read that MB-Lab 1.7.5 requires Blender 2.80.74 or later. I cannot find what my exact version is, it just says 2.80.