Questions tagged [versions]

Questions about using and managing different versions of Blender, past present and future. Use this tag for upgrade questions, installation questions, etc.

82 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
4 votes
0 answers
5k views

Where did the 'Use UV for Mapping' option go in Blender 2.8?

I'm following a tutorial using a 2.7 version of Blender, which shows how to use UV unwrapping on beveled curves to make a texture follow the shape of the curve (I'm making stylized hair and would love ...
Marten's user avatar
  • 147
4 votes
1 answer
481 views

Can I build Blender source code using CLion?

I'm pretty new in Blender coding. I'm only did some small things using python scripting so far. I'm facing a problem where I wish to see more about the UI components of Blender (panels, icon viewers, ...
Mateus Arruda's user avatar
3 votes
0 answers
1k views

Blender in the webbrowser?

Is there available a version of Blender which can be started from the web browser? I am not referring to a plugin to display the models, but rather to a cloud based version.
Patrick's user avatar
  • 31
3 votes
0 answers
420 views

Blender version(s) useable on Linux PCs with CPUs without SSE2?

Several computer science students in developing countries, who only have access to old PCs with non-SSE2 CPUs (mostly AthlonXP processors with SSE1), would like to know the version number of the last ...
Darroch's user avatar
  • 31
2 votes
0 answers
456 views

MANTAFOLW - Realistic Dirt/Dust trail

I'm following the "Making Realistic Dust trail" question which is not accurate for today blender smoke sim interface. I try to reproduce this answer for cgslav but in blender 2.9 which does ...
Ahurig's user avatar
  • 21
2 votes
0 answers
116 views

I can't see the drop down menu of my add-on in Blender 2.8

I work recently on the passage of my add - ones in the version 2.80 (formerly 2.79), however, when I click on the furniture or equipments menu, the pop-up menu does not display, while with the version ...
Mirana Rasolondraibe's user avatar
2 votes
0 answers
675 views

Is there a way to hack blender to import .HEIF images HEVC and h.265 codec videos?

Is there a way to modify the source code, or other hacks, to import images in HEIF format or h.265 video (like pictures and movies made with iphones and other samsung phones) into Blender directly? I'...
susu's user avatar
  • 14k
2 votes
0 answers
472 views

Blender 2.8 subfsurf modifier behave different compare to 2.7

I tried to learn box modeling using Blender 2.8 while using tutorial that was using 2.7 version. I noticed that the Subsurf modifier doesn't act just like the 2.7 version when i tried to edit my mesh ...
saraf's user avatar
  • 21
2 votes
0 answers
62 views

Why so useful functions are not in official build?

Why so useful functions are not in official build: Bevel node in cycles: Apply properties disabling in Apply scale: These functions have been implemented for a long time. Relay, are these ...
Crantisz's user avatar
  • 35.4k
1 vote
1 answer
575 views

Where's the shadow light pass gone (cycles)?

I'm following a tutorial (very beginner here) which wants me to enable the "shadows" light pass in the view layer - the tutorial is in blender version 3.2, which the docs say has this, but I'...
John Graham's user avatar
1 vote
0 answers
212 views

Get pixel data from rendering in script using built blender python module

I need to get the Pixels of the render pass to convert them to a numpy array within a python script. From my research there are 3 possible ways to solve this: using a viewer node in Compositor using ...
el_flamenco's user avatar
1 vote
0 answers
258 views

'Scene' object has no attribute 'rendercycles' error whe saving a Performance preset

I'm using Blender version 3.3.0 and I was trying to save a Performance preset in the render settings. The problem is that, each time I try to save a new preset with the + button, I receive the ...
mqbaka mqbaka's user avatar
1 vote
0 answers
312 views

How to edit autosave file location for (blend1, blend2, ...)

As a company we are used to save different versions of our files constantly, to be able to go back to previous steps in the process: ...
liese's user avatar
  • 41
1 vote
0 answers
157 views

Python script to check Blender version and block file saving

I am working in a company where a dedicated 3D team uses Blender to create assets and backgrounds. For internal reasons, we are currently stuck with using Blender 2.93 in our pipeline, and we are ...
Adisage's user avatar
  • 108
1 vote
1 answer
382 views

I can no longer get smooth playback in video editor after 3.1 update. Anyway to fix this?

Hi I recently downloaded Blender 3.1 and I'm now having problems with the video editor. I know 3.1 has a feature that automatically creates a proxy but since I'm used creating it on my own I changed ...
Billy Mountain's user avatar
1 vote
1 answer
545 views

Is this console message high priority? prefs: blah\userpref.blend Traceback (most recent call last): File blah addon_utils.py

Here is the full message in Console Read prefs: C:\Users\secret\AppData\Roaming\Blender Foundation\Blender\3.0\config\userpref.blend Traceback (most recent call last): File "C:\Program Files\...
atomicbezierslinger's user avatar
1 vote
0 answers
1k views

Exporting file from Blender 3.0.0 to use in Blender 2.92.0

I've been working on a scene with the newer 3.0.0 version, but a custom plugin I need to use only works with 2.92.0. I still have the old version installed, so tried to open the .blend file with it ...
Charlie Baldwin's user avatar
1 vote
0 answers
196 views

Trouble running Blender on Paperspace Virtual Machines

I have looked at related questions about virtual machines, but I have not found an answer to this. Blender is less responsive (when I move the mouse or press a hotkey, the object's movement is slow ...
Lisa's user avatar
  • 11
1 vote
0 answers
31 views

How do I access the Save pop-up on older files

I just switched to Blender 2.91 and I am having a problem: when I close a project I did with 2.90 I do not get the option to save. Saving manually does work, but it adds a file called quit.blend every ...
FalcoPerrin's user avatar
1 vote
0 answers
503 views

blender 2.9 ui glitched?

I just downloaded version 2.9 on my 2010 macbook pro, but all the UI seems to be glitched out. Any UI element that should have a box outline only has a triangle (see picture I don't know how to ...
William Vernia's user avatar
1 vote
0 answers
37 views

is blender 2.83.4 still in development?

My blender 2.8 got extremely corrupt and so I was planning on downloading the latest fully developed blender version so there are no bugs. What is the current fully developed blender version?
object's user avatar
  • 21
1 vote
0 answers
341 views

Simulating Shadings Losses for Solar Field, like PVsyst

About Me: I'm an electrical engineer by Profession with some programming experience in Python and applied Machine learning. I am involved in modelling, optimization and data analysis of renewable ...
Jawwad Aga's user avatar
1 vote
0 answers
69 views

Is there a way to use the old smoke simulator in blender 2.82?

In blender 2.82 they introduced Mantaflow simulations and it's been working extremely well for me, however, I can't seem to make multicoloured smoke. Changing the smoke colour in the emitter settings ...
snipers500's user avatar
1 vote
0 answers
266 views

What is the major difference between blender 2.79 and 2.8?

The blender has gone through major UI changes in newer version of blender i.e. version 2.8. But what are the major technical updates it got?
Dipanshu Mahla's user avatar
1 vote
0 answers
57 views

Hi, i want to install Blender so i downloaded windows64.msi version but my computer is not supporting the file

i want to install Blender so i downloaded windows64.msi version but my computer is not supporting the file. Can you suggest me which file should i install. I mention my computer specifications WIndows-...
shubham ashtekar's user avatar
1 vote
0 answers
16 views

Exchanging objects between 2.78 and 2.80

So, I have a scene put together in Blender 2.78 and a model made with Blender 2.80 that I want to use together. I downloaded the scene (version 2.78 required) and made the model myself beforehand. ...
asd789's user avatar
  • 11
1 vote
0 answers
75 views

How to find out bug list for particular versions?

Hi I have installed blender 2.81 and it has issues that are different to 2.8. How can I find out what bugs are for my version rather than all versions like bug tracker etc? Geodesic domes crashes my ...
dave44's user avatar
  • 386
1 vote
0 answers
420 views

Blender 2.81 crashed now no version starts

I've never had issues with any blender version up through 2.8 64 bit and was actually using blender when i noticed that 2.81 was released. I downloaded 2.81a on Dec 5 and it opened for a few moments ...
Donnie Petersen's user avatar
1 vote
0 answers
378 views

Blender 2.81 - cannot import stl files using facet normals

I have a mesh to import of a part designed in Mastercam. I have saved it in Mastercam as an stl file. It is a very complicated mesh so I want to use facets normals so I check the box, but 2.81 throws ...
Monsieur Mark's user avatar
1 vote
0 answers
132 views

Cycles: Build without SSE and AVX

I am trying to benchmark Cycles performance without SSE, with SSE only, and with AVX instructions. I am finding weird behavior where if I switch off the "WITH_CPU_SSE" flag in CMakeLists.txt, the ...
Gaurav's user avatar
  • 51
1 vote
1 answer
131 views

Blender 2.8 API - grid_scale?

in v2.79 the following works: bpy.context.space_data.grid_scale = 0.25 bpy.ops.view3d.snap_selected_to_grid() but v2.8 doesn't know ...
32Smooth's user avatar
  • 105
1 vote
0 answers
74 views

How do take an object from 2.8 and work on it in 2.79b?

I'm trying to import the .dae file of a project I exported from my 2.8 installation, into my 2.79b installation. The object will import fine, but the textures get all messed up. Here is the material ...
Rúnatál Davino's user avatar
1 vote
0 answers
226 views

How do I run Blender 2.79 on old GPU?

I have a PC with an old intel GMA 945 that only supports openGL 2.0 and DirectX 9 and I want to install the latest version of blender. Everytime I try to run Blender 2.79 it gives me an openGL warning ...
ToshibaSatellite's user avatar
1 vote
0 answers
291 views

How stable are the unofficial builds of Blender?

I'd like to try to use the Bevel shader, but unfortunately it's only available in the daily build of Blender 2.79. I was wondering, just how stable is that build? Is it good enough for everyday work, ...
Legoman's user avatar
  • 1,779
1 vote
0 answers
543 views

Cannot load any video/audio into VSE

I created my own Blender build as I needed to add a "change font" option to the text effect in VSE (see here : https://developer.blender.org/D2424#a4349b1b) But now Blender cannot load any video or ...
Lucas P.'s user avatar
1 vote
0 answers
43 views

Blender 2.77 glitching whenever it processes

Please help this rookie! .I just installed blender v2.77 and it significantly faster than the previous one when i'm working on the same file. However blender glitches everytime it calculating ...
ngo ductri's user avatar
1 vote
2 answers
835 views

Blender 3.5 not working on my system

I have been using blender on my PC. (Intel i5 processor, 4G ram, internal Intel graphics card, CPU rendering only) Currently, I am using 3.41, but if I try to use 3.5 as a look-see, Bender mainly ...
Merv Gagen's user avatar
0 votes
0 answers
244 views

Why Blender v.4, even v4.0.2 is much slower in cycle rendering than v3.6.5?

first time i've noticed that, the first day i was installed v4 and after started to render a scene i that i make that before. it was take about 30m, and i expected something about 10 to 15 m. I waited ...
Nima Ashoori's user avatar
0 votes
0 answers
168 views

Does Blender 4 Cycles handle light differently?

I have a large file with lots of lights, that I created and have been working with Blender 3.6. When I opened it with Blender 4 I realized that renders are much different (Cycles); mainly brighter. I ...
joethelion's user avatar
0 votes
0 answers
30 views

Reproduce texture relationships from 2.69, in 3.4.1

How can I discover and replicate, using Blender 3.4.1, the Texture attachments to Material nodes that are shown in the same document in Blender 2.69? Blender 2.69 shows, in the outline view, textures ...
bignose's user avatar
  • 109
0 votes
0 answers
85 views

Water simulation - How to make water spill (difference between 2.8 version and 3.6 new update)

How can I recreate this fluid simulation from 2.8 version to current 3.6 version? I do not see any 'obstacles' in fluid simulation. I was following this tutorial "making water spill from backet ...
J13's user avatar
  • 55
0 votes
0 answers
172 views

Cant change blender default version. All my blend files keep opening up in older version

So far my main version I was working with was 3.0. I got 3.5 (also tried 3.3) and when I try to make those versions default, even newer files ive saved through them open up in 3.0 Any ideas?
Alex Janaqi's user avatar
0 votes
0 answers
95 views

Getting and downloading the last version of Blender used to save file

Getting and downloading the last version of Blender used to save file. I looked at: Do .blend files store information on which version of Blender they were created in? Used a hex editor: I also used ...
Rick T's user avatar
  • 4,451
0 votes
0 answers
432 views

Can't Move the Gizmo - Just Draws a Select Box

In previous versions of Blender, I was able to click on the different points of a 3D gizmo to manipulate it. However, after the 3.4 update this no longer works. It just draws a select box. I wondered ...
Candle's user avatar
  • 302
0 votes
0 answers
72 views

Different render result from Blender 2.90.1 to 3.4.1

I tried to find this out myself by comparing settings and googling, but I failed so far. Opening an old project, that needs continuous work, renders differently in a newer Blender version. I know, ...
darthsaschi's user avatar
0 votes
0 answers
53 views

Blender 2.9+ Cycles missing denoising

I Tried to follow tutorials for improving rendering, because i couldn't find the denoise option. Turns out im just completely missing it, and i have nothing of the likes in my sampling. I opened my ...
Lyall K's user avatar
0 votes
0 answers
69 views

Possible problems with lower version blender rendering higher version models

I mainly use 2.83 in my work, but when I use it to render some models, there are always some messy errors. I want to ask what changes blender has made after 2.83 that make it impossible to render with ...
李浩然's user avatar
0 votes
0 answers
720 views

Blender 3.2 Download instead of 3.3

I would like to download Blender 3.2 instead of Blender 3.3 because 3.3 is not working properly on my computer. However the Blender website only enables me to download 3.3. (when I click download 3.2 ...
Tommy Thunder's user avatar
0 votes
0 answers
85 views

Where can I download the earliest version of blender 2.8 beta?

I need to download the earliest versions of Blender 2.8 beta because I'm trying to find the old viewport studio lighting.
MrChurch2005's user avatar
0 votes
0 answers
24 views

Flickery Mirror modifier or Render in 3.2.2?

I had to rerender some project files, but in the mean time I updated Blender from 2.93 to 3.2.2. Now the render "Flickers" in the parts with the mirror modifier. (also in the File) What ...
user153007's user avatar