Skip to main content

Questions tagged [modular-tree-addon]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
0 answers
30 views

MTREE Export to Unreal Engine 5

I am using MTREE for creating trees for a game and I wanna export these tree to unreal engine 5. But I can only export the tree itself without the leaves because it is not part of the Mesh. How can I ...
User1's user avatar
  • 1
0 votes
0 answers
274 views

Blender 3.2 doesn't open because of an Addon

I have been working with Blender 3.0 without problems and tried to download a newer Blender version (3.2) on my MacBook (MacBook Air, M1, Ventura 13.0.1) but it wouldn't open, just bounce in the dock, ...
Jenny's user avatar
  • 1
0 votes
1 answer
316 views

How to duplicate trees from sapling tree generator?

I forgot how to duplicate trees in a scene that were created in Sapling Tree generator, if I try and copy and paste they turn into a mess. Do you make it a collection first? Thank you.
Bob's user avatar
  • 33
0 votes
0 answers
78 views

Decimate particle instances

I am trying to make a pine tree. I used a sapling tree generator to create the trunk, created a needle model, and used particle instances to populate the needles. As the needles are relatively small, ...
sygi's user avatar
  • 514
0 votes
1 answer
243 views

MTree addon showing blank nodes

Anybody knows why the nodes on the MTree add-on are showing blank? A few days ago I started working on a tree, all going good, I was chuffed with it, I saved and closed the file. Today I open the file ...
Gabriela Ibarra's user avatar
0 votes
1 answer
1k views

Modular Tree Add-on for 2.93.1

I want to use the modular tree add-on from Github, but it's only for Blender 2.8 https://github.com/MaximeHerpin/modular_tree/tree/blender_28 I tried to install it, but it only gives me empty nodes. I ...
user123511's user avatar
  • 1,259
1 vote
1 answer
213 views

Why blender doesn't render my trees

I created this particle plane with trees, but when I render cycles or eevee it doesn't render trees. What I could do? https://we.tl/t-wyAYR30YpS blender file
Johnnystucchino's user avatar
1 vote
1 answer
628 views

Application mtree not working (MacBook Pro, Catalina 10.15.7)

I'm trying to download and install the MTree Addon (latest release) from Github on a MacBook Pro Catalina 10.15.7 Blender v2.83.4. It is the first time I'm trying to download a 3rd party addon, so it'...
Anton Dahl's user avatar
2 votes
2 answers
3k views

Blender (2.91) modular tree addon, with particle system the leaves do not show up

I used the modular tree add-on to make trees for a forest scene. I want to scatter all the trees that I made around my scene via a hair particle system, but whenever I make the particle system, it ...
ETHAN DAY's user avatar
  • 723