Questions tagged [error]

An error is an unexpected malfunction of an operation. Errors can be caused by a bug in the software, or by the user not using the software correctly.

Filter by
Sorted by
Tagged with
0
votes
0answers
13 views

Blender Crashes on AMD machine after doing very little [closed]

Opening and using Blender, just applying a few materials, or adding a few cubes, often causes Blender to crash. Here is the Debug Output: https://paste-bin.xyz/34598 Here is the System Info: https://...
1
vote
1answer
27 views

Is this console message high priority? prefs: blah\userpref.blend Traceback (most recent call last): File blah addon_utils.py

Here is the full message in Console Read prefs: C:\Users\secret\AppData\Roaming\Blender Foundation\Blender\3.0\config\userpref.blend Traceback (most recent call last): File "C:\Program Files\...
0
votes
0answers
12 views

Failed to create CUDA content (illegal address) with Blender 3.0

I'm having this error (Failed to create CUDA content (illegal address)) in a new version of Blender when trying to render on 1050 ti (both viewport and render window). Previous version I used (2.92) ...
0
votes
1answer
26 views

Sculpting won't change anything in blender

For some reason whenever I'm in sculpting mode and use any brush, it doesn't do anything. Is it because I have it set too low to change anything in my settings? If so, could you show me a step by step ...
0
votes
0answers
17 views

selection bugs in viewport

Not sure if this is a 3.0 bug or an error created by settings carried over from previous versions but I'm coming across weird selection behavior in the viewport. sometimes when I create a new object I ...
0
votes
0answers
9 views

Cannot get out of Marquee select mode

I am stuck in the marquee select mode except the odd part is my mouse is only drawing a selection in the Scene Collection Window (outliner). No matter what button I press I cannot get out of this mode....
0
votes
1answer
27 views

Why does final image output appears black, even though "Blender Render" window renders fine? (Blender 3.0) [duplicate]

While rendering, the "Blender Render" window shows exactly what I would expect from a Cycles Render. Nothing wrong here: However after the render is done for each frame, it suddenly outputs ...
0
votes
0answers
16 views

Nodes are not connecting in compositor

Im using blender 3 . after my render is finished, i was trying to do some post processing in the compositing tab. but the nodes were not connecting to each other. please help me
2
votes
1answer
25 views

Curve modifier around bezier circle in Blender 3.0 not functioning correctly

Weird one. Im deforming a very simple cubic plane around a bezier circle using the 'Curve' modifier. Problem is when the bezier points of the circle are moved at all, I get this hard twist in the ...
0
votes
0answers
8 views

Problem with cache files

I have some file design in blender but When I saved, it can be opened anymore. this is the problem file https://drive.google.com/drive/folders/1GGY8dSaiHxLLqK9F_naF9yirmikp6pCf?usp=sharing
0
votes
1answer
64 views

Hairnet addon issues

I've been trying to use the hairnet addon in 3.0, the opinions "sheet" and "curve" work just fine, but using fibermesh, gives me this error no matter what Then I tried using ...
2
votes
1answer
24 views

Display nothing when creating Dialog box for color picker and roughness value

I was making a blender add-on 1 year ago, and it can apply shader nodes to the selected object. Now I run my script again, it cannot display the result I did of last year. So, I think it maybe because ...
0
votes
0answers
23 views

In the MB-lab character creator, viewport render and eevee turns pink, but works fine in cycles?

In the Mb-Lab character creator, the viewport shading and Eevee render preview, render the character pink on the skin and all over except the eyes. I set the character to Eevee engine in the creator: ...
0
votes
0answers
3 views

I cannot save a skeletal mesh as psk - error message

I have a skeletal mesh that correctly moves when I move the appropriate bones but when I try to export it as a psk file, I get an error message saying "mesh must have one armature modifier". ...
0
votes
1answer
61 views

trying to identify why Blender 3.0 crashes constantly (guidance appreciated)

0 in Windows 10. I tried to find out what to do to find out what it is. The only thing I could follow was to find a temp file (txt), but my temp folder does not have any text related to Blender. The ...
1
vote
1answer
11 views

video clips keep disapearing

this is the first video I'm editing on blender and when i was in the middle of editing videos i looked back and saw all my past clips greyed out and not showing anything on the preview or playing any ...
2
votes
0answers
37 views

Why does my viewport have parts that don't show the axes?

I have a mildly annoying problem where my viewport doesn't show the axes uniformly as it should. At certain distances, parts of my axes disappear as if following a pattern. Seems like a glitch? I ...
0
votes
0answers
19 views

Why isn't video editor rendering my video sequencer edits

I have this video below that i want to render out, which can be seen by scrubbing through the video sequencer. As you can see from the sequencer, i have made a few cuts to the video to make it shorter....
0
votes
1answer
115 views

RIGIFY ERROR: Bone 'spine': Input to rig type must be a chain of 3 or more bones. Incorrect armature for type 'chain_rigs'

I am trying to generate a rig for this dog mesh using Blenders rigify cat rig (I heard there are some bugs with Rigify's dog rig) however I ran across this error "RIGIFY ERROR: Bone 'spine': ...
0
votes
0answers
16 views

Error while trying to import

Got this error when trying to import my file as fbx, any ideas on how to fix it?
0
votes
1answer
57 views

Exporting as VRM, getting error codes relating to materials?

I am using this addon: https://github.com/saturday06/VRM_Addon_for_Blender and have used it successfully before, but am getting an error code when I attempt to export it. I can't make heeads nor tails ...
0
votes
0answers
15 views

Overlay flashes when viewport is refreshed

I have a problem with the user interface, when it is updated (object transformations, navigation, resize the workspace, play animations, etc.) the whole overlay flickers, they appear and disappear ...
1
vote
0answers
18 views

My imported 3d model is weirdly textured with transparent and depth issues making it look bizarre even when rendered

I just imported this wooden house OBJ from a free 3d model website, turbosquid I believe. It came with textures but was originally a hot pink color so I have to use the "find missing textures&...
1
vote
0answers
22 views

Figuring out what's wrong with my model [closed]

I figured out how to make the hair model move by a friendly user, but now my issue is how it's moving. The hair moves along with my base, however its movement is off timing. I can provide the file to ...
0
votes
0answers
11 views

Why isn't the hair moving right? [duplicate]

I figured out how to make the hair model move by a friendly user, but now my issue is how it's moving. The hair moves along with my base, however its movement is off timing. I can provide file to my ...
0
votes
1answer
34 views

How do I connect the hair properly?

So I have the bones connected properly, from hair to base, but when I go to Pose Mode and click on the neck bone to move, the head moves and not the hair. The hair model stays still even though I have ...
0
votes
0answers
20 views

Very weird error after import .OBJ

I sometimes get this error while importing an large .OBJ file. The Mesh is completely broken. Can someone help me, please?
0
votes
1answer
24 views

Generation has thrown an exception: Vector.angle(other): zero length vectors have no valid angle Rigify Error

It's me again, let me get to the point. I'm having trouble rigging my creature Slugfin.I don't know where I went wrong, but the error says this: if the image is not loading or something, it says &...
1
vote
0answers
20 views

Cycles render error

When I try to preview my animation on Concierge Render it gives me this error: Error: Segmentation fault I use cycles and picked GPU Compute on render settings. I contacted the support line they sent ...
0
votes
0answers
32 views

Object flipped inside-out?

I'm currently working on a cosplay and this is my first blender project. I managed to make the crown by watching a load of tutorials and have tried to solve this issue by myself for a few hours now. ...
4
votes
1answer
159 views

Positional Argument Error in 3.0

I'm getting this error come up on this line of code, that was working fine in 2.9+ but now isn't for 3.0 ...
1
vote
1answer
134 views

Blender 3.0 installation error

I'll cut to the chase, when trying to install blender I get a popup from windows telling me it is an untrusted app with expired certificates. Error code is (0x800B010A) There is no way to bypass this ...
1
vote
1answer
24 views

Baking Artifacts - Lines dots or dashes

Just wondering if anyone knows how to solve these lines/dots that are appearing on my bakes. They also appear on other bakes such as diffuse bakes too. If you want anymore details that you think are ...
0
votes
0answers
29 views

Problem exporting to gltf

Just exporting a model seems to work, but when I try adding animations, I get this error message. Does anyone know what to do about this? (Providing an image since I can't seem to copy the text.)
0
votes
0answers
21 views

Error upon exporting mesh. What causes this?

I realize this mesh is a mess in many ways, it was done in experimental chaos, so I should redo it carefully anyways. But I never suspected broken mesh would be impossible to export. What is it that ...
1
vote
1answer
34 views

particles flying far away from the emitter

I am following Ian Hubert's lazy moth tutorial (https://www.youtube.com/watch?v=imkSdlbXB_U). Everything was going well until the particle system part. My moths are just exploding and flying very far ...
0
votes
0answers
23 views

Error when copying/appending baked particle system from one project to another in Blender 2.9

I need to pre-bake a particle system outside of a complex project that is already struggling for resources. However, when I copy or append the object with a particle system attached, from one Blender ...
2
votes
1answer
49 views

Interpolated children hair particles showing up inside mesh [closed]

I'm very new to blender and have been experimenting with the particle system for fur. I have this cat model and I've been trying to add fur to it, however for some reason there are some interpolated ...
0
votes
0answers
53 views

Boxcutter "cancelled"

When I apply N-gon rotating the viewport, it shows this message and terminated the boxcutter operation abruptly. After this the boxcutter is no longer available, showing a canceled message in the ...
0
votes
1answer
141 views

Error Baking Fluids Simulation in Flip Fluids add-on Blender

I installed the flip-fluid addon from a different website and not the official one (i cant afford the original one). It does seem to work fine but when i try to do the simplest fluid animation in ...
0
votes
0answers
22 views
0
votes
1answer
41 views

Red and green lines

I opened a file that I was working on and there are tones of red lines and green ones I opened up a few different files and that didn't have it does anyone know a fix?
0
votes
1answer
63 views

Installing addon in 3.0 gives error [closed]

I can't install the Simply Cloth addon in blender 3.0 beta. It works fine in blender 2.9.3 but it gives me this error code and i don't reallly know how to fix it. The first time i try it gives me one ...
0
votes
0answers
12 views

Unwanted pencil strokes

I downloaded this app called easycanvas onto my IPad Pro so could use my IPad as a drawing tablet for blender. After a while of using the app I noticed that when I lift my Apple Pencil and place it in ...
0
votes
1answer
27 views

My Viewport shows weird dots in Material Preview and in Render Mode

So I Started modelling my car model and when I just try to preview it in Material View it keeps showing these weird black dots. It also keeps showing in render previews (Eevee & Cycles). But the ...
0
votes
0answers
31 views

Blender 2.93. Help with Rigging Character: Bone Heat Weighing Error [duplicate]

I am very new to blender and after looking up any tutorials, I tried hand rigging a model I made for a simple animation. When I do, I get an Error. "Bone Heat Weighting: Failed to find solution ...
1
vote
1answer
23 views

Render keyframe with changed location without applying it

Simple project with my problem: I create a new project I insert a keyframe in 0 I duplicate that object with same keyframe I move my new object to random X location now I see both in viewport: but ...
1
vote
0answers
546 views

Blender Google Colab "Failed to create CUDA context (Unknown error)" error [closed]

I tried rendering an image on google colab but I always get an error saying "Failed to create CUDA context (Unknown error)".It works fine when I change the render settings in blender to cpu ...
0
votes
0answers
13 views

I Have a custom OBJ file that im trying to import, but it is invisible in viewport but not in outline [duplicate]

Ive been trying to import an OBJ file that was exported from roblox studio, and it and all its parts are appearing in outline, and "show in viewport" is ticked on, but it is still invisible. ...
0
votes
0answers
14 views

'Add Modifiers' Button not appearing

I've been working on a model today, and all of a sudden the 'add modifiers' button has disappeared, as well as any other options on any of the other tabs. I don't remember hitting any random buttons, ...

1
2 3 4 5
15