Questions tagged [cycles-render-engine]

Cycles is a ray tracing render engine that can be used to achieve photo realistic results in Blender. It was introduced officially in 2.61. Use this tag for any Cycles related posts.

Filter by
Sorted by
Tagged with
0 votes
0 answers
7 views

How come the wiggles 2 addon work well in eevee but not cycles?

As I assign certain bones to wiggle, in eevee, the animation is pretty smooth and flawless. In cycles however, the wiggle bones twitch badly... I find it really odd as to what a render engine that is ...
Saood Al Junaibi's user avatar
1 vote
1 answer
32 views

How to remove unwanted artifacts at borders of Cycles-rendered images?

I'm tried rendering cubic skybox with a procedural Sky Texture in Blender via Cycles and unexpectedly encountered artifacts at boundaries of rendered square images (which a skybox is then assembled in ...
Nazar's user avatar
  • 13
0 votes
0 answers
15 views

Cycles GPU render duration estimate is 7h before restarting computer and 4 mins after

I'm having trouble for past few months with rendering. To adress the issue right, I have a scene that I'm able to render in 4 minutes (Cycles, 400 samples). But as I keep using the computer, like ...
Potvuurka's user avatar
0 votes
0 answers
25 views

Cycles and Eevee faceting material in render previews?

I'm trying to render some materials but when i turn up the metal while the objects have normal information the faces of the objects facet and act as though they have flat normals? I've smooth the ...
SentinelForce's user avatar
0 votes
0 answers
23 views

blender does not work on my well-mounted PC [closed]

thank you very much for taking the time to read my problem. My config is as follows: CPU : Processeur 12 Core Intel® Core™ i9-10920X (3,5 GHz) 19,25 Mo de cache motherboard : ASUS® ROG STRIX X299-E ...
Hugo BULLE's user avatar
0 votes
0 answers
43 views

Render viewport material looks better than rendered

So I'm going for this stylized anime kind of look. The problem is I prefer how it looks in the viewport not the rendered image version. The Material looks different. Im using cycles and dont want to ...
Tom's user avatar
  • 23
2 votes
1 answer
51 views

How is Ray Visibility > Diffuse different from Is Diffuse Ray?

I created a Cube, and then a small Plane above it with an Emission shader. In Cycles, the plane casts light onto the Cube. If I disable the Visibility > Ray Visibility > Diffuse property for ...
scurest's user avatar
  • 10.2k
1 vote
1 answer
121 views
+100

How is IsShadowRay used in IAP_SHADELESS?

I am trying to understand the IAP_SHADELESS node group created by the Import Images as Planes addon for shadeless materials. It looks like this (Light Path Node docs, Ray Type docs) This switches ...
scurest's user avatar
  • 10.2k
0 votes
0 answers
15 views

Black Bar Artifact in Cycles Render

Attempting to render out a scene and I'm getting a strange black artifact at the top of my render, oddly it doesn't seem to effect the doors, and there is no material overlap. I've tried rendering ...
Mindjourney's user avatar
-1 votes
0 answers
30 views

Black bar artifact cycles render

So I've scoured the boards tried everything, imported elements into new blender file, changed light path settings, with and without volumetrics, added more lights in scene, I still seem to get this ...
Mindjourney's user avatar
0 votes
0 answers
25 views

Blender keeps crashing during cycles render [closed]

Not sure if this is the right place to ask, but I need help. Got a fairly simple low poly project with 7000 frames. Takes about 5 seconds to render a frame in cycles. But for whatever reason, ...
Clintyngvie's user avatar
0 votes
0 answers
22 views

blender2.92 3d model open on blender 4.0 all material have alot reflection [closed]

left side is 4.00ver and right is 2.93ver because this 3d model create on 2.93ver blender 4.0 all material have alot reflection
Ong 君良 Jay's user avatar
0 votes
1 answer
36 views

The initial render takes 5 days, but the next take 2 minutes? Why?

Okay, I have been living with this problem for a long time, and it's no big deal. But the problem is when I click render, the initial render is estimated to take 5 hours to 5 days, and I'm pretty sure ...
Patrick Gasbjerg's user avatar
-2 votes
0 answers
38 views

How to improve these noisy shadows?

How can I define the shadows more? I'm lighting with Nishita Skytexture, I increased the samples to 1000 and it doesn't work.
Jersahin Márquez's user avatar
1 vote
0 answers
42 views

I have an area light at 200 w and as you can see the light is too soft ,is it normal ? (render is also not strong enough )

I have an area light at 200 w and as you can see the light is too soft ,is it normal ? (render is also not strong enough ).
ALEX BROLY's user avatar
0 votes
1 answer
13 views

Cycles issue - Edges of the mesh show on some parts of model

I have a number of rocks generated with geometry nodes, then sculpted. The issue is that the edges look split at certain parts of the model, it is almost like the wireframe shows up at some places. ...
nyultap's user avatar
0 votes
1 answer
22 views

Strange artifacts with cycles render [duplicate]

I am trying to make an effect where a building is burning down or something similar like this: The problem is that halfway down there are some parts that does not disapear and stay black: It does ...
Alejandro's user avatar
0 votes
0 answers
17 views

Textured item loses color/alpha clip in render [duplicate]

I just got done with a really nice cycles render and composite. I love how it looks in the composite preview, but when I go to export/save it as a PNG with alpha, it loses a lot of the color, and some ...
uwuziel's user avatar
0 votes
0 answers
18 views

seeying objects in viewport shading with cycles engine

In Viewport Shading in Cycles engine I can't see the colors, light or shadows of the object and I can only see the outline (edge) of the object, i can see it only in EEVEE mode, what should I do?
Vojtěch Julínek's user avatar
0 votes
0 answers
18 views

Blender cycles Stuck at initializing when trying to render animation

Problem: It seems like it gets stuck during the initializing whenever I try to render animation, but render image works fine. Settings: I have turned on persistent data, and it's a super heavy scene. ...
Patrick Gasbjerg's user avatar
0 votes
0 answers
18 views

Object disappearing when rendering in cycles / rendered preview

So I tried flipping normals and made sure there is no z clipping going on. But this object just doesn't render for some reason.
Murth's user avatar
  • 221
0 votes
0 answers
32 views

Help me understand render quality. How to get it high res…

I wish to render some high res images to be used in large format/prints at a fair. I am a beginner at specs and render knowöedge… and I cant understand how to get my renders to be crispy sharp and ...
Hardashell's user avatar
0 votes
1 answer
24 views

How to fix wierd denoise

I want an good looking render and this comes out, it seems like the denoise is not working properly in not enough light, but I want the scene to be dark Does anybody know how to fix this? Cycles- gpu ...
Jan Průcha's user avatar
0 votes
1 answer
27 views

What rendering APIs are supported by Blender 4.0?

I am wondering what are the rendering APIs (Vulcan, openGl, OpenCl...) Supported for GPU rendering in Blender?
Dario Gallo's user avatar
0 votes
1 answer
21 views

How to call Operator inside another Operator

I am working on script/addon that will run bake operator every frame before rendering. The main purpose of the script is to bake diffuse shadows and color to an image so that I can use it in the ...
Michael Lebedev's user avatar
0 votes
0 answers
17 views

Blender normal bake problem ("selected to active")

So, I have several source parts and one model as the target. I want to bake one part at the time. The image is the outcome when I bake the biggest piece "selected to active". The outlined ...
kverkagambo's user avatar
0 votes
0 answers
10 views

IES rotate in cycles is wrong?

How can I turn the point light source to the left? The example shows that the light to the right is good. And when I turn it to the left, there is almost no glow. I tried to return both the texture ...
Igor Yukhimenko's user avatar
0 votes
0 answers
14 views

What settings do I need on the glare node to replicate the look of EEVEE's bloom in Cycles?

I have a scene that I designed in EEVEE, which looks amazing with Bloom activated, but would look even better with Global Illumination and better reflections. The problem is that using Cycles with the ...
Sci3nt0bj3ct 4t's user avatar
1 vote
0 answers
16 views

Lighting for a layered shadowbox

I am trying to model a shadowbox like the ones shown in the image below. However, I can't seem to get the lighting to filter through the various layers as you would expect. Right now I have an area ...
Eric K's user avatar
  • 21
1 vote
0 answers
27 views

how to render hair flat 2d style

I have found an addon (https://github.com/sentharn/encode-normals) that bakes the normals to vertex color map and that can be used in shader node editor to make hair strands appear flat basically ...
Michael Lebedev's user avatar
0 votes
0 answers
20 views

What are these ugly spots in smoke simulation render and how can I fix them?

Here are some images attached.
Bence Zsély's user avatar
0 votes
0 answers
18 views

Please help me setup my hardware for our 3D Studio - Using Blender [duplicate]

We have a small 3D animation studio and one of our more complicated scenes won't render because of the dreaded out of memory error. We have the following 3D rigs: PC 1 and 2 (same specs) Blender - ...
OliverK's user avatar
0 votes
0 answers
17 views

Is it better to have one large VDB or a bunch of small ones?

While making a cloudscape I was wondering which would be the better way to go about it. Is better to have 1 large VDB with a bunch of dense spots for clouds but mostly empty space, or an individual ...
Hank The Tank's user avatar
0 votes
0 answers
27 views

Smoke simulation not showing up in render when rendering animation

I'm trying to render a scene that has a smoke simulation in it. It shows in every view and when rendering individual frames. But when I try to render an animation, it's just missing. The domain has a ...
Bence Zsély's user avatar
0 votes
1 answer
32 views

Why while l am using blender new hair system in cycles render mode the hair curves seem like a tube rounded shape?

I am trying to make a hair with blender new hair system and when I go to cycles mode it seems like a tube-rounded shape. I checked the curve render settings but could not find anything useful. What ...
zisan's user avatar
  • 3
0 votes
1 answer
42 views

Why is my Shadow Catcher not transparent?

I'm doing everything I know how to do, but I must be missing something because my shadow catcher isn't working. It receives a shadow, but instead of becoming transparent, it just gets dark. (Using ...
Glen Candle's user avatar
  • 1,740
3 votes
1 answer
433 views

Render white noise texture in Cycles

I am trying to render objects with random noise generated textures in Cycles. I am facing this issue: the texture is almost lost after the render I am using this material configuration: When I start ...
xWourFo's user avatar
  • 65
0 votes
1 answer
57 views

Question on scaling object and its impact on rendering in Cycles

I am modeling a plastic bottle. The plastic bottle is actually 19 mm and 6 mm. However, when I modeled it in that size, I encountered issues with clipping and auto-merging vertices. Instead I worked ...
N03's user avatar
  • 139
0 votes
1 answer
25 views

Why is my interior Animation flickering/noisy?

I rendered an animation and the frames by themselves don't look noisy, but when I put them together in a video every frame seems to be flickering and really noisy. The lights are purposefully ...
Arceus's user avatar
  • 67
0 votes
0 answers
25 views

Duplicate Render png sequence problem

I am rendering 2 different view layers 1 called "foreground" and 1 called "shadows". The purpose of this is that I can have 2 different png sequences were one only renders the ...
AffeDoom's user avatar
0 votes
0 answers
38 views

Light particles/Light streaks effect

I am trying to recreate an animation seen here: https://www.youtube.com/watch?v=eTes6yYH4iU However, I am unable to recreate the light lines seen in the video. I have achieved similar to wanted ...
I. A.'s user avatar
  • 1
0 votes
1 answer
46 views

Rendering animation with Cycles doesn't export the emission [duplicate]

I have set up in the compositor window the nodes to for my object to have emission applied to it. When it renders the animation (using Cycles),the emission is not included. I have googled and not ...
blender breath's user avatar
0 votes
0 answers
49 views

Cloth simulation not working on cycles(render)

POST UPDATED In order to animate a mop I followed this tutorial to add animation to hair https://www.youtube.com/watch?v=0Ek0QphhYmI, the hair seems fine in all view modes except in the render where ...
comando cortes's user avatar
0 votes
0 answers
48 views

Subsurface problem in 4.0

I'm trying to render a character using the Random Walk (skin) mode in the Subsurface section. When the character is in a standard white base color, there's surface scattering but when I turn the base ...
Robert Hintz's user avatar
0 votes
0 answers
35 views

Only part of image is rendered

So I am trying to render an image with a resolution of 5000px X 2500px (I have cleared render region) But it still only renders a part of the image (see screenshot) Does anyone know what I am doing ...
Ilona Rietdijk's user avatar
0 votes
0 answers
8 views

Plane tracker in viewport

I have tried to place a phone in the hand with object tracker and it just doesnt line up when rotating etc, if i use the plane tracker the plane track is perfect, but i cant find any option to export ...
Andy's user avatar
  • 13
1 vote
0 answers
29 views

Geo Nodes scattering is different in solid and rendered view

I am scattering moss assets on all the faces that face in z direction. I didnt get it to work until I changed from rendered view to solid view and there it is exactly how I want it to be. Not sure if ...
patrick823's user avatar
2 votes
1 answer
77 views

Fresnel and Emission

I have a fresnel node connected to an emission shader, but I need to boost the resulting value. I assume I need a multiplier between the two. I want it to glow as the first sphere (A glow filter is ...
Rafael's user avatar
  • 442
0 votes
1 answer
33 views

Same material from Blenderkit gives different result from EEVEE and Cycles

I have applied a texture from Blenderkit to the default cube. The lights and world is the same. When I render in EEVEE the material is more visible than Cycles render, the material is almost not ...
blender breath's user avatar
1 vote
2 answers
43 views

Is this refraction issue a bug? I can't fix it

I have made a glass tumbler with very simple glass shader and absorption. I want to add a bump but if I duplicate the material for the bump faces, I get weird black backfaces in the render, even ...
rojharris's user avatar

1
2 3 4 5
179