Questions tagged [cycles-render-engine]

Cycles is a ray tracing render engine that can be used to achieve photo realistic results in Blender. It was introduced officially in 2.61. Use this tag for any Cycles related posts.

Filter by
Sorted by
Tagged with
0 votes
0 answers
14 views

Blender hair particles keep changing during Cycles render

I have an animal model that uses Blender's built-in hair particle as fur, then I noticed if I didn't have persistent data turned on then the particles would just keep changing positions on the model's ...
Patrick Gasbjerg's user avatar
3 votes
2 answers
265 views

Anisotropic effect doesn't work (blender 4.0)

I faced with the problem that anisotropic effect doesn't applies neither using eevee renderer, nor cycles. Could you help me? File is attached
mlichlundia's user avatar
0 votes
1 answer
18 views

Render Unlit fog transparent for a logo

I have a problem with rendering a logo which consists of two main parts : Front half of the logo is a rather normal solid set of objects creating my font. Back half of the logo is a slightly smaller ...
Clemens Klosterer's user avatar
1 vote
0 answers
17 views

why is their black shading on my model from the displacement map?

these textures are exported from substance painter with opengl displacement and bump is on changing the midlevel less or more than .500 inflates the mesh changing the scale doesn't affect the black ...
j a s m i n e's user avatar
0 votes
0 answers
18 views

How to make liquid bubbles material like this in blender?

How to make the liquid bubbles like this in blender
Anoushka Srivastava's user avatar
0 votes
1 answer
31 views

Blender keeps crashing when I try to render animation

I have a scene I am trying to render, but Blender immediately crashes after clicking the render animation button. I have tried decreasing the resolution, switching from Cycles to Eevee, and lowering ...
Ethan's user avatar
  • 138
-1 votes
0 answers
9 views

Scene only renders 0-10 frames and then crashes - tried on multiple different PCs and configurations of hardware - project inside - please help :) [duplicate]

Got a RTX 4070 Super to try get this project going.. doesn't work, still crashes after a few frames. We also tried to reduce the sample size from 250 to 50 and it still doesn't work. Also tried to ...
OliverK's user avatar
0 votes
0 answers
17 views

water separates into small droplets

I'm doing a project where a glass is tipped over and the pan pours out of it. I want to make it as similar as possible, but at a certain point the water just starts to separate into small drops and it ...
Blend_Sueta's user avatar
0 votes
0 answers
27 views

Textures upside down in material preview, correct in Cylcles [closed]

I'm setting up a scene with houses along a street. For some reason some of the houses are upside down in material preview and correct in cycles - does anyone have an explanation for that? Regards ...
Tommy Thunder's user avatar
0 votes
0 answers
14 views

Render issues on AMD Graphics card [closed]

When I switch my viewport to rendered mode I get an error message, and it says something with the AMD HIP with Radeon RX 6600. (See Screenshot). And here is what it says in text: ...
luGGi's user avatar
  • 1
1 vote
1 answer
17 views

I can't seem to get my texture(UV?) to scale for my desired effect without the texture warping

I'm trying to texture an arcade cabinet with an 80's style minimalist neon line art (I'm not a good artist so my lines are terrible). When I try to resize the UV or anything else to get my texture ...
Neo210's user avatar
  • 11
0 votes
2 answers
59 views

Transparent Render Trouble Blender 3.2

I have a preloaded scene which is causing me some grief. I need to achieve a single PNG output render, which contains the object rendered, and the shadows cast, but NO BACKGROUND (transparent ...
ScottF's user avatar
  • 35
2 votes
1 answer
211 views

Planes showing up in viewport but not render

I'm making a bread tower and I'm using emission planes for the light. For some reason only on the second row some of the planes don't show up in the render but do in the viewport: viewport: render: ...
CowToesies's user avatar
0 votes
0 answers
23 views

Blender 4.0.2 crash on Debian Testing [closed]

I don't know if it is the right place to ask. If not, please point me to the right one. I have Blender 4.0.2 installed from the Debian testing repositories. Opening a blend file, when I try to go to ...
Mirto Busico's user avatar
0 votes
1 answer
15 views

Cycles: Light bounces differently on a material for each frame

GIF of my animated object I don't understand why my light looks so bad. I tried merging overlapping vertexes, it removed around 300 but the problem was not fixed. Is this a problem with SSS, or with ...
randomizzatore's user avatar
0 votes
1 answer
32 views

Separate Toon Glossy from Toon Diffuse

I'm trying to make a simple Toon material with a Diffuse and a Glossy component. My problem is that the glossy part affects the diffuse part and makes it lighter. I would like them to be separate and ...
Savaric's user avatar
  • 128
0 votes
0 answers
17 views

How come the wiggles 2 addon work well in eevee but not cycles?

As I assign certain bones to wiggle, in eevee, the animation is pretty smooth and flawless. In cycles however, the wiggle bones twitch badly... I find it really odd as to what a render engine that is ...
Soulstar's user avatar
1 vote
1 answer
35 views

How to remove unwanted artifacts at borders of Cycles-rendered images?

I'm tried rendering cubic skybox with a procedural Sky Texture in Blender via Cycles and unexpectedly encountered artifacts at boundaries of rendered square images (which a skybox is then assembled in ...
Nazar's user avatar
  • 13
0 votes
0 answers
15 views

Cycles GPU render duration estimate is 7h before restarting computer and 4 mins after

I'm having trouble for past few months with rendering. To adress the issue right, I have a scene that I'm able to render in 4 minutes (Cycles, 400 samples). But as I keep using the computer, like ...
Potvuurka's user avatar
0 votes
0 answers
25 views

Cycles and Eevee faceting material in render previews?

I'm trying to render some materials but when i turn up the metal while the objects have normal information the faces of the objects facet and act as though they have flat normals? I've smooth the ...
SentinelForce's user avatar
0 votes
0 answers
47 views

Render viewport material looks better than rendered

So I'm going for this stylized anime kind of look. The problem is I prefer how it looks in the viewport not the rendered image version. The Material looks different. Im using cycles and dont want to ...
Tom's user avatar
  • 23
2 votes
1 answer
54 views

How is Ray Visibility > Diffuse different from Is Diffuse Ray?

I created a Cube, and then a small Plane above it with an Emission shader. In Cycles, the plane casts light onto the Cube. If I disable the Visibility > Ray Visibility > Diffuse property for ...
scurest's user avatar
  • 10.2k
1 vote
0 answers
151 views

How is IsShadowRay used in IAP_SHADELESS?

I am trying to understand the IAP_SHADELESS node group created by the Import Images as Planes addon for shadeless materials. It looks like this (Light Path Node docs, Ray Type docs) This switches ...
scurest's user avatar
  • 10.2k
0 votes
0 answers
15 views

Black Bar Artifact in Cycles Render

Attempting to render out a scene and I'm getting a strange black artifact at the top of my render, oddly it doesn't seem to effect the doors, and there is no material overlap. I've tried rendering ...
Mindjourney's user avatar
-1 votes
0 answers
32 views

Black bar artifact cycles render

So I've scoured the boards tried everything, imported elements into new blender file, changed light path settings, with and without volumetrics, added more lights in scene, I still seem to get this ...
Mindjourney's user avatar
0 votes
1 answer
38 views

The initial render takes 5 days, but the next take 2 minutes? Why?

Okay, I have been living with this problem for a long time, and it's no big deal. But the problem is when I click render, the initial render is estimated to take 5 hours to 5 days, and I'm pretty sure ...
Patrick Gasbjerg's user avatar
-2 votes
0 answers
40 views

How to improve these noisy shadows?

How can I define the shadows more? I'm lighting with Nishita Skytexture, I increased the samples to 1000 and it doesn't work.
Jersahin Márquez's user avatar
1 vote
0 answers
42 views

I have an area light at 200 w and as you can see the light is too soft ,is it normal ? (render is also not strong enough )

I have an area light at 200 w and as you can see the light is too soft ,is it normal ? (render is also not strong enough ).
ALEX BROLY's user avatar
0 votes
1 answer
14 views

Cycles issue - Edges of the mesh show on some parts of model

I have a number of rocks generated with geometry nodes, then sculpted. The issue is that the edges look split at certain parts of the model, it is almost like the wireframe shows up at some places. ...
nyultap's user avatar
0 votes
1 answer
22 views

Strange artifacts with cycles render [duplicate]

I am trying to make an effect where a building is burning down or something similar like this: The problem is that halfway down there are some parts that does not disapear and stay black: It does ...
Alejandro's user avatar
0 votes
0 answers
17 views

Textured item loses color/alpha clip in render [duplicate]

I just got done with a really nice cycles render and composite. I love how it looks in the composite preview, but when I go to export/save it as a PNG with alpha, it loses a lot of the color, and some ...
uwuziel's user avatar
0 votes
0 answers
18 views

seeying objects in viewport shading with cycles engine

In Viewport Shading in Cycles engine I can't see the colors, light or shadows of the object and I can only see the outline (edge) of the object, i can see it only in EEVEE mode, what should I do?
Vojtěch Julínek's user avatar
0 votes
0 answers
23 views

Blender cycles Stuck at initializing when trying to render animation

Problem: It seems like it gets stuck during the initializing whenever I try to render animation, but render image works fine. Settings: I have turned on persistent data, and it's a super heavy scene. ...
Patrick Gasbjerg's user avatar
0 votes
0 answers
18 views

Object disappearing when rendering in cycles / rendered preview

So I tried flipping normals and made sure there is no z clipping going on. But this object just doesn't render for some reason.
Murth's user avatar
  • 221
0 votes
0 answers
33 views

Help me understand render quality. How to get it high res…

I wish to render some high res images to be used in large format/prints at a fair. I am a beginner at specs and render knowöedge… and I cant understand how to get my renders to be crispy sharp and ...
Hardashell's user avatar
0 votes
1 answer
25 views

How to fix wierd denoise

I want an good looking render and this comes out, it seems like the denoise is not working properly in not enough light, but I want the scene to be dark Does anybody know how to fix this? Cycles- gpu ...
Jan Průcha's user avatar
0 votes
1 answer
29 views

What rendering APIs are supported by Blender 4.0?

I am wondering what are the rendering APIs (Vulcan, openGl, OpenCl...) Supported for GPU rendering in Blender?
Dario Gallo's user avatar
0 votes
1 answer
25 views

How to call Operator inside another Operator

I am working on script/addon that will run bake operator every frame before rendering. The main purpose of the script is to bake diffuse shadows and color to an image so that I can use it in the ...
Michael Lebedev's user avatar
0 votes
0 answers
19 views

Blender normal bake problem ("selected to active")

So, I have several source parts and one model as the target. I want to bake one part at the time. The image is the outcome when I bake the biggest piece "selected to active". The outlined ...
kverkagambo's user avatar
0 votes
0 answers
11 views

IES rotate in cycles is wrong?

How can I turn the point light source to the left? The example shows that the light to the right is good. And when I turn it to the left, there is almost no glow. I tried to return both the texture ...
Igor Yukhimenko's user avatar
0 votes
0 answers
19 views

What settings do I need on the glare node to replicate the look of EEVEE's bloom in Cycles?

I have a scene that I designed in EEVEE, which looks amazing with Bloom activated, but would look even better with Global Illumination and better reflections. The problem is that using Cycles with the ...
Sci3nt0bj3ct 4t's user avatar
1 vote
0 answers
17 views

Lighting for a layered shadowbox

I am trying to model a shadowbox like the ones shown in the image below. However, I can't seem to get the lighting to filter through the various layers as you would expect. Right now I have an area ...
Eric K's user avatar
  • 21
1 vote
0 answers
29 views

how to render hair flat 2d style

I have found an addon (https://github.com/sentharn/encode-normals) that bakes the normals to vertex color map and that can be used in shader node editor to make hair strands appear flat basically ...
Michael Lebedev's user avatar
0 votes
0 answers
20 views

What are these ugly spots in smoke simulation render and how can I fix them?

Here are some images attached.
Bence Zsély's user avatar
0 votes
0 answers
19 views

Please help me setup my hardware for our 3D Studio - Using Blender [duplicate]

We have a small 3D animation studio and one of our more complicated scenes won't render because of the dreaded out of memory error. We have the following 3D rigs: PC 1 and 2 (same specs) Blender - ...
OliverK's user avatar
0 votes
0 answers
17 views

Is it better to have one large VDB or a bunch of small ones?

While making a cloudscape I was wondering which would be the better way to go about it. Is better to have 1 large VDB with a bunch of dense spots for clouds but mostly empty space, or an individual ...
Hank The Tank's user avatar
0 votes
0 answers
27 views

Smoke simulation not showing up in render when rendering animation

I'm trying to render a scene that has a smoke simulation in it. It shows in every view and when rendering individual frames. But when I try to render an animation, it's just missing. The domain has a ...
Bence Zsély's user avatar
0 votes
1 answer
33 views

Why while l am using blender new hair system in cycles render mode the hair curves seem like a tube rounded shape?

I am trying to make a hair with blender new hair system and when I go to cycles mode it seems like a tube-rounded shape. I checked the curve render settings but could not find anything useful. What ...
zisan's user avatar
  • 3
0 votes
1 answer
47 views

Why is my Shadow Catcher not transparent?

I'm doing everything I know how to do, but I must be missing something because my shadow catcher isn't working. It receives a shadow, but instead of becoming transparent, it just gets dark. (Using ...
Glen Candle's user avatar
  • 1,740
3 votes
1 answer
440 views

Render white noise texture in Cycles

I am trying to render objects with random noise generated textures in Cycles. I am facing this issue: the texture is almost lost after the render I am using this material configuration: When I start ...
xWourFo's user avatar
  • 65

1
2 3 4 5
180