Last call to make your voice heard! Our 2022 Developer Survey closes in less than a week. Take survey.

Questions tagged [compatibility]

Questions about software, hardware and operating system compatibility with Blender.

Filter by
Sorted by
Tagged with
0 votes
0 answers
21 views

NVIDIA GeForce GTX 1080 GPU not recognized

The Blender CUDA system properties does not recognize my GPU (Nvidia Geforce GTX 1080). Message states: "No compatible GPUs found for Cycles. Requires NVIDIA GPU with compute capability 3.0" ...
user avatar
  • 151
1 vote
0 answers
32 views

fix model compatibility between version 2.70 and 3.1.2

I downloaded a model from the internet for personal use but when I opened in Blender 3.1.2 some textures are missing and I can't fix it... This model was made in 2014 with blender 2.70. Please help I ...
user avatar
0 votes
0 answers
10 views

Transperent rendered Videos dont recognised in other editors, how Sony Vegas, Adobe Premiere or DaVinci Resolve [duplicate]

It concern videos with transperention, only. These are not recognised from other editors, if I deselect the transperency in renrering settings than it works. But I need the transperency. I tried all ...
user avatar
0 votes
0 answers
24 views

Does Blender support Iris Xe Graphics card? [duplicate]

I bought new laptop with i7 11th gen with Iris(R) Xe Graphics 8GB and 16GB RAM. I'm new to blender and starting to learn. I wanted to render in Cycles and in device dropdown menu on render properties. ...
user avatar
0 votes
0 answers
21 views

Run 2 versions of Blender [duplicate]

Can I use 2 versions of Blender? I have v3.0 can I create in v3.0 will it work in older an version? I'm using Mac in case this ie relevant.
user avatar
0 votes
1 answer
66 views

materials compatibility Blender 2.79 - 2.93.5

I found a blender file online with some cool rendering I would like to use. It works fine with version 2.79, but if I open it with version 2.93.5 the rendering doesn't work anymore (pink objects are ...
user avatar
0 votes
0 answers
74 views

Why does OptiX Denoising work in Viewport but not Render when rending a specific (large) scene?

I cannot get OptiX Denoising to work on the final render for my complex scene. However, if I create a new scene and render the default cube (using low samples as a check), OptiX denoising works for ...
user avatar
  • 111
0 votes
0 answers
49 views

Can you build in 2.93, and render in 2.92?

because Blender has decided to release 2.93 without Windows 7 support, I'm forced to use a PC with poor graphics. I still have 2.92 on a different PC with excellent graphics, which I'd like to use for ...
user avatar
  • 1
0 votes
1 answer
54 views

Open OLD armature from Blender 2.79b in 2.93.1 (Wrong Bone Orientation)

Have you ever tried opening an old Blender project from 2.79b in Blender 2.8 or newer and discovered your animations are broken because some of the bones in your armature are all messed up (wrong ...
user avatar
3 votes
0 answers
121 views

Updating very old add ons for use in Blender 2.8-2.9 onwards

I have a question regarding a very old add on for Blender, that I am hoping to make work in the current version. Currently, I have gotten into to developing add ons for the Space Simulation software ...
user avatar
0 votes
0 answers
40 views

Material preview/eevee 3d view glitches and no compatible GPU found [duplicate]

Blender recently started crashing when trying to use cycles with my gpu, and then when I'm in EEVEE or material preview the 3d view goes weird colours (mainly grey) and duplicates visuals around. I ...
user avatar
  • 1
1 vote
1 answer
4k views

Compatibility with macOS Big Sur (macOS 11)

is there any experience, if the upcoming macOS Big Sur is compatible with the latest stable Blender version? I tried it in Parallels, and it keeps crashing. Falk
user avatar
  • 11
0 votes
0 answers
20 views

Downloading blender on chromebook google chrome [duplicate]

Due to me wanting to download blender and it being a complete struggle , i need help. It is driving me nuts and I just want to use blender.
user avatar
  • 1
0 votes
0 answers
159 views

GPU not showing up

I have Blender installed on MacOS with a NVIDIA Geforce GTX 780M 4 GB graphic card. I've checked the list of compatible cards and they say that this graphics card is compatible. However Blender says ...
user avatar
  • 1
0 votes
1 answer
2k views

Which version of Blender can I use with an i3 and Windows 7?

I wanted to know which version of blender I can use with an Intel i3 and a standard visual graphics card of intel. The laptop is from 2013 with Windows 7 and I can't get a newer one.
user avatar
0 votes
0 answers
97 views

How do I convert 2.8x scenes to 2.7x ones?

I am a researcher that has been coding on Python + Blender 2.78. I downloaded several 2.8x scenes from the web and want to render them with my scripts. I'm getting this error: ...
user avatar
0 votes
0 answers
103 views

Are there any plugins to open SAP Visual Enterprise Author files (.rh) in blender?

The company I work for has a script for 3DS Max that can read and write .rh files for an easy transition back and forth between Max and SAP Visual Enterprise Author. Has anyone heard of any plugins ...
user avatar
  • 1
0 votes
2 answers
166 views

Blender 2.83, compatibility with files from older versions

This might be a silly question, but when opening a file from Blender 2.79 in Blender 2.81, the layout of the screen is different and some materials get messed up. Does this or something like this ...
user avatar
  • 49
3 votes
1 answer
169 views

Can Grease Pencil objects created with older Blender versions interact with light sources in Blender 2.83?

Since 2.83, Grease Pencil objects can interact with light sources. In my tests, it seemed that this only applies to Grease Pencil objects that were created with Blender 2.83? Is that correct? If not,...
user avatar
  • 69
1 vote
1 answer
543 views

RTX 2070 Super not recognized by Blender 2.82a (Debian Linux)

So I'm working out the kinks of a brand new Linux build. Very much a noob, but have been researching and writing notes on Debian/Ubuntu for several months. I've been carefully going through each ...
user avatar
  • 11
0 votes
0 answers
37 views

I cant get it to open

every time i open it it says "your graphics card or driver has limited support. it may work, but with issues. newer graphics drivers may be be available to improve blender support graphics Intel ...
user avatar
  • 1
0 votes
0 answers
1k views

Blender 2.8 Armature for Secondlife and Avastar

I'm just starting to learn about making animations with Blender 2.8, primarily for Second Life, and have completed some tutorials for Blender 2.8 that were really very good! Well, as a start at least :...
user avatar
1 vote
1 answer
157 views

(Solved) Will 2.82 files work in 2.79?

I have a question, if I model an object and I do the materials, the textures, the animations all that is possible is unimaginable on the version 2.82 of Blender, and that I want to copy / paste on the ...
user avatar
  • 11
1 vote
1 answer
328 views

Is HD7670 4GB DDR5 128 Bit compatible with Blender

...
user avatar
1 vote
0 answers
97 views

Blender 2.81a file created in Windows behaves weird in Linux

I have students learning Blender doing the Blender Guru Donut Tutorial. While doing this, a few of them have moved to another room. The difference is that they started on Windows 10 PCs and now try to ...
user avatar
1 vote
1 answer
155 views

2.8 or 2.81 for beginner [closed]

I wanna try to switch from Max to Blender and after the release of 2.81 I have the following question - Is it better to use 2.8 or 2.81 for someone who has never used Blender but at the same time is ...
user avatar
1 vote
2 answers
2k views

Blender 2.80 and Windows 7

I try to open Blender 2.80 on Windows 7 and nothing happens. I have never had problems with previous versions on my machine, it works perfectly under Ubuntu (my second machine). Does someone have an ...
user avatar
  • 11
7 votes
5 answers
1k views

Is there a better way to make addon working on both blender 2.80 and 2.79?

I know this works: ...
user avatar
1 vote
1 answer
5k views

Advice or workarounds to use Nvidia Drivers in Mac OS Mojave

I am a newbie who has just (re-)begun using Blender, version 2.8, on a retina Macbook Pro from around 2014 with MacOS 10.14.2 ("Mojave"). GPU is (selectable) an internal discrete NVIDIA GeForce GT ...
user avatar
  • 21
0 votes
1 answer
685 views

Veikk 1560 (Wacom Cintiq alternative) compatibility issues

Hello dear Blender users! I'm an avid Blender user myself, and I've been looking for an option to sculpt faster than with my mouse (LOL, to be fair, I'm pretty decent at it anyway but it's veeeeryyyy ...
user avatar
1 vote
1 answer
5k views

Can I open 2.79b files in 2.8?

I'm now using blender 2.79b. So the problem is, if I change the version from blender 2.79 to blender 2.8, is all of my work in blender 2.79 lost?
user avatar
  • 106
4 votes
1 answer
2k views

Blender on Linux - list of AMD GPUs that work with Cycles/OpenCL [closed]

Which AMD GPUs are useable with a recent Linux, more specifically Ubuntu (18.04) and AMD drivers? Or are there some that definitely don't work? This question is not off topic because either a GPU ...
user avatar
0 votes
1 answer
1k views

How to get OpenCL functioning for GPU rendering, AMD GPU?

I'm running blender 2.79b and Blender won't recognize my card. AMD Radeon HD 7900 Series, GCN 1st gen architecture OpenCL™ Version: 24.20.11021.1000 Vulkan™ Driver Version: 2.0.33 Am I missing ...
user avatar
1 vote
1 answer
868 views

Quadro 2000 + Ryzen 5 1600x

Quite silly and probably will get a quick reply. Started playing with Blender 2,78 a bit lately, mostly for fun. While I quite quickly hit how slow some things render with any CPU. (I have a Ryzen 5 ...
user avatar
3 votes
2 answers
4k views

I can't import a COLLADA (.DAE) file into my scene

There's a COLLADA file that I've been trying to Import into my scene but it's not working right. When I hit the "Import COLLADA" button after selecting it in the import screen nothing happens. It's ...
user avatar
0 votes
0 answers
473 views

Blender very slow after upgrading to windows 10

So I recently did an upgrade on my old laptop. Its a very weak laptop with a ATI Mobility Radeon 3400 but blender always ran pretty well on it. Now after upgrading to windows 10 blender first said ...
user avatar
-2 votes
1 answer
113 views

How does CPU and GPU work? Which one is better? What are each of those best settings?

I've heard many people talk about that there being CPU and GPU but I have always wondered how do they work and if you are using one more than the other what are the best settings to keep (assuming ...
user avatar
0 votes
1 answer
162 views

Is it possible to load and riggify FBX format from not Blender software?

I'm trying to buy some models from some sites, but models that I want to buy doesn't support Blender. Fortunately, looks like they also provide FBX files so that I can import from Blender, but there ...
user avatar
1 vote
2 answers
770 views

Which features are not supported when GPU rendering?

This question would seem to have a straightforward answer, but after reading through the Blender Manual's section about GPU Rendering, and also searching elsewhere online, I have not been able to find ...
user avatar
  • 16.7k
-1 votes
1 answer
1k views

Is this laptop configuration compatible for blender [closed]

I'm thinking of buying a new laptop. It's an iBall CompBook Excelance (more details can be viewed here). Is it compatible to use blender smoothly without any errors or issues in the given ...
user avatar
  • 9,293
2 votes
1 answer
968 views

Geforce Gtx1070 - Supported or not?

I'm thinking of buying a new computer for 3d modelling. I read that there are/were problems with geforce gtx1070. is this still a thing or is it fixed by now?
user avatar
  • 33
1 vote
0 answers
227 views

run Blender 2.49b on Ubuntu 16.04, 64bit

unfortunately the old Blender 2.49b has still some import/export functions that newer versions of blender do not have. So I used this program always besides the newest version of Blender. In the past (...
user avatar
2 votes
1 answer
73 views

Are themes for Blender releases prior to 2.77 compatible with 2.77?

I ask this cause most themes I find are are from version below 2.73, and I want to avoid messing with the UI. I need insight on the compatibility of those themes on BlenderSwap.
user avatar
  • 107
4 votes
5 answers
14k views

How will Blender work on the Microsoft Surface Book?

How will Blender work on the Microsoft Surface Book? I'm not looking for benchmark numbers but for user experiences with this software/hardware combination. Thanks
user avatar
  • 41
8 votes
1 answer
6k views

Why won't Blender run on Windows XP?

I downloaded Blender 64 bit and the OS indicated that the program was not compatible with my computer chip. I then downloaded the 32 bit version which seemed to allow me to install. However the ...
user avatar
1 vote
1 answer
3k views

Can I bake glass BSDF?

I'm learning how to use Blender. I'd like to make models for game engines and also for sharing with other people. Context: I want to make a bottle with a glass material, and a label on the bottle (...
user avatar
  • 111
22 votes
3 answers
3k views

Is Blender future proof?

I was a long time 3ds Max user who stopped doing 3d for quite some time. I am recently getting back into the scene and has seen much changes. I've yet to decide on using a software, but Blender is one ...
user avatar
  • 221
4 votes
2 answers
1k views

Game development for 2.8

At which point are my current 2.78 files compatible with the upcoming 2.8 version? The models will be ok, but what bout the materials? Should I even bother setting them up if I plan on using the new ...
user avatar
  • 677
0 votes
2 answers
2k views

Missing import option for 3ds format in the GUI?

I would like to import a .3ds model into Blender. I looked at this video, and this thread, both are very old and don't seem to apply to the version of Blender I am currently using (2.76). I have ...
user avatar
  • 4,399
0 votes
1 answer
1k views

how do I get ATI Radeon HD 5800 Series graphics to work with blender?

I have an ATI Radeon HD 5800 Series graphics card and all the latest drivers installed, including the latest APU drivers that now come packed with the AMD catalyst software... I am using Blender 2.76,...
user avatar