Questions tagged [artifacts]

questions about strange visual discrepancies in renders

97 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
3
votes
0answers
258 views

Artifacts when rendering irregular mesh in Cycles (black lines)

when I render with Cycles any mesh (specially planes) with a bit of irregular shape (by using previously, for example, a displacement map) some black lines appear on it. Those black lines are not ...
2
votes
0answers
157 views

Car Modeling Subsurf Modifier

I am now trying to model my first sports car in blender. I am pretty happy for the first attempt, but I have a few problems with keeping some edges sharp and subsurf others. Currently I am using an ...
2
votes
0answers
104 views

Why Transparent BSDF blocks reflections of Principled BSDF? (Cycles)

I wanted to share an issue related to Cycles shaders I don't really know how to face. I am rendering a honey pot. Nothing crazy about this. But when I tried to add the sticker I noticed some ...
2
votes
0answers
333 views

Blender 2.80 displacement texture bug(?)

I thought I better seek help from others to make sure I'm not making a user error here before placing a bug report. In using greyscale displacement maps (textures) in blender 2.80 I've noticed ...
2
votes
0answers
346 views

Edge smoothing problem with solidify + bevel + subsurf

I have started learning blender and I have run into a problem when using solidify, bevel and subsurf together. The problem is that the inner edges of the windows in my object have artifacts: I want ...
2
votes
0answers
573 views

Strange result from baking normal map

I can't seem to figure out what is happening here. A bug possibly? I went from a normal bake result to this. The only thing that changed between the two bakes was the use of a mirror modifier on the ...
2
votes
0answers
884 views

Normal map artifacts in Substance Painter

I am getting artifacts in my normal map when baking high poly to low poly in Substance Painter. I already discovered one thing that can cause these is that the high and low poly objects match too much,...
2
votes
0answers
387 views

Rendering pixel-wise normals as RGB colors - artifacts

I am dealing with the following problem. I have a fixed camera and the mesh representing a surface. I use the cloth simulator and wind source in order to generate various shapes of the mesh. For each ...
2
votes
0answers
69 views

How can I get rid of these artifacts in blender internal? They appear on mesh with subdivision-modifier and lamp with raytraced shadows

When using a lamp with raytraced shadows active, artifacts appear in the shadows on the mesh IF the mesh has a subdivison modifier in the stack. But if I apply the modifier and re-render the ...
1
vote
0answers
59 views

Baking emission in Cycles makes line artifacts

I started texturing my model and I noticed that all the procedural textures I made by plugging them into Emission and backing it using "Emit" have weird lines and dots. These artifacts do ...
1
vote
0answers
34 views

Shading is off and/or planes are flickering

Blender 2.83.4 Cycles. I have an obj model that was purchased and given to me to use as a backdrop. I'm not sure why pieces of the pipes are black. In the rendered viewport shading- which I understand ...
1
vote
0answers
11 views

megascans asset not smooting correctly in render but does in look dev

So I just started using blender this week and today I imported a megascans asset to learn more about rendering. When I am in look dev the asset looks normal and i dont see any smoothing errors. When i ...
1
vote
1answer
29 views

Artifact on my model's nose

I was following this tutorial for making a 3d avatar from scratch, and found that there was an artefact on the nose of my model. The modifiers used are the mirror modifier along the x axis and the ...
1
vote
0answers
570 views

Cycles GPU OpenCL render has square white artifacts and strange lines on an AMD RX 5700 XT in Blender 2.82

Issue: Rendering with my AMD GPU, either in GPU-only mode or GPU+CPU mode, causes artifacting (either strange black lines if GPU-only or white box artifacts of GPU+CPU) in OpenCL Cycles renders. GPU-...
1
vote
0answers
35 views

Poor quality of x-ray in 2.8

Who knows what's the reason of such poor shading in x-ray mode? I can't do sculpting because i simply cannot see the shape because of these artifacts X-ray value - 0.877 Viewport settings
1
vote
0answers
24 views

orange artifact moves with screen

i was trying to bevel something and this orange speck appeared when i ctrl z back. i cannot get it to go away and reload its still there it does not show up in a new file, it looks like 3 pixels, but ...
1
vote
0answers
31 views

Artifacts on stars when exporting to FBX

I've just finished a Model. When exporting to FBX (and OBJ too), the stars form some weird artifact, which you can see in the images below: The first 2 Pictures show Edit and Object view respectively,...
1
vote
0answers
80 views

remove artifacts from transparent image

I'm trying to render an image using cycles and my rendered image has these background artifacts that look like lines. These lines match up with the extent of the picture. I made both images (the one ...
1
vote
0answers
81 views

Weird render glitch in rendered video

I was rendering a scene with a couple of objects in it: One object with a shader to act as a "green star" Another object surrounding the first object, with a cell fracture in the mix; Usual shader is ...
1
vote
0answers
143 views

Extrude and Bevel problems with SVG Curves

Alright, so I'm working on a background using a 2D logo I've created for myself in Illustrator. Ive decided that for starters, I want to turn the logo into a 3D object, with each path beveled on the ...
1
vote
0answers
31 views

Artifacts on my explosion render

i have a problem , because when i render my project. On my scene appears rectangle.
1
vote
0answers
60 views

Weird Sharp Shadows when normal baked with cage

I am getting this weird sharp edges at the shadow transition when I used cage while baking them. It didn't appear when I when cage was not used, but without cage the edges are very sharp and don't ...
1
vote
0answers
292 views

Sculpting problems, not enough faces?

I've just started trying out the sculpting tools in blender. I first followed this sculpting basics tutorial: https://www.youtube.com/watch?v=uVpwivEl_6o and am now trying to sculpt a leaf shape. I ...
1
vote
0answers
90 views

Artifacts appear in final render, but not in preview

I'm trying to do a simple cup, I have reduced the materials to an absolute minimum of nodes, so the issue probably isn't in the material. The rendered view in the viewport looks like this: but the ...
1
vote
0answers
161 views

Remesh modifier creates unnecessary planes

I'm trying to achieve a low-poly effect on an imported heightmap after applying Subdivision surface (Simple) modifier and of course Displace but when i add a Remesh sharp i obtain this: Into which ...
1
vote
0answers
66 views

Rectangular Artifacts

I've been playing around with the open-source space game Endless Sky, which uses flat 2D sprites for all its spaceships but the sprites are rendered via Blender. I'm investigating the possibility of ...
1
vote
0answers
148 views

Triangulation artifacts

After triangulation I've got these shading artifacts. how do I get rid of them?
1
vote
0answers
196 views

How to avoid mesh anomalies after Knife Project

Using Knife Project to have some windows and doors in an aircraft fuselage, however the cut produces these anomalies around the window corners, where the triangulation is, that I cannot find a way to ...
1
vote
0answers
1k views

artifacts in baked normal map(cycles)

trying to bake normal map from high to low poly mesh result have artifacts 1- it not smooth 2- it have some weird colorful areas what I did wrong? need help :(
1
vote
0answers
527 views

Artifacts blender cycles

I did a Tutorial on YouTube. When rendering the animation I got a diagonal line with artifacts. This is a render of 300 samples I am fairly new to blender so thought i was doing something wrong. ...
1
vote
0answers
98 views

Garbage pixels along one edge of image in 3D view

My son is working on a project in which he is creating animations using 2D images. We are seeing pixels along the top edge of one of the images in the 3D view and when rendering. There are no pixels ...
1
vote
0answers
279 views

Dark spots and lines showing up on render, GPU vs CPU?

I've been rendering out an animation for the past three days of a punching bag flying through a wall. However, I noticed something kind of annoying. From frame 72 to 73, it seems like the smoke gets ...
1
vote
0answers
676 views

Horizontal Render Artifacts When Using OpenCl

I've just started rendering with my new AMD GPU and realized that I'm getting some strange horizontal line artifacts. As you can see, in the box on the right, there are strange blue lines, and all ...
0
votes
0answers
27 views

What is causing this artifact?

Just wondering what is cause this artifact? Using cycles. running Blender 2.8 I have built a heat sink on top of a chip. as my camera is zooming out, the opacity of the heat sink is changing to a ...
0
votes
0answers
36 views

Artifacts after applying subdivison surface modifier

I get strange artifacts after applying subdivison surface modifier. There are no double vertices. The problem is only in this place. The rest is nice. How can I fix it? Without subdivision: With ...
0
votes
0answers
15 views

Strange artifact on baked normal

I am trying to bake a normal map from a hi poly to a low poly model. Everything seems right but there are two strange artifacts that I have no idea where they come from. One of them is right below the ...
0
votes
1answer
36 views

Normal map bake problem with weird artifacts

I was following this tutorial on how to bake a normal map https://www.youtube.com/watch?v=0LuEqvO9QsE and the result is this I even tried using the cage method and the result is pretty much the same. ...
0
votes
0answers
16 views

Rendered Tile artifacts on water surface (Cycles)

does anyone know how to get rid of tile artifacts on water surface in cycles? I have read somewhere that it may be caused by CPU rendering transmission glossy materials with other faces behind. My ...
0
votes
0answers
25 views

What is causing this artifact, when exporting from blender to ue4 as fbx?

Im new to blender and i literally have no clue, what is causing this problem :c
0
votes
0answers
36 views

alpha channel artifacts intersecting another mesh in cycles

First off, please do not say its "light path bounces". It's not the bounces. I have eyebrows on a plane, where there isn't eyebrow is alpha channel, and where the transparency intersects the ...
0
votes
0answers
17 views

Pure white pixels appear in texture paint

I found a similar issue on the website, but none of the solutions worked : Iwant to texure paint my character, and suddenly these pure white pixels appear : Trying to paint on them just increases the ...
0
votes
1answer
37 views

Strange artifacts when animating rig

When rendering in Cycles these will pop up every so often on this rig. In Eevee it looks fine. I went through the vertex groups to make sure there's no doubling up or anything like that. Has anyone ...
0
votes
1answer
32 views

strange texturing artefacts

I made myself a procedural brushed metal texture. I use it to render CAD designed parts in blender. On most of the parts the texture looks great. But sometimes there are strange artefacts in the ...
0
votes
0answers
16 views

Artifacts. Cant' Delete already “Deleted” faces

I was doing my retopology process and met this problem. Problem: Face was deleted de facto, but it stayed. So after cannot delete it or do any manipulations. Tried to reload PC, shutdown blender. No ...
0
votes
0answers
59 views

White block artifacts using cycles and optix

Blender 2.83LTS When rendering an image (~7000x5000px) using the CPU (scene doesn't fit in GPU memory) + OptiX Denoiser the Image will have white, blocky artifacts after the denoising process of ...
0
votes
0answers
14 views

Dumbfounding Baking Anomaly

I simply can not figure out why I am getting a post bake nasty normal map on an object, while I get a clean bake on the other object that appears to be identical in every aspect. I am baking with the ...
0
votes
1answer
28 views

get rid of artifacts (fluid)

how to get rid of black spots (artifacts). I'm using gradient animation on water simulation 2.80 (old fluid sim.) But, when i play animation on viewport, there is no issue of black spots. Video https:/...
0
votes
1answer
32 views

Solidify Modifier going in all directions

I was trying to create a different version of a stylized archway. I used a couple of bezier curves to get the basic shape then borrowed some of the shapes from the original archway. I got everything ...
0
votes
1answer
20 views

Normal Bake Artifacts

As the title states I get weird artifacts. The artifacts are on the low poly model after the high poly bake onto the low poly model. The object (horns) have holes in them that will be covered up by a ...
0
votes
0answers
26 views

Strange white line artifact in smoke simulation

I am using a fire simulation on a match in front of a green plane which I am hoping will act as a green screen so that I can composite it on top of a white background however I am now getting strange ...