Questions tagged [artifacts]

questions about strange visual discrepancies in renders

Filter by
Sorted by
Tagged with
0
votes
1answer
32 views

Artifacts in render preview after adding emission/volume scatter shader to world output volume

I am following a sword tutorial and when i try to plug in either a Emission shader or Volume Scatter shader in to the world output volume node weird overexposure and artifacts appear in the render ...
0
votes
0answers
27 views

What is causing this artifact?

Just wondering what is cause this artifact? Using cycles. running Blender 2.8 I have built a heat sink on top of a chip. as my camera is zooming out, the opacity of the heat sink is changing to a ...
0
votes
1answer
105 views

Radeon RX 570 not rendering correctly using Eevee [Linux (Ubuntu), AMD]

Recently got my GPU setup, and after a bit of trial and error, I was able to get it to work with everything, until I decided just a bit ago to use EEVEE in blender instead of cycles; I was presented ...
0
votes
0answers
36 views

Artifacts after applying subdivison surface modifier

I get strange artifacts after applying subdivison surface modifier. There are no double vertices. The problem is only in this place. The rest is nice. How can I fix it? Without subdivision: With ...
0
votes
1answer
204 views

Rendering issue (JPEG artifact on characters mouth/non-transparent background) how do I fix this?

I am rendering a Roblox character in Blender to make a GFX. I seem to be continuously running into this issue, no matter how many times I re-render the image. How do I fix this?
0
votes
1answer
223 views

Alpha Layer + Transparency Shader Glitch in Eevee

I am following the CG Geek tutorial in which he details modeling a tree in one minute. (https://youtu.be/y7PdiGXbrD0) I'm running into problems when it comes to shading. When I add a transparent ...
1
vote
1answer
61 views

Deleting voxel artifacts (averaging small geometry)

I need help. There is such a mesh. Obtained by importing the *.obj file from the fractal generator into Blender. The fractal generator creates this mesh using voxels. In this case, all sharp edges are ...
0
votes
0answers
15 views

Strange artifact on baked normal

I am trying to bake a normal map from a hi poly to a low poly model. Everything seems right but there are two strange artifacts that I have no idea where they come from. One of them is right below the ...
5
votes
1answer
209 views

Object not rendering smoothly - Can see where it bends regardless of how many loops cuts I have

I'm making this shape which is just a cylinder with a curve modifier on it. I can't seem to figure out why you can see the subtle bends in the cylinder. I've rendered it multiple times with varying ...
0
votes
1answer
20 views

Shadow artifacts in Eevee

As visible in the image, the render is showing artifacts near close edges. Cycles is not showing any such problem. Now, I am planning on adding a lightsabre in the scene and would like to render it in ...
0
votes
1answer
36 views

Normal map bake problem with weird artifacts

I was following this tutorial on how to bake a normal map https://www.youtube.com/watch?v=0LuEqvO9QsE and the result is this I even tried using the cage method and the result is pretty much the same. ...
0
votes
2answers
42 views

Wierd pixel issues in final render (GPU only)

I recently noticed with the new Blender update to 2.90.0 these dark, vertical, one pixel wide artifacts on my final render. It only happens with my AMD GPU: Software version ...
0
votes
0answers
16 views

Rendered Tile artifacts on water surface (Cycles)

does anyone know how to get rid of tile artifacts on water surface in cycles? I have read somewhere that it may be caused by CPU rendering transmission glossy materials with other faces behind. My ...
2
votes
1answer
698 views

Shadow terminator artifacts issues

I work with Blender 2.81a and I have a problem with some artifacts in the shadows of objects with smooth shading. Based on the release note of Blender 2.81 ,(https://www.blender.org/download/releases/...
1
vote
1answer
104 views

Checkerboard Artifacts when Sculpting

I am working through a tutorial and modeling a couch. I'm at the stage where I have been sculpting in fabric details and wrinkles (I am not using Dyntopo). I've noticed that when I sculpt with ...
0
votes
1answer
60 views

Contain mesh within another mesh boundaries?

I'm trying to limit a mesh within certain boundaries so that I can then scale it really big and the mesh never goes out of boundaries of a box. I've tried using boolean but I get a plethora of ...
1
vote
0answers
10 views

Artifacts at particular edges after Subdivision modifier [duplicate]

So, the problem is basically visible at the pictures. The edges (the vertical one at the corner and the horizontal one going all the way to the back) seem "pinched" after adding subdivision ...
0
votes
0answers
25 views

What is causing this artifact, when exporting from blender to ue4 as fbx?

Im new to blender and i literally have no clue, what is causing this problem :c
0
votes
1answer
421 views

Fixing black faces in texture after using dyntopo

Lately I have encountered a problem while sculpting a model created using photogrammetry. When I was using dyntopo to fix areas with wrong topology, newly created faces didn't dynamically unwrap and ...
0
votes
0answers
36 views

alpha channel artifacts intersecting another mesh in cycles

First off, please do not say its "light path bounces". It's not the bounces. I have eyebrows on a plane, where there isn't eyebrow is alpha channel, and where the transparency intersects the ...
0
votes
1answer
37 views

Strange artifacts when animating rig

When rendering in Cycles these will pop up every so often on this rig. In Eevee it looks fine. I went through the vertex groups to make sure there's no doubling up or anything like that. Has anyone ...
0
votes
0answers
17 views

Pure white pixels appear in texture paint

I found a similar issue on the website, but none of the solutions worked : Iwant to texure paint my character, and suddenly these pure white pixels appear : Trying to paint on them just increases the ...
1
vote
1answer
51 views

Stuck on Texture Artifacts

Important to note I had to bake five different pieces separately for my object because no matter how I made the bake cage I kept getting poor results with one cage for the whole object (Maybe someone ...
0
votes
1answer
32 views

strange texturing artefacts

I made myself a procedural brushed metal texture. I use it to render CAD designed parts in blender. On most of the parts the texture looks great. But sometimes there are strange artefacts in the ...
1
vote
2answers
191 views

Artifacts / Darkening while baking

I created this crate for a game I'm working on, I've been trying to bake my wood pallet texture I have but every time I try to do so my bake comes out having artifacts and the material itself darkens ...
1
vote
0answers
59 views

Baking emission in Cycles makes line artifacts

I started texturing my model and I noticed that all the procedural textures I made by plugging them into Emission and backing it using "Emit" have weird lines and dots. These artifacts do ...
0
votes
0answers
16 views

Artifacts. Cant' Delete already “Deleted” faces

I was doing my retopology process and met this problem. Problem: Face was deleted de facto, but it stayed. So after cannot delete it or do any manipulations. Tried to reload PC, shutdown blender. No ...
0
votes
0answers
59 views

White block artifacts using cycles and optix

Blender 2.83LTS When rendering an image (~7000x5000px) using the CPU (scene doesn't fit in GPU memory) + OptiX Denoiser the Image will have white, blocky artifacts after the denoising process of ...
0
votes
1answer
152 views

Banding artifact on open GL Render

I'm currently working on an animation openGL project, and i have this "banding" artifacts on gradient induced by spotlights (see picture below) I'm aware it seems to be because of 8bits precision ...
1
vote
0answers
34 views

Shading is off and/or planes are flickering

Blender 2.83.4 Cycles. I have an obj model that was purchased and given to me to use as a backdrop. I'm not sure why pieces of the pipes are black. In the rendered viewport shading- which I understand ...
0
votes
1answer
116 views

Shading artifacts after baking normal map

I tried baking a normal map from high poly to low poly mesh. The high poly is basically just the low poly with beveled edges and proper smoothing. I'm absolute beginner when it comes UV unwraping and ...
0
votes
0answers
14 views

Dumbfounding Baking Anomaly

I simply can not figure out why I am getting a post bake nasty normal map on an object, while I get a clean bake on the other object that appears to be identical in every aspect. I am baking with the ...
0
votes
1answer
26 views

Why does my mesh with a cutout have strange, jagged artifacts in other tools?

Some high school friends and I have been playing an old FPS we used to play, and I've started getting into making maps. I recently dipped my toes into Blender to create some custom models for the game,...
0
votes
1answer
28 views

get rid of artifacts (fluid)

how to get rid of black spots (artifacts). I'm using gradient animation on water simulation 2.80 (old fluid sim.) But, when i play animation on viewport, there is no issue of black spots. Video https:/...
0
votes
0answers
28 views

Weird black shadows in cycles [duplicate]

There are weird shadows on my model in cycles and I have no idea why. What is this and how to fix this? Thanks in advance
0
votes
1answer
29 views

Artifacts in Objects and meshes in viewport V2.81

Can anyone please tell me how to remove these artifacts in meshes and objects in the viewport. It happens with any mesh or object I place whether it's a low poly or high. This has never happened to me ...
0
votes
1answer
32 views

Solidify Modifier going in all directions

I was trying to create a different version of a stylized archway. I used a couple of bezier curves to get the basic shape then borrowed some of the shapes from the original archway. I got everything ...
0
votes
1answer
20 views

Normal Bake Artifacts

As the title states I get weird artifacts. The artifacts are on the low poly model after the high poly bake onto the low poly model. The object (horns) have holes in them that will be covered up by a ...
0
votes
0answers
26 views

Strange white line artifact in smoke simulation

I am using a fire simulation on a match in front of a green plane which I am hoping will act as a green screen so that I can composite it on top of a white background however I am now getting strange ...
0
votes
1answer
20 views

Weird view of the objects [duplicate]

everyone! I started learning 3D with Blender about a week ago and now I have a problem. I don't know how to describe it, you can see it on the screenshot that I've attached. Everything started look so ...
0
votes
3answers
2k views

White Block Artifacts in Eevee Beta Renders?

Any idea what's causing these two white blotches? They don't appear in the viewport render. here's a viewport screen capture, and here's a render with the spotlight (that's located behind the model) ...
0
votes
0answers
18 views

AO Map is black and has artifacting

I am trying to bake an Ambient Occlusion map from a hi-res mesh onto a low-res mesh and I am getting some black artifacts on my AO map. I have been having a lot of problems with this hi-res mesh and ...
1
vote
0answers
36 views

Cause of tiled artifacts in render? [closed]

Following image is my first attempt on rendering using cycles. Unfortunately I get some artifacts and I have no clue why. It doesn't show up like this in the viewport, only when rendered. Q: How to ...
1
vote
1answer
835 views

Artifacts in render (EEVEE)

I rendered this image in Blender 2.81 Alpha. The helmet has a simple glossy shader with roughness set to 0.265. I'm rendering this in Eevee. The blue is coming from a spotlight in the back. What is ...
1
vote
0answers
11 views

megascans asset not smooting correctly in render but does in look dev

So I just started using blender this week and today I imported a megascans asset to learn more about rendering. When I am in look dev the asset looks normal and i dont see any smoothing errors. When i ...
2
votes
1answer
238 views

Vertical Line Artifacts in Blender Cycles 2.83

just got Blender 2.83 today and noticed these weird artifact lines in my cycles renders. It happens in the render viewport, and in final renders. It only happens when I use GPU acceleration, CPU is ...
1
vote
1answer
29 views

Artifact on my model's nose

I was following this tutorial for making a 3d avatar from scratch, and found that there was an artefact on the nose of my model. The modifiers used are the mirror modifier along the x axis and the ...
0
votes
1answer
52 views

How to fix Normal Map Artifacts (Humanoid)

After baking my normal map from my high poly humanoid model, and applying to my retopo'd model, I'm getting artifacts around the groin/thigh and fingers. Without Cage: Cage: I'm new to this process, ...
1
vote
0answers
570 views

Cycles GPU OpenCL render has square white artifacts and strange lines on an AMD RX 5700 XT in Blender 2.82

Issue: Rendering with my AMD GPU, either in GPU-only mode or GPU+CPU mode, causes artifacting (either strange black lines if GPU-only or white box artifacts of GPU+CPU) in OpenCL Cycles renders. GPU-...
0
votes
1answer
115 views

I'm having flickering problems with meshes in blender2.83 especially in edit mode

After I opened blender 2.83, I deleted all objects in the default scene and added a cube. When I tabbed into edit mode, the faces are flickering. I tried to change the clipping distance to no avail. ...

1
2 3 4 5