Linked Questions

5
votes
1answer
1k views

Why do I have a large black and white artifact on the rendered image? [duplicate]

Cant figure out why the rendered image has a large black and white artifact (on the bottle on the right)? This is the blender file. Appreciate any tips!
0
votes
1answer
1k views

Weird noise when using denoise [duplicate]

i had these weird noise on my render i had changed render settings even every object material, and it's not solved Maybe anyone can help?
2
votes
1answer
1k views

Blotchy noise in cycles render with denoise [duplicate]

When I was rendering my image, I noticed that it looks weird (top left, and right side). I don't know what causes this issue, never had it before. useful info/settings: samples = 256 I render using ...
1
vote
1answer
1k views

Strange artifacts on cycles render [duplicate]

Do you have any idea what is causing these artifacts on my cycles render? I'm using a sun light source to illuminate the scene. 128 samples. I've pasted a screenshot of the material that the ...
1
vote
0answers
976 views

Denoising is giving my strange artifacts [duplicate]

I have this material, that is a subsurface and because some reason when the denoise is applied it gives my really strange artifacts only in the red parts(the oxidized metal is other object).
1
vote
1answer
881 views

How do I make this render look better? [duplicate]

I cant manage to get the right render settings for this image. if you look at the render closely you cant see the poor quality. The denoiser in blender makes the image look smudged. Here's the ...
1
vote
0answers
707 views

Pixelated light in final render [duplicate]

I've rendered my final scene but the emitting light from the bulb shows a weird pixelated shade at the base and on the bulb... however it seems like its clear in the viewport render. Any ideas? Is it ...
1
vote
1answer
581 views

Weird Gray Blotches Showing Up During Render [duplicate]

Hi I am trying to render a model of Sintel. While using the render view port shading in the 3d view the eyes looks perfectly fine: But when I actually render it, these grey splotches show up under ...
0
votes
1answer
377 views

Cycles SSS Rendered image has a strange “noise” coloring artifacts [duplicate]

I am pretty new to blender and I was experimenting with a subsurface scattering material and lighting on an imported object. But when I've rendered an image of the object with a material that has a ...
2
votes
1answer
362 views

Why do I have 'glitched' areas in my render after enabling denoising? [duplicate]

I am a newbie to blender and i found a 'Denoiser' option and decided to use it. I found out its function but it seems to create these 'glitched' areas in one of my renders. What are they and how do i ...
0
votes
1answer
142 views

Render has gray spots all over it [duplicate]

I didn't use cycles render a long time and got a problem. If I use dark environment lighting, blender doesn't render it smooth. Maybe it happens because I'm using denoising, I don't really know. So ...
0
votes
1answer
76 views

Render Failure - Image is smokey [duplicate]

I am new to using blender and I am working on rendering a scene that uses portal lighting, but I am having some render issues and I don't know why. Is there anything I can try to fix this issue? ...
1
vote
0answers
110 views

Strange square artifacts [duplicate]

I'm a noob when it comes to using particle systems to create grass, so I've been trying to improve those skills. However, on my latest test render...something rather strange has appeared. Or rather, ...
0
votes
0answers
93 views

Denoiser messing up final render [duplicate]

I have a problem with the denoiser, I need it but it's messing up final render. Everything seems right. Then when denosier comen in. Presets are default and this is the first time this happens, ...
0
votes
1answer
49 views

Blue Stuff in my render [duplicate]

I was rendering this scene (on cycles) to test out the lighting in my upcoming animation project but for some reason the render had blue stuff all over it, I tried to see if it had to do anything with ...

15 30 50 per page