Linked Questions

0
votes
2answers
221 views

Ugly Shadows On Model? [duplicate]

I was trying to create a low poly model and the shadows on her hair look pretty bad. They look fine on the rest of the body. I'm sure it's a modeling error on my end, but I'm not really sure what I'm ...
2
votes
1answer
121 views

Normal Map bad shading in Rendered display [duplicate]

I have a Normal Map problem: I've baked a high-poly sphere to a low-poly, but whatever I try there's always a bad shading on the surface of the low-poly in Rendered display, between the light and the ...
0
votes
0answers
243 views

Blender 2.8 Smooth Shade problem in Cycles [duplicate]

have a problem figuring this out. I made a really simple mesh, and then applied Shade smooth, as you can see on the pictures I attached, some faces appear smoothed and others don't as if they were ...
0
votes
1answer
123 views

How do I fix the shading [duplicate]

The cloth looks funky. I don't know how to fix that. Help! The more I subdivide the plane, the more I lag so Thats not an option here.
0
votes
0answers
77 views

Jagged shadow line on sphere [duplicate]

Blender newbie here. I've created a really simple scene consisting of a subdivided and smoothed sphere, then applied a texture and created a Sun light. Rendering in Cycles I'm experiencing a very ...
0
votes
0answers
61 views

Some shadows are too sharp in the render [duplicate]

do you know what is causing this type of shadows? Does it have something to do with the way the mesh is?
1
vote
0answers
52 views

Imported model shows jagged shadows [duplicate]

I'm still new to blender, and I have found a problem that I can't solve. I'm importing some models to blender from a certain source, but when I use "Rendered" viewport and try to apply some lighting, ...
0
votes
0answers
51 views

Smooth shading not so smooth? [duplicate]

I don't understand why I see these edges when rendering my model. They don't appear in object mode, but when I render. And the topology seems dense enough to not produce these edges? Here are some ...
1
vote
0answers
20 views

Render black blocks error at special view [duplicate]

I rendered a face in different views,and get some error at some special views. model rotation is (-60,0,-35) but, some view is ok . model rotation is (-60,0,-30) Why? and how to fix it.
0
votes
0answers
16 views

How to fix blocky shadows on object? [duplicate]

When I render this flag I made, the contact shadows are extremely blocky. I am very new to Blender and 3d modeling as a whole, so I only know the basics and don't know how to fix this. I'm using an ...
0
votes
0answers
16 views

Artifacts on cycles render [duplicate]

I got this weird box artifacts on my model: I thought it was the normal map, so I removed it. But it's still there: How can I get rid of it?
0
votes
0answers
11 views

jagged render using cycles, smooth with eevee [duplicate]

I've checked other questions with these terms but no answers. When I render an image with default settings in eevee, I get smooth shadows, when I render using cycles the shadows on my snowman show ...
70
votes
7answers
117k views

How to smooth shade an object while retaining hard edges?

I frequently come to the problem of having a mesh with parts I would like to render smooth and "hard" edges connecting them. How can I set the mesh to show the sharp edges but render everything else ...
1
vote
0answers
43 views

Shading on model not correct

I can't seem to get the shading on this model correct. Model settings: Edge Split Subdivision surface- 3 subdivisions Of course smooth shading ON Model was based on circle with 120 vertices. My ...