Linked Questions

1
vote
1answer
657 views

Bad Shading on Imported Mesh [duplicate]

I have imported a mesh (AutoCad DXF) and I'm experiencing strange shading behavior. I've done the following to try and address the problem with no luck: Recalculate Normals Remove Doubles Delete ...
1
vote
1answer
728 views

Why is this model rendering with dark faces in cycles render? [duplicate]

rendered screenshot editor view Notice the dark faces. Even though it's not in shadow from anywhere and all normals are correctly facing as far as i can tell. I have also tried different/fresh ...
0
votes
0answers
553 views

Shading glitch in Blender [duplicate]

I imported this model from Maya, though the mesh is still "Weird" in Maya. I'm unaware of the issue. The hand mesh I used has this shading problem, it also messes up the AO bake I try to do. Though I'...
0
votes
1answer
500 views

Why does my model render shady / half-black? [duplicate]

I imported a Wavefront model (OBJ + MTL) and tried to render it using Cycles. Unfortunately, model renders shady / half-black. It seems that only one wheel looks as expected. I can't figure out what ...
0
votes
1answer
544 views

Face surface/shading looks wrong in a FBX export from sketchup? [duplicate]

I dont have the original file anymore, of this fbx file that time ago get from the sketchup , and now remade some parts but still looks weird the surface. If I'm not worng there is an option to fix ...
1
vote
1answer
396 views

Using an imported model: Why does my mesh look like this? [duplicate]

I am using a purchased model, imported as an OBJ. In Blender Object and Render modes, I am seeing a mesh pattern I am not used to seeing on stuff I create myself: Much of the model, in object mode, ...
0
votes
1answer
326 views

Cycles render Blender 2.79b - Texture/Material being rendered solid black [duplicate]

EDIT: So after restarting my pc, and messing around with options I got the texture to show up but it was still broken ( as if it was deepfried ). I retried with a new project and started out with ...
1
vote
1answer
137 views

Strange shading on model [duplicate]

hi, why the model looks weird. no double face or normal flip? I include the blender file file download
0
votes
0answers
203 views

Normals seem to be correct but dark spots still appear [duplicate]

With a lot of the models I have been importing from a game there are dark spots in some places. I removed doubles already and recalculated normals, but I still get this when rendering: The dark spots ...
1
vote
0answers
55 views

Certain vertices and edges are discolored (2.79b) [duplicate]

I've been wrestling with some free assets that refuse to render correctly no matter what I do. Currently I have a blend file with many imported glTF files, they all seem to render properly enough ...
0
votes
0answers
25 views

My object mesh have some sort of serious tile pattern glitch [duplicate]

I think the problem I have has something to do with overlapping faces, because the pattern becomes more repeated each time i subdivide the object. I have tried to delete double vertices and ...
1
vote
1answer
8k views

how to correctly import .wrl in blender?

I basically know how to import this type of file (file-> import-> X3D Extensible) but when i do this with a wrl file i got from DSI Studio (Program to track brainfibres) the fibres show weird dark ...
1
vote
1answer
1k views

Strange shading on surface. Normals facing right way, no double faces, no double vertices

I can't find the solution to this one; I don't know the correct name of the problem. The shading is different on parallel faces facing the same direction. I've tried: - Recalculating Normals - ...
1
vote
1answer
2k views

“Remove double” is deforming my mesh

On a mesh imported into Blender from a specific format with a conversion plug-in, I get duplicated vertices in the same positions, and the different faces of the mesh aren't connected to each-others. ...
0
votes
2answers
2k views

The model is black

I bought a model that has a .blend file in the archive. I opened the .blend file with the Blender 2.82 on Mac (it couldn't be opened in 2.79, I get an error). But instead of the model, I saw the black ...
1
vote
1answer
1k views

Light behavior is not correct

Although the normal vectors of the faces looks correct, the way the object is illuminated by the light source is wrong: As you can see the light source is very close to the left side of the cube, yet ...
0
votes
2answers
2k views

Mesh with weird inverted light direction

Sometimes while editing meshes I get stuck with a weird kind of behaviour. I know mostly it happens due to my fault as a newby, but I need find the way to fix it. Step by step explanation appreciated....
0
votes
1answer
1k views

Flat shaded normals, have weird shading artifacts

I've been working in blender for the past 3 years and never encountered something like this. When I set the normal shading for this object to flat, it shows up like this. I made sure the the faces ...
3
votes
1answer
437 views

Is there a way to fix these weird faces without adding more polygons?

Imported mesh from Maya over to Blender. The shading and faces are weird. Here's the blend file, mega.nz/#!N3RTgRwD!b2t7DqLzu3H7MyUrZ5SDdfC8wZW3mngz2LzeHe6jY2E Here it is in Maya.
0
votes
4answers
338 views

Imported Sculptris textures/bumpmap not fitting mesh properly (tiny patchwork effect)

this is a problem regarding importing from Sculptris. The model imported fine; but sometimes (seemingly at random), when I apply the texture/bumpmap it originally came with, instead of fitting over ...
0
votes
0answers
392 views

Wrong shading of surface (normals are OK)

I would appreciate your help with my model. I'm a beginner so can't figure out how to solve this issue. It's all about wrong shading of the back side of wings and wing flaps (please see attached ....
0
votes
0answers
341 views

Shading error after importing

I am doing a project with some buddies for university and we all work with different Programms and decided to reder the final project in blender, but I am having major shading problems with their 3ds ...
2
votes
1answer
331 views

Cannot light portions of object with point light

I am setting up a simple scene with only a single object, a truck, and a point light. It seems that regardless of where I put the light, the hood (among other portions) of the truck won't be lit. Here'...
1
vote
1answer
199 views

Backwards normal issues

I have a 3D model of a car and some of the normal are wrong. I can not seem to fix them easily. It is a high poly model so individualy selecting the faces and fixing them is out of the question. I ...
1
vote
1answer
78 views

Imported object being lit from wrong direction

I've got a problem where some imported objects are lit from the wrong direction. See center object below. Normals are ok. I assume there's some sort of transform linked to the object, but I can't ...
0
votes
0answers
90 views

Lightroom does not light evenly - Weird light reflections (Cycles) (.blend attached)

I am trying to light my car in a way that the background is quite dark and/but the car has some sharp reflections. I found a Lightroom that I really like because of it^s reflecting floor/walls. The ...
0
votes
0answers
81 views

Dark artifacts while rendering

I have tried recalculating the normals, added an Edge split modifier and tried the Subsurf Modifier too, but none of them seem to remove the dark artifacts around the edges. Increasing the ...
0
votes
1answer
60 views

No Light in final Render

When I look at the render preview it shows up lit and I have the lamp active on the same layer. I don't know what happened and it seems that all the settings are the same as a new file. Here's it ...
0
votes
0answers
56 views

Strangely behaving texture/material

Seeking some help; I lack the vocabulary to describe what is happening. I tried recalculating the normals, but otherwise at a bit of a loss. Edit: I downloaded this from a free 3d model site, it was ...
0
votes
0answers
34 views

Why won't only some parts of my textured mesh render?

I realize this might seem a little like some other posts I have read, but I have a slightly different problem. I painted a model and tried a test render. Only some of the colors showed up. A near ...

15 30 50 per page