Linked Questions

2 votes
1 answer
2k views

Scene always rendering cube [duplicate]

I am not that proficient in Blender, and this has me baffled. I have it set to Cycles Render and I am using a single material that is Cycles also. I have a scene when the view port shading is set to ...
Michael W Riemer Jr's user avatar
1 vote
1 answer
2k views

Shape appears different in edit mode, object mode and render [duplicate]

I'm trying to animate a figure to jump and the animation runs fine when I play it in timeline but when I render image/animation, it also shows the initial T-pose figure that I started with: what i ...
Manik's user avatar
  • 113
1 vote
1 answer
278 views

Unknown Object in my rendering [duplicate]

In my very first rendering I have an unknown object in my rendering image. its not found on any layer and I cant finde any unknown axis or objects on my rendered layers. Its a white circle behind a ...
Prtstrk's user avatar
  • 41
1 vote
1 answer
586 views

Blender rendering is grey and black [duplicate]

hello . how to get rid of this grey plane that hides my interior. in 3d view it doesnt appear but when i rendered it shows. I try to make some changes in render then camera setup. please can anybody ...
biibii's user avatar
  • 73
0 votes
1 answer
92 views

Weird Mesh/Texture issue

I decided to make a quick animation for fun. But after a long time posing, I got to the rendering part. I got all my settings the same that I use normally. Only issue, is this is the first time I used ...
Lexy's user avatar
  • 1
0 votes
1 answer
382 views

render output is weird [duplicate]

my render output has a weird looking shape and color which is different from what I see in layout. the version I am using is 2.92. does anyone know what's wrong with it and how to fix it? this is what ...
Austin Jin's user avatar
0 votes
1 answer
1k views

color glitches and weird texture in render [duplicate]

When I look in my preview render everything looks fine (for not having finished lighting) but when i actually render it the color of my doughnut icing glitches and the texture of the table doesn't ...
Gurchain Malhi's user avatar
0 votes
1 answer
594 views

Rendered image doesn't show what Rendered Viewport shows... (pictures below) [duplicate]

It's kind of an interesting result. Here is how render viewport should look on frame 1: Here is what happens when I press F12: It's like I have a second camera (although I don't) somewhere below. ...
Boyka's user avatar
  • 165
0 votes
1 answer
978 views

Keyframes do not render

I'm new in Blender and I have a issue with keyframes. In 3D view I have Text objects and I set keyframes. In Image Previw in Video Sequence Editor it looks all OK(objects hide and show properly how I ...
Mangodile's user avatar
0 votes
1 answer
461 views

Problem with actual rendering and rendering view

So for the lecture im following(link below) i have to make a rabbit. I made the fur with seperate particle systems(for each part different particle system with different vertex group) like explained ...
Jurriaan Buitenweg's user avatar
0 votes
0 answers
28 views

Not able to render properly

I am trying to learn blender, and I've been doing a fun project based on youtube video last time. I've spend good bit of time on it but I seems to can't Render it properly This is the project And ...
user124943's user avatar
0 votes
0 answers
106 views

Ambient occlusion texture baking shadows too dark [duplicate]

When I bake my object using a blank image texture, dark patches appear in the middle of the torso and legs region after baking with bake type: ambient occlusion. This question is similar to this one : ...
Manik's user avatar
  • 113
0 votes
0 answers
82 views

Render result gives totally different result

I'm a total noob at Blender but I was trying to render this animation of a plastic bag turning around. In my viewport all seems normal but when I render it it looks totally different. I'm completely ...
Lenny Geeraers's user avatar
0 votes
0 answers
21 views

A cuboid appears in the final render instead of window blinds [duplicate]

THE window blinds in my scene appear with a large cuboid covering it. This is only showing up in the render output. I tried making the window hole with a boolean modifier and without- but this cube ...
Anjali's user avatar
  • 1
0 votes
0 answers
397 views

Why is my subsurf modifier is shown differently in render? [duplicate]

I've been working with Blender for one week only, after working with Maya so everything is new for me. I tried to put a modifier on my object and I saw that it is shown differently in the viewport ...
ATopHat's user avatar

15 30 50 per page