Linked Questions

0 votes
1 answer
93 views

Weird Mesh/Texture issue

I decided to make a quick animation for fun. But after a long time posing, I got to the rendering part. I got all my settings the same that I use normally. Only issue, is this is the first time I used ...
Lexy's user avatar
  • 1
0 votes
0 answers
28 views

Not able to render properly

I am trying to learn blender, and I've been doing a fun project based on youtube video last time. I've spend good bit of time on it but I seems to can't Render it properly This is the project And ...
user124943's user avatar
0 votes
0 answers
106 views

Ambient occlusion texture baking shadows too dark [duplicate]

When I bake my object using a blank image texture, dark patches appear in the middle of the torso and legs region after baking with bake type: ambient occlusion. This question is similar to this one : ...
Manik's user avatar
  • 113
0 votes
0 answers
83 views

Render result gives totally different result

I'm a total noob at Blender but I was trying to render this animation of a plastic bag turning around. In my viewport all seems normal but when I render it it looks totally different. I'm completely ...
Lenny Geeraers's user avatar
0 votes
1 answer
409 views

render output is weird [duplicate]

my render output has a weird looking shape and color which is different from what I see in layout. the version I am using is 2.92. does anyone know what's wrong with it and how to fix it? this is what ...
Austin Jin's user avatar
1 vote
1 answer
2k views

Shape appears different in edit mode, object mode and render [duplicate]

I'm trying to animate a figure to jump and the animation runs fine when I play it in timeline but when I render image/animation, it also shows the initial T-pose figure that I started with: what i ...
Manik's user avatar
  • 113
0 votes
0 answers
21 views

A cuboid appears in the final render instead of window blinds [duplicate]

THE window blinds in my scene appear with a large cuboid covering it. This is only showing up in the render output. I tried making the window hole with a boolean modifier and without- but this cube ...
Anjali's user avatar
  • 1
9 votes
3 answers
2k views

Linking render visibility to viewport visibility in 2.81?

While there may be cases when you want to render objects other than the ones you see in the editor, you more often need to prevent such difference and have in the render exactly the objects visible in ...
mins's user avatar
  • 1,602
2 votes
1 answer
5k views

blender 2.8: 'Object' object has no attribute 'hide'

Code from example: import bpy bpy.ops.object.select_all(action='DESELECT') for ob in bpy.context.scene.objects: if not ob.hide: continue ... ...
Vyachaslav Gerchicov's user avatar
0 votes
2 answers
322 views

Render Image F12 shows non-existing plane after Boolean modifier [duplicate]

I created a hole in the top of my door using a Cube and a Boolean modifier. I show you several screenshots of my Blender in various Viewuport shadings, where you can see right through the hole, into ...
mamo75's user avatar
  • 31
1 vote
1 answer
287 views

Unknown Object in my rendering [duplicate]

In my very first rendering I have an unknown object in my rendering image. its not found on any layer and I cant finde any unknown axis or objects on my rendered layers. Its a white circle behind a ...
Prtstrk's user avatar
  • 41
0 votes
1 answer
1k views

color glitches and weird texture in render [duplicate]

When I look in my preview render everything looks fine (for not having finished lighting) but when i actually render it the color of my doughnut icing glitches and the texture of the table doesn't ...
Gurchain Malhi's user avatar
0 votes
1 answer
596 views

Rendered image doesn't show what Rendered Viewport shows... (pictures below) [duplicate]

It's kind of an interesting result. Here is how render viewport should look on frame 1: Here is what happens when I press F12: It's like I have a second camera (although I don't) somewhere below. ...
Boyka's user avatar
  • 165
0 votes
0 answers
397 views

Why is my subsurf modifier is shown differently in render? [duplicate]

I've been working with Blender for one week only, after working with Maya so everything is new for me. I tried to put a modifier on my object and I saw that it is shown differently in the viewport ...
ATopHat's user avatar
0 votes
1 answer
995 views

Keyframes do not render

I'm new in Blender and I have a issue with keyframes. In 3D view I have Text objects and I set keyframes. In Image Previw in Video Sequence Editor it looks all OK(objects hide and show properly how I ...
Mangodile's user avatar

15 30 50 per page