Linked Questions

2
votes
1answer
6k views

Why does one of my objects disappear when I render? [duplicate]

I'm new to Blender and I finished one scene. Everything is good when I look at the scene in the object mode or rendered preview, but when I actually render the scene, my doughnuts disappear and the ...
0
votes
1answer
2k views

Smoke not rendering in cycles render [duplicate]

I'm currently attempting to use a smoke effect to create an animation. the effect is working fine in solid mode but when I go to render view the smoke does not render. I'm not sure why this is, and ...
1
vote
1answer
1k views

No Lights at Final Render [duplicate]

When I try to render my scene, there are no Lights at Final Render. But if I use Shift+Z shortcut to see a preview, all works fine. I really don't understand what is going on... Can you guys help ...
0
votes
1answer
847 views

Blender black screen render [duplicate]

I made a model of Harry Potter. but when I render the model it's just a black screen.Duplication is on none. Seams to be nothing wrong with the node setup and render icon is checked on all the ...
0
votes
1answer
2k views

Rendered image is different than Camera view [duplicate]

I am new to Blender even to the world of animation. I have 4 cameras and I have bind them with markers in the timeline. When I animate they change fine. When I open the Render view from the button ...
3
votes
1answer
1k views

Camera can't see object, it only renders the background [duplicate]

I've got a problem while trying to create a smoke simulation in blender 2.79 (internal render). I have already made a simulation which is appearing in the render mode, but when I'm trying to render it ...
0
votes
1answer
1k views

Camera in Blender 2.8 only rendering the background [duplicate]

I am currently modelling a kitchen bench and sink, and I went to make a test render, but it just showed up as the background color. no matter how I aligned the camera the render stayed the same. I am ...
0
votes
1answer
992 views

Why doesn't render animation work? [duplicate]

I made a rather simple animation using video sequence editor (mostly blinking between two images), but for some reason I cannot render it. When I clicked render animation, all I see in the render ...
0
votes
1answer
572 views

Camera not showing anything when rendering [duplicate]

I have 2 cameras. It's working perfectly when I play the animation in preview. The first camera works perfectly. When I press F12, it's rendering: However, after the frame goes to camera 2, Blender ...
1
vote
1answer
383 views

Camera (F12) wont render correctly [duplicate]

I have a small problem. The f12 wont render correctly. This is my viewport: and this is the f12 image: Blender File here: https://jmp.sh/pIbvOCR Could someone please help me :)?
0
votes
1answer
290 views

Rendered image doesn't show what Rendered Viewport shows… (pictures below) [duplicate]

It's kind of an interesting result. Here is how render viewport should look on frame 1: Here is what happens when I press F12: It's like I have a second camera (although I don't) somewhere below. ...
0
votes
1answer
439 views

The render result is just the transparent texture? [duplicate]

I rendered a 1200x800 image, but it's just the transparent texture thing: I used Cycles for this image. In a test in Blender Render, it worked perfectly, although the materials were made in Cycles so ...
0
votes
0answers
427 views

Blank render in cycles [duplicate]

Hello can anyone tell me why this is happening.... here is my scene in the viewport shader with render ticked in object mode. However, when I render the image in cycles blender I get this..... [![...
0
votes
1answer
404 views

Objects do not appear in rendered image [duplicate]

My son is working on the BlenderGuru’s donut lesson. Everytime he tries to render the image, the donut and the coffee mug don’t show up in the render. The icing and everything else does. What are we ...
2
votes
1answer
373 views

Render missing part of the object [duplicate]

I'm rendering a cartoon figure, it's working fine in Render preview, but missing the feet in final render. This always happen when the cartoon is far from the camera. I have set the camera Clip End to ...

15 30 50 per page
1
2 3 4 5
10