Linked Questions

4
votes
1answer
535 views

Swapping away from Sequence Render [duplicate]

I rendered an animation and then placed it into the video sequence editor to test it, and rendered that as a video. Now I want to render a second animation (in other words, keep working), but when I ...
0
votes
1answer
2k views

Why is my image sequence render using an old version of my animation? [duplicate]

Whenever I try to render my blender animation, I get this weird sequence render and uses an older version of my animation, and just creates junk files. I'm using JPEG format, rendering into a new ...
1
vote
1answer
1k views

Why is rendering only showing images from the previous render? [duplicate]

I am a blender novice. I've just finished rendering my first animation. I've cycles-rendered all the images and then put them all together into a movie with video editing layout. The problem is that ...
0
votes
1answer
839 views

Render is blank [duplicate]

I've made a field of grass as a test. When I click on the render button it flashes the progress bar for half a second and the render screen is black Here is a link to the file on my google drive ...
1
vote
1answer
921 views

How do I force a refresh after rendering animation? [duplicate]

This has probably been asked and answered elsewhere, but I can't find it, so.... I designed a simple animated logo in Blender, with a spinning earth between two light-emitting text objects, with two ...
1
vote
1answer
598 views

Scene is being rendered instead of animation? [duplicate]

I created an animation in blender, exported it as a series of png files, used the blender video editor to merge them as frames in a clip, and continued to add sounds, transitions, etc. to complete the ...
0
votes
1answer
300 views

Won't render animation after having already rendered a version [duplicate]

I'm very new to blender and not a very techy person. I rendered out a simple animation of a logo as a sequence of png files, then edited it in the video sequence editor. I was able to do this with no ...
1
vote
1answer
181 views

My Blender File Isn't Rendering [duplicate]

My blender file is rendering but the rendered images are all black. Here is the Blender file:
0
votes
1answer
176 views

Shows a cached image when I try to render [duplicate]

I'm trying to render and all I get is the same cached image, whether I choose Cycles or Blender Render. I can hide and move objects, but the cached image is all I get when I press the render button. ...
2
votes
2answers
132 views

Blender rendering deleted video [duplicate]

I have a project I am working on that involves a view screen I made. At one point, just to tinker with it, I was trying to get a video rendered on that view screen. All that ended up happening was ...
0
votes
0answers
148 views

Blender Cycles Render shows old image [duplicate]

I have a file that I have made a significant amount of changes to. When I try to render it now, it shows an old image from a few weeks ago that I rendered and no file is saved. Does this sound ...
2
votes
1answer
76 views

The animation in my timeline is not displayed when I hit the Animation button [duplicate]

I previously animated a short animation. I wanted to redo the animation. So I redid the animation and it can be seen when you scrub through the frames in the time frame but when you hit the animation ...
0
votes
0answers
113 views

Single Image Render Fail — cycles and internal Blender 2.71 and 2.66 [duplicate]

I figured it out but I do have a follow up question... I answered my own question. If you have images or footage loaded into the Video Sequence Editor, it will only render the frames from that ...
1
vote
0answers
69 views

Final render is blank [duplicate]

I'm new to Blender and last night I was working on a simple animation of cubes falling onto a plane. I saved the blender file and today when I opened it up and tried to render it, it refused to work. ...
1
vote
0answers
43 views

Render view does not match final render (Cycles Render) [duplicate]

I have a shot put together with a model that is textured to my standards and lit to match my scene and I like the way it looks in the render view. My issue is that this does not match what shows up ...

15 30 50 per page