Linked Questions

0 votes
0 answers
19 views

Blender unable to see image texture file from usdz model [duplicate]

I have the following model downloaded. It previews fine on macOS quick look. but if I open it in blender using the import it shows this How to fix? usdz file: https://www.dropbox.com/scl/fi/...
erotsppa's user avatar
  • 101
2 votes
1 answer
32 views

Couldn't download image as plane [duplicate]

I'm watching architectural tutorial and this add-on (Image as Plane) is not working well or I might use it wrong. So I'm trying to import image as a plane and get only plane and no image on it...can't ...
Anastasia Amirova's user avatar
0 votes
0 answers
20 views

I've combined two different textures using colour mixing but they're not showing together [duplicate]

I'm trying to put the bear logo on my jacket's sleeve. I put the UV maps of the jacket (UVMap) and logo (UVMap.001) in the shading and mix them together. Also, I added a new UV map and unwrapped part ...
Jess's user avatar
  • 27
0 votes
0 answers
141 views

In blender 3.6 after selecting the Light > Sun why I can't switch to edit mode?

Either if I'm selecting the parent sun or it's child sun in both cases when pressing the tab key nothing happens. I also tried in the drop-down menu and there is no edit mode. I can switch to edit ...
Daniel Lip's user avatar
0 votes
0 answers
10 views

My textures are not being applied to the mesh I am editing inside the Shader Editor [duplicate]

Context: I bought this animal pack that I want to use inside of Twinmotion and maybe Sketchup. Thus I look for ways to export the .fbx file with textures. I find this tutorial on the matter which ...
Nicolas Eveno EnfantNicolas's user avatar
0 votes
0 answers
18 views

Uploading photos in Blender [duplicate]

When I'm trying to upload photos in Blender-General using Import in File, its not working. The square outline of the image is coming but not the actual picture itself so i end up with a blank ...
user avatar
1 vote
2 answers
856 views

Object-Specific, "Material Preview" Viewport Shading?

One of the ways I like to incorporate references into whatever I'm modeling is by inserting an image into the 3D space I'm working in. However, in order for the Texture Image I've added to show up, I ...
J_D's user avatar
  • 21
0 votes
0 answers
329 views

Textures not showing up in downloaded `.blend` file from Sketchfab [duplicate]

This is my first foray into working with Blender, and to start off I'm trying to compose a simple static scene with a few pre-built character models sitting in a room. I downloaded this rigged model ...
Ajedi32's user avatar
  • 261
0 votes
0 answers
40 views

Texture doesn't have the texture but only the texture color [duplicate]

I made a landscape in blender but if i use my texture it isn't using the texture but the texture color. Please Help me]1
MonkeyPower's user avatar
2 votes
0 answers
2k views

Strange blue color in Solid mode

Recently, encountered a problem with this strange blue color in solid mode. It did not harm me until I exported this model, and this blue color combines with any material I add. For example, skin + ...
Pavel Serdziukou's user avatar
0 votes
4 answers
5k views

How can I see a texture on my model?

I made a model and I'm trying to add color to it, but for some reason the colored texture doesn't show on the model. I can't see any difference in the model. These are the steps I followed: I ...
bewareo's user avatar
1 vote
1 answer
6k views

Texture with UV grid not showing up on 3d object [duplicate]

I'm new to this. Learned a lot through tutorials, but now I am stuck at uv mapping thing. Marked all the seams, it all shows well in UV/Image editor, but when I assign texture with UV grid on the ...
IndR's user avatar
  • 15
1 vote
1 answer
943 views

Optimize viewport for animation

Hello to all of the Blender gurus. I would like to ask you a little complicated question. What is exactly the blender philosophy for work pipeline? Specific: I worked with 3ds max and maya and I ...
MRL's user avatar
  • 340
0 votes
1 answer
7k views

Everything is white in texture and material mode

I cant see my textures in texture or material mode. Everything is white in the view port. Just recently did this start to happen. I dont even have a hemi light in the scene or any lights for that ...
Cole-Peterson's user avatar
1 vote
2 answers
6k views

Object texture not showing up when selecting "texture" viewport shading

I have a simple plane which I have unwrapped to match a picture, so it's just a picture as a plane object. When I selected "textured" in the viewport shading, I could clearly see the picture projected ...
Espen Sales's user avatar
  • 1,182

15 30 50 per page