Linked Questions

0 votes
1 answer
8k views

Everything is white in texture and material mode

I cant see my textures in texture or material mode. Everything is white in the view port. Just recently did this start to happen. I dont even have a hemi light in the scene or any lights for that ...
Cole-Peterson's user avatar
0 votes
4 answers
5k views

How can I see a texture on my model?

I made a model and I'm trying to add color to it, but for some reason the colored texture doesn't show on the model. I can't see any difference in the model. These are the steps I followed: I ...
bewareo's user avatar
0 votes
1 answer
3k views

Cycles does not show textures

So, I DO have the UV unwrapped, looks alright in Blender render, not when I switch to Cycles though ... Would post the file, its 70 mB though... for some reason,... EDIT: not sure about how my ...
Peter Gašperan's user avatar
1 vote
1 answer
2k views

UV grid only showing on the uv/image editor not the 3d view

UV grid only showing on the uv/image editor not the 3d view- this is what I mean https://i.sstatic.net/WCGKU.jpg
Sam's user avatar
  • 173
1 vote
1 answer
1k views

Texture is not displayed on the meshes. How to display?

I'm newbie to Blender. Please see the following screenshot. I've unwrapped the UVs for the mesh, generated a test image, set the 3D view display mode to Texture. But the texture does not show on the ...
zeodtr's user avatar
  • 255
2 votes
0 answers
2k views

Strange blue color in Solid mode

Recently, encountered a problem with this strange blue color in solid mode. It did not harm me until I exported this model, and this blue color combines with any material I add. For example, skin + ...
Pavel Serdziukou's user avatar
1 vote
2 answers
879 views

Object-Specific, "Material Preview" Viewport Shading?

One of the ways I like to incorporate references into whatever I'm modeling is by inserting an image into the 3D space I'm working in. However, in order for the Texture Image I've added to show up, I ...
J_D's user avatar
  • 21
0 votes
0 answers
1k views

UV Texture from Photoshop won't show

So I am making my first UV-mapping and have been following a video on Youtube. I have UV-mapped my model, baked it and colored it in photoshop. I have also saved it as a PSD file and opened it in ...
Nicolay's user avatar
  • 41
1 vote
1 answer
945 views

Optimize viewport for animation

Hello to all of the Blender gurus. I would like to ask you a little complicated question. What is exactly the blender philosophy for work pipeline? Specific: I worked with 3ds max and maya and I ...
MRL's user avatar
  • 340
1 vote
0 answers
582 views

Color not showing up on object?

I'm new to blender, and I'm working on a project. I texture painted my character, and it shows up fine, but once I switch to object mode, it disappears. I also need to import this character into JME,...
Rittika Adhikari's user avatar
0 votes
0 answers
329 views

Textures not showing up in downloaded `.blend` file from Sketchfab [duplicate]

This is my first foray into working with Blender, and to start off I'm trying to compose a simple static scene with a few pre-built character models sitting in a room. I downloaded this rigged model ...
Ajedi32's user avatar
  • 261
0 votes
1 answer
219 views

Why dont I see my texture on the object?

I wanted to apply texture on some house following an tutorial, I'm sure I did all what was needed but still don't see the texture. Here's a screenshot:
karolius's user avatar
1 vote
0 answers
237 views

texture not seem to show up in texture shading mode

I added image texture to a material, uv unwrapped it and choose texture shading mode but it still not show up a texture in a viewport. Any thoughts on why is it happening?
Ilserlorn's user avatar
0 votes
0 answers
148 views

In blender 3.6 after selecting the Light > Sun why I can't switch to edit mode?

Either if I'm selecting the parent sun or it's child sun in both cases when pressing the tab key nothing happens. I also tried in the drop-down menu and there is no edit mode. I can switch to edit ...
Daniel Lip's user avatar
2 votes
0 answers
71 views

Texture is shown as being black

I'm new to Blender and I'm trying to apply textures to objects for using them in OpenGL. Everything worked perfectly until today, but now when I change the Viewport Shading to Texture in order to see ...
Diana's user avatar
  • 21

15 30 50 per page