Linked Questions

0
votes
0answers
859 views

Can't render fire effect on transparent background [duplicate]

I am trying to render a fire effect on a transparent background for a PNG sequence (Cycles). I'd like to add it to a video in After Effects. 2 problems I'm experiencing: renders always on black ...
0
votes
0answers
379 views

Fire and smoke to transparent in final render [duplicate]

I'm having a hard time rendering a fire and smoke simulation. I wanted to record a animation and get the .pngs wiht alpha channel, but in the final render the objects in my case a meteor is ...
1
vote
1answer
167 views

render on a transparent background (volume is almost invisible) [duplicate]

I ran into a problem. If I render on a transparent background, then the output volume is almost invisible. As you can see, the fire after the render almost disappears. :( That is, I try to get the ...
1
vote
1answer
70 views

Why does rendered fire on transparent background look different than on preview? [duplicate]

Why does rendered fire on transparent background look different than on preview? Preview: Render with transparent background: It seems that the flame loses its red color in my final render, But ...
0
votes
0answers
33 views

How can I render out Objects with Transparents but without Background? [duplicate]

I want to render out only the trail that I can composite it individually. So when I render it out without a Background -> Transparent Background, then my Trail looks grey and is really hard to see. I ...
9
votes
3answers
6k views

How do I get the Glare node to output transparent instead of Black background

This is what I have so far: http://imgur.com/a/ZnFOt The rendered image has a transparent background, but the glare filter creates an output with a black background, so after merging the two ...
8
votes
1answer
2k views

Rendering fire animations with transparent background

I'm creating a simple fireball sprite for my game and I want to render a fire animation. I would like to get the upper images with transparent background, but when is set the transparency on under ...
1
vote
1answer
570 views

how to render volume as image with alpha background?

I have a problem when I render this (using f12 ) node tree on my object in blender cycle I get nothing I tried to render another things and I get a results but with this node tree in my screen shot I ...
0
votes
1answer
757 views

Emission Volume with transparent background not rendering correctly [duplicate]

Not sure what I am missing, I am using a wireframe modifier with material offset to 1. The render preview window is the correct way I want. This is what renders: EEVEE seems to do it just fine. ...
1
vote
1answer
461 views

Glare and transparency [duplicate]

So I did add Glare in Compositing mode and when I render, it works as it should. But when I try to render it with transparent background, it's not working. Why?
1
vote
0answers
293 views

Eevee Transparent Render is blank

I have a problem and was wondering if this is a bug. I've created some smoke that I would like to render with eevee. If I change the Alpha Setting in "Film" to "Transparent" I just get a blank, ...
0
votes
0answers
206 views

Why render result of animation is black?

I have a 3D text with smoke simulation on it. It's all baked up and ready. As you can see on the screenshot the 3D smoke effect is "baked" and the flames are visible in 3d Viewport while in Rendered ...
1
vote
0answers
185 views

Glowing smoke material in cycles? [duplicate]

Wrapping up my Genji Ult project! I have the materials, the animations, and the particles down! The only thing I need to do now is to add the smoke like substance that comes off of the dragon! It ...
0
votes
0answers
169 views

Blender 2.8 volume over transparent background not showing in rendered image [duplicate]

I made this planet with a volumetric shader for the atmosphere Left you see the atmosphere rendered in viewport mode Right you see it just rendered out but now the volumetrics are missing Any ...
1
vote
1answer
121 views

Smoke renders, but not fire in 2.79 Cycles. However, both are fine in rendered viewport [duplicate]

I have a scene with a rocket launching, so obviously fire is pretty important. However, after setting up the shaders and simulation, I can't get the fire to render. Strangely, the smoke is still ...
0
votes
1answer
41 views

Compositing fire into footage with Davinci Resolve

I made a fire simulation in Blender. Then I rendered it as a png sequence with transparent background. Now I want to composite this fire into some real footage (the camera movement is already matched)...
0
votes
0answers
78 views

How can I render a fire and smoke simulation in Cycles with alpha channel? [duplicate]

How can I render a fire and smoke simulation in the Cycles render, with alpha channel for further compositing?
0
votes
0answers
47 views

Is it possible to export emission as a png texture?

So I made a mesh, very simple and added emission to it. I wanted to make neon effect and now I am struggling how to export it as a texture. Is it even possible?
2
votes
0answers
38 views

alpha channel in image when compositing in cycles

I have two images that i'd like to overlay, the picture that is above is a point density picture that i saved in png so that it would support alpha channel,when saving it i could see that in color ...
1
vote
1answer
18 views

Glare Effect Transperancy Problem

when I use the glare-effect with a background it works perfectly, but when the background is transparent the glare-effect doesnt overlap the objece, meaning it doesnt show on the transparent ...
2
votes
0answers
21 views

Transparent elements are different than viewport when saved as .png [duplicate]

I am working on a project where I composed many layers with an transparent background. Now I rendered the whole thing and when I saved it the result looked different than the saved version (The white ...
1
vote
0answers
15 views

Rendering gives me a black screen [duplicate]

In the past this was due to still having an image strip within the Video Sequencer Editor, but this time that's no longer the case. I'm not sure what's happened to cause this, but whenever I try to ...