Linked Questions

1
vote
1answer
124 views

Smoke renders, but not fire in 2.79 Cycles. However, both are fine in rendered viewport [duplicate]

I have a scene with a rocket launching, so obviously fire is pretty important. However, after setting up the shaders and simulation, I can't get the fire to render. Strangely, the smoke is still ...
0
votes
0answers
78 views

How can I render a fire and smoke simulation in Cycles with alpha channel? [duplicate]

How can I render a fire and smoke simulation in the Cycles render, with alpha channel for further compositing?
0
votes
0answers
49 views

Is it possible to export emission as a png texture?

So I made a mesh, very simple and added emission to it. I wanted to make neon effect and now I am struggling how to export it as a texture. Is it even possible?
1
vote
1answer
23 views

Glare Effect Transperancy Problem

when I use the glare-effect with a background it works perfectly, but when the background is transparent the glare-effect doesnt overlap the objece, meaning it doesnt show on the transparent ...
2
votes
0answers
38 views

alpha channel in image when compositing in cycles

I have two images that i'd like to overlay, the picture that is above is a point density picture that i saved in png so that it would support alpha channel,when saving it i could see that in color ...
0
votes
1answer
21 views

Blender 2.83.4 Eevee viewport color and rendered color are different with transparency

Having an issue with rendering png, movie files or any render with transparency. What I want from the Eevee display viewport render and actually rendering the animation or screen render give me ...
0
votes
0answers
21 views

Strange white line artifact in smoke simulation

I am using a fire simulation on a match in front of a green plane which I am hoping will act as a green screen so that I can composite it on top of a white background however I am now getting strange ...
2
votes
0answers
21 views

Transparent elements are different than viewport when saved as .png [duplicate]

I am working on a project where I composed many layers with an transparent background. Now I rendered the whole thing and when I saved it the result looked different than the saved version (The white ...
1
vote
0answers
15 views

Rendering gives me a black screen [duplicate]

In the past this was due to still having an image strip within the Video Sequencer Editor, but this time that's no longer the case. I'm not sure what's happened to cause this, but whenever I try to ...

15 30 50 per page
1
2