Linked Questions

0
votes
2answers
3k views

Object is not showing Wires in wireframe mode and turns into invisible type black in Material preview mode [duplicate]

I just downloaded Blender 2.83 LTS version and Blender 2.91 and encountered a very weird problem. When I open Blender and add any object, whether it is any mesh or I import any file, it doesn't show ...
0
votes
3answers
925 views

Viewports broken on RX 580 [duplicate]

Blender was working fine until recently (I can't pin point what happened). I have not knowingly changed any settings in Blender or on my PC in general. I've been working with Blender daily and hadn't ...
0
votes
1answer
2k views

EEVEE rendering materials don't work [duplicate]

I'm new to Blender and I was getting hooked on this program. I was working on a project using the viewport shading set to Rendered with the EEVEE render engine because I don't have a very powerful ...
1
vote
1answer
431 views

No light in material preview and render [duplicate]

My objects just don't get any light in render. And they look like empty png in render. It happened one day, I was working in Blender 2.8. Than I installed 2.9 and the problem was gone for some time. ...
0
votes
1answer
289 views

Wireframe shading issue in Blender 2.91 viewer [duplicate]

I'm new to Blender and I've been trying to get the wireframe shading to work since 2 days and been having this issue shown in the image below: Whenever I try to go into wireframe shading mode it ...
0
votes
1answer
205 views

Blender Material Preview Transparent Objects Bug (2.91) [duplicate]

Hello! I am getting this error in Material Preview mode. Does anyone know?
0
votes
1answer
203 views

Blender 2.91.0 Broken Material in Material Mode and Render Mode? [duplicate]

thanks for checking in. So I was making this in Blender 2.91.0 But when I go to Material Mode, it becomes like this: If I rotate the camera while in Material Mode, it becomes this, the background leak ...
0
votes
1answer
113 views

Material Properties-Material Preview doesnt show anything ( totally black) [duplicate]

I start to use blender for a month so i am a beginner. If its a bad question i'm sorry but i couldnt figure out the trouble. I'm using 2.83a In Tabs&Panes - Material Properties -the material ...
1
vote
1answer
140 views

I get a weird visual glitch when using the shading tab on Blender. How can I solve this? [duplicate]

The Shading preview stoped showing what it should. Instead it shows a weird reflexion of the background as you can see in the following pictures: The first one shows the model using the solid preview ...
0
votes
0answers
125 views

Eevee not rendering properly if High Quality Normals isn't checked [duplicate]

I'm not sure what went wrong, but it's probably because of the graphic driver update (RX570) I've set the left section to be "rendered", and the default cube turned transparent This it the ...
2
votes
2answers
67 views

Can't shade or color my sculpt [duplicate]

I'm new to sculpting, and after sculpting some alien-y kinda abyssal, I'm trying to color it. However, when I change to the shading viewport, it goes kinda transparent, and when I go to the shading ...
0
votes
0answers
106 views

Everything is invisible in material and in render preview [duplicate]

I am semi-new to blender and just got the new version. For some reason, everything is invisible in material mode and render preview. And this is not just a "you messed up the texture" ...
3
votes
0answers
103 views

Eevee and material preview not working [duplicate]

I did a factory reset of my AMD video driver. I re-installed it, everything is fine. Well, everything but eevee and the material preview. This is a video of me enabling rendered mode on viewport ...
1
vote
1answer
43 views

Objects appear as outline only [duplicate]

I need your help Blender suddenly became like this:
0
votes
0answers
68 views

How come all of my objects are just outlines? [duplicate]

I opened Blender today and all of my objects on all of my files are this kind of invisible where I can still see the outline. When I make new files the issue persists and when I go into edit mode I ...

15 30 50 per page
1
2 3 4 5
11