Linked Questions

14
votes
4answers
3k views

AMD GPU Material in “material preview mode” and “rendered mode”, is entirely gray as background. Only outline is displayed

I don't know why but now, when i go in material preview or rendered (in solid mode it works fine), my object is entirely gray, or invisible idk, because it has the same color of the background. I've ...
0
votes
0answers
56 views

How come all of my objects are just outlines? [duplicate]

I opened Blender today and all of my objects on all of my files are this kind of invisible where I can still see the outline. When I make new files the issue persists and when I go into edit mode I ...
0
votes
1answer
57 views

Mesh Noise Glitch in X-Ray Mode

Blender Version: 2.91 (also 2.83) GPU: Radeon RX 590 (with and without updated drivers) Edit: I stumbled upon the problem in another context which lead me to a way to recreate the glitch in a clean ...
0
votes
0answers
43 views

Everything is invisible in material and in render preview [duplicate]

I am semi-new to blender and just got the new version. For some reason, everything is invisible in material mode and render preview. And this is not just a "you messed up the texture" ...
0
votes
0answers
31 views

When spawning an object in blender its invisible [duplicate]

When i spawn in an object in 2.82.7 with a plugin/script or while clicking the button the object is invisible here is an example of a spawned in sphere while its selected There is no need for lights ...
0
votes
0answers
26 views

Strange Ghosting Viewport Render issue? Materials don't show, renders show everything as alpha [duplicate]

I do not know what's going on with the render viewport. Materials don't show, renders show everything as alpha when I try to render a material, not sure what's going on. Best way to show you is a ...
0
votes
0answers
26 views

How to fix this? Models are invisible [duplicate]

(first picture is normal, and in the second if I click the second viewport it turns like this. I can't work with colorful models, bcs its transparent/invisible. Also same with the third viewport but ...
0
votes
0answers
21 views

Problem with Viewport shading not displaying my models [duplicate]

Today Ive gotten a problem with my viewport shading. If I work in "Display in solid mode" the models are showing corectlly. https://imgur.com/Lshfy8L But if I change to "Material ...
0
votes
0answers
20 views

Issues with Viewport and Evee render, not sure if it's a setting or a bug I have [duplicate]

Beginner here so I'm not even sure if this issue is because of a setting I have, or if it's a bug. So when I change viewports, I noticed the that the last two options just give me a greyed out image. ...
0
votes
0answers
20 views

wireframe is invisible and only the outline is visible. in object mode [duplicate]

In Edit mode, the object looks normal. but in Object mode, the wireframe is not visible and only the outline is visible. I downgraded the graphics card because I thought it might be a problem, but ...
0
votes
0answers
19 views

Can only see the orange highlights on a selected object, not the actual object? [duplicate]

I haven't opened up Blender in a long while and when I opened it today, all of my projects appear like this. I can only see the orange outlines when the object is selected, and when not selected the ...