Linked Questions

1 vote
1 answer
5k views

I can't move my character in pose mode

I made my first low poly model and I want to put this character into Unreal and animate it in Blender first, so I rig it with Rigify the Blender plugin. I add bones and I generate it and it's all ...
Othie's user avatar
  • 13
0 votes
1 answer
478 views

character rig left arm wouldn't stick to the body and the legs do not move [closed]

This is my character model And the right arms do stick to the body but not the left arm. Can anyone help with this? Also the legs except for the shoe do not seem to move. I really wanted to know how ...
CD20 Superness's user avatar
0 votes
0 answers
142 views

Model does not move with Rig after enabling "with Automatic Weights"

I am new to Blender and have a rigged model. I used basic human rig and generated the rig and want to make the model move in Pose mode but after adding Parent >> with automatic weights in object ...
Fahad Taher's user avatar
0 votes
1 answer
176 views

Why are my automatic weights not working? [duplicate]

I downloaded this Sonic the Hedgehog model on Sketchfab.com, and I'm trying to rig this model, but I keep getting the same error message. The error I'm seeing is: ...
Happy Hogan's user avatar
1 vote
0 answers
29 views

One more "Bone Heat Weighting: failed to find solution for one or more bones" question [duplicate]

(Thanks everybody for the answers! Scaling the character and rig x10 times helped!) I've just started learning Blender, currently getting through video lessons and got stuck at rigging. I am sorry, I ...
Lesly Fox's user avatar
1 vote
2 answers
800 views

Rigging wont work

I am new to blender and have been trying to rig an octane model but after setting up the rig and parenting with automatic weights the mesh won't move. Here's the google drive link to the .fbx: https:/...
Fb10p3nup08's user avatar
0 votes
1 answer
919 views

Eyeballs, hair, mouth are moving at different rates from head

I am new to blender and have a problem (seen here: https://youtu.be/i-X78pHNuf4) where the eyes and hair move with the head bone after parenting but at different rates: Also I think it was a mistake ...
Romance_'s user avatar
1 vote
1 answer
974 views

Automatic weights doesn't affect my mesh

Hi, I have an Automatic Weights failure problems, the Armature settings is already on my modifier settings. i already symmetrize with .L and .R and Did an Automatic weights on my Armature too. But the ...
12 ipa 1 maybella09's user avatar
0 votes
0 answers
28 views

rigify not working on my facial model

followed this tutorial to add facial movements https://www.youtube.com/watch?v=HiDft_K7D_k&t=536s followed every step as mentioned and applied rigging movements but im not able to move the facial ...
John's user avatar
  • 53
0 votes
0 answers
20 views

Curved hair does not move behind the bone [duplicate]

I created the hair using a curve. I can attach the hairstyle to the hair without weights, but the hair in the ears does not work even when combined with the body. When I try to connect them, I write ...
Pohe's user avatar
  • 1
0 votes
1 answer
343 views

Clean intersecting geometry

I have a mesh imported from a game that consists of multiple objects. The fact that there are multiple body sections is confusing auto weights when rigging, and is causing solve errors. Is there any ...
Relevred's user avatar
  • 647
0 votes
1 answer
763 views

It won't let me parent the Rig to the Mesh?

When I parent the rig to the model it says,"Bone Heat Weighting: failed to find solution for one or more bones" I'm not sure how to fix this?
JONATHAN THORNTON's user avatar
0 votes
1 answer
1k views

Mesh wont move with rig

This is my first time trying to rig an avatar, but the end results are that my mesh wont move with my rig like they are still sep. entities even after parenting. I've followed several video tutorials ...
Afsha's user avatar
  • 1
0 votes
1 answer
123 views

No solution to "Bone Heat Weighting: failed to find solution for one or more bones" blender 2.8 [duplicate]

I have this issue but not found any solution working for me. I am new to blender and modelling, and I am aware that my model is far from perfect. But my armature is quite simple. I have tried to clean ...
Lilith Néantine's user avatar
0 votes
0 answers
27 views

Why Can't I Parent My Armature to My Mesh? [duplicate]

I've tried selecting my mesh, then my armature (correct order) and hitting Ctrl+P, and selecting "With Automatic Weights", and in the content panel it moved my mesh under the armature. But ...
1bcdefghijklmnop's user avatar

15 30 50 per page
1 2 3
4
5
7