Linked Questions

3
votes
2answers
23k views

Mesh becomes see-through in edit mode [duplicate]

As illustrated in the screenshot, the geometry on the non-visible part of the mesh is visible in edit mode, even when the viewport shading mode is set to Solid. It ...
0
votes
1answer
2k views

Wireframe become x-ray alike in edit mode [duplicate]

I don't know what i've clickin, but somehow this happening. when i enter edit mode, the wireframe in the backside keeps showing on, and i can't choose the proper faces which i want, pls help me :D
3
votes
1answer
1k views

Why do I see edges partially see-through on back face (in viewport)? [duplicate]

Maybe you can help me with a weird viewport issue. I want to show only visible edges in edit mode. i.e. I don't want to see those on the back side of the model. For some reason I always see partial ...
1
vote
1answer
1k views

Why does perspective always have xray on? [duplicate]

When I toggle x-ray in Edit mode, only the orthographic views toggle. The perspective view constantly shows xray and it is super annoying. I see face handles (the square to select them) as well as ...
0
votes
1answer
583 views

Orthographic view graphical artifacts [duplicate]

I'm having some problems with orthographic view which I don't know how to solve. Regardless of what mode I'm in (object or edit), I can see through my meshes as if x-ray was on. Rotating my view also ...
2
votes
1answer
208 views

Issue displaying geometry in edit mode [duplicate]

I have encountered a display issue that I am not quite sure if it is a problem or a feature. Everything works ok in Object Mode, but when I switch to Edit Mode, the geometry is displayed with a kind ...
1
vote
1answer
124 views

Is there an option to hide/disable the “volume” display in edit mode? [duplicate]

It seems that when the object is rotated in Edit Mode the "volume" representation will sometimes change, appear and disappear and various angles and distances. I figure there is an option somewhere ...
0
votes
0answers
153 views

Clipping end and incorrect view in edit mode [duplicate]

When I increase clipping to a large value (more then 4m), the model in edit mode is displayed with a little transparency. Can I fix it? Environment: Blender 2.79 on GNU/Linux
1
vote
0answers
103 views

Weird wireframe display on viewport when in camera (or certain angle maybe) [duplicate]

Weird wireframe display on viewport when in camera (or certain angle maybe) It happens with a certain camera, but it is not like this in perspective view, and I do not think this is overlapping ...
-2
votes
1answer
80 views

model shows semitransparent in vewport [duplicate]

this are the similar post that i post on https://blender.stackexchange.com/questions/50027/blender-face-problem-on-large-file i got this wire-face problem and i think the problem solved it is a ...
0
votes
1answer
61 views

Model great, but mesh is very weird! [duplicate]

I do not know how to explain what is happening, I imported a model that I had saved some time ago. But it is with the mesh in a very strange way. I already checked play for a new project, normals, ...
0
votes
1answer
108 views

Weird triangle pattern on edge of model [duplicate]

Hi everyone I am trying to model a gun in blender and I am getting these wierd edge as you can see on the right hand side of the second image. There are some triangles or I don't know what that is. ...
0
votes
1answer
54 views

How to get rid of the shape inside a shape [duplicate]

Hello guys, when i enter into Edit mode, i always get this shape inside the mesh. (I'm talking about the rectangle inside the cube) does anybody knows how to remove it? or what its for? (if its ...
0
votes
0answers
42 views

Fragment glitches in Blender when camera's far away from object [duplicate]

Another problem has risen about my Earth. When the camera starts to go away from the Earth, these weird fragments appear. I've figured out that it's the Earth map coming through the clouds and ...
1
vote
1answer
32 views

Faces appear to have an underlying mesh in edit mode [duplicate]

Using blender 2.79 here. One of my file has this issue where faces appear to have an underlying mesh in edit mode, even with a freshly added cube. Any clue?

15 30 50 per page