1
$\begingroup$

It's probably something simple, but I'm stumped.

I've successfully unwrapped my model, I have a UV map, and the first few faces I painted using a fill brush worked successfully. However, I seem to only be able to paint a few faces on the entire model, and it's not allowing me to fill anything else. I can select the face:

example of 3D view

However, clicking to fill fails. It's worked on other individually selected faces on the mesh.

UV texture at this point in time: UV texture sample

I'm stumped. Something that's worked for multiple faces seems to be unwilling to work for any other face on the mesh (that I could find).

Recalculated normals just in case it was something like that, but to no avail.

Any help would be appreciated!

$\endgroup$
  • 1
    $\begingroup$ When taking screenshots please make them full resolution so they aren't very small. As to the question likely you enabled Face Selection Masking in 3d viewport footer so disable it to paint on all faces $\endgroup$ – Mr Zak Feb 2 '18 at 21:42
  • $\begingroup$ Noted for future on screenshots. Ah - I had enabled Face Selection Masking so that I could flood on a face by face basis. Selected all faces before entering paint mode, any idea why those six could be selected but nothing else? $\endgroup$ – Rax Feb 3 '18 at 19:00
  • $\begingroup$ Normally if selecting all faces in Edit mode they will remain selected in Texture Paint mode with Face Masking turned on. You can always select / deselect them if anything with A (as in Edit mode) $\endgroup$ – Mr Zak Feb 3 '18 at 19:54
  • $\begingroup$ Yup, and I was able to select additional faces but the fill tool just would not work on the selected face. Near as I can tell, it must have been a material/texture problem, as I deleted and redid that data and the problem went away. Thank you for your responses! $\endgroup$ – Rax Feb 5 '18 at 3:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.