1
$\begingroup$

enter image description here

as you can see there is nothing there even though I am in top view

enter image description here

$\endgroup$
3
  • $\begingroup$ It maybe the image file type you are using is not compatible. docs.blender.org/manual/en/dev/data_system/files/media/… $\endgroup$ – Dontwalk Feb 2 '18 at 15:20
  • 3
    $\begingroup$ You are using prespective view, background images show only in othogonal preset views and in camera view. Press numpad 5 to switch to orthogonal view. $\endgroup$ – user1853 Feb 2 '18 at 15:22
  • $\begingroup$ What happens if you click on the "Color Space" dropdown in the background settings there? It should be "sRGB" yours is blank, so I'm guessing that is the problem. $\endgroup$ – David Feb 3 '18 at 19:08
1
$\begingroup$

As you can see in the top left corner, you are in the top and perspective view (Top Persp). Use the menu View>View Persp/Ortho, to switch to orthographic view. Or use the shortcut "Numpad 5".

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.