-2
$\begingroup$

enter image description here

When I use a material created to render cycle I can not convert them for Verge3d. How to do ? Remove API cycle ?

$\endgroup$
1
$\begingroup$

You just need to do this step by step:

  1. Delete all cycles nodes in the material
  2. Click on Use Shader Nodes on the material to disable it
  3. Switch to Verge3D engine
  4. Enable Node Material on the Material tab and use Verge3D Nodes only.
$\endgroup$
  • $\begingroup$ Thank you for your answer, what are you think when your have multiple custom on each other ? Everything is kept in memory. $\endgroup$ – Vincent Feb 12 '18 at 13:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.