-3
$\begingroup$

enter image description hereRendering takes very long on my computer for very simple scenes. Even when I render just the start-up file, it takes 20 seconds. I rendered a torus, and it took the person doing a tutorial 6 seconds but it took me 1 minute and 52 seconds. My computer is relatively new, and I didn't change any settings. Any ideas on what I can do? Square Sample isn't on.

$\endgroup$
0
$\begingroup$

If your computer has a decent graphics card, you could switch the the "render device" (at least I think it's called that) in the Render Properties panel to GPU Compute rather than CPU. GPUs are much better suited for rendering than CPUs are.

$\endgroup$
  • $\begingroup$ hmmm... I tried that. (I added an image above). But it's still taking a long time.How do you know if your computer has a decent graphics card? Thanks :). $\endgroup$ – person_123 Feb 2 '18 at 1:04
  • $\begingroup$ Here's a video on how to find out what GPU you have! youtu.be/tDEvxjZG5ek You probably have a Nvidia graphics card, and in that case I'd consider anything above a GTX 720 to be pretty good. Although, I have like a GTX 650 or something around there and it's still faster than for rendering than my CPU. Another video that I saw recently was really helpful for me in reducing my render times, I highly recommend watching it might help you out. Just get prepared for a cringy intro! Lol youtu.be/8gSyEpt4-60 $\endgroup$ – Dr. Farquaad Feb 2 '18 at 1:46
0
$\begingroup$

You can also render less samples. For a simple cube, 200 is enough or even already to much. See your settings in the sampling panel in the render tab. Default settings are 250 samples or so, that could be too much.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.