2
$\begingroup$

this is my first post so let me know if I'm doing something wrong.

I'm following this Blender Guru tutorial: https://youtu.be/1drRNphACMc?t=955

At the 15:55 mark he changes Displacement to True, which I've done, but my result doesn't look like his. Everything up until this point has, and I can't see any differences between what he's done and what I've done.

Mine looks like this instead:

enter image description here

And when he adds a Subdivision Surface modifier, it gets more bumps which make it look more ropey, but mine just goes back to looking completely smooth, like so:

enter image description here

Any advice on where I might be going wrong here?

$\endgroup$
  • $\begingroup$ before, just after setting displacement to "true" he did a double tab to enter/exit edit mode (16.03), and that made the rope became much more "influenced" by the bump... only after he added a subsurf and also activated "adaptive"... are you sure you followed strictly his workflow? $\endgroup$ – m.ardito Feb 1 '18 at 13:14
  • $\begingroup$ I've definitely done all of that to the letter :/ Feeling a bit lost. I must have some other settings incorrect I think, but I don't know what could be causing it? $\endgroup$ – Erin Feb 1 '18 at 22:42
  • $\begingroup$ Related: Getting “experimental” true displacement to work $\endgroup$ – cegaton May 20 '18 at 23:22
1
$\begingroup$

You might have to set your displacement map to non color data in the node editor.

Here is an example of microdisplacement with the map set to color data:

enter image description here

And this is the same image, set to non color data:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.