0
$\begingroup$

Can no longer scale objects in object-mode though it works in edit-mode. I feel like I noticed the appearance of these gray nodes around the 3D view around the same time that these issues began occurring. enter image description here

$\endgroup$
0
$\begingroup$

You have the Manipulate Center Points option enabled at the bottom of the 3d view. It's the little button with the 3 dots that is located to the right of the arrow you have pointing to the object mode menu. Click on the icon again and you should be good to go.

| improve this answer | |
$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.