1
$\begingroup$

I have been trying to get the viewport to look smooth but my PC refuses to apply any anti aliasing. Because of this, I have great difficulty working on my models.

Here is what it looks like, 1

2 Here are my settings

What can I do ?

Thanks in advance.

$\endgroup$
  • $\begingroup$ Is this true also for the "default" scene? I mean, a simpe cube...do you see jagged edges also there? $\endgroup$ – Carlo Jan 29 '18 at 23:00
  • 4
    $\begingroup$ AA doesn't work with viewport ambient occlusion, make sure you have AO disabled $\endgroup$ – qwazix Jan 30 '18 at 0:51
  • $\begingroup$ Ambient occlusion is off and I get the same result with the default scene. $\endgroup$ – Osian Sodenkamp Jan 30 '18 at 18:47
2
$\begingroup$

@Osian Sodenkamp's tip worked in my case. You have to disable screen-space ambient occlusion in the display options panel (hidden under N key). I'd never find it out if it weren't for Osian's comment!

Blender ambient occlusion

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.