0
$\begingroup$

In the other objects it worked but for some reason in the skirt doesn't. I'm in the paint mode of the UV Map editor.

$\endgroup$
4
$\begingroup$

For viewport painting:

make sure you have selected the correct image in the slot option ( left side panel slot tab)

uv editor:

make sure you have the texture active by selecting it from the drop down menu in your uv editor.

For both paint modes :

make sure your current texture brush isn't the target texture you're trying to paint on. In the texture option for your brush set it to none ( double check and make sure your mask doesn't have the same texture either )

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.