3
$\begingroup$

I'm trying to work with precise values in Blender and I found this weird thing where the Dimensions tool only shows the full decimal point value when selected.

Now I know I could change the unit scale on the scene properties, but what if I want to work in meters, but in a given object I want to be able to check dimensions more precisely (in millimeters for instance)

enter image description here enter image description here

Why does it happen? Is there an option to change this?

Thanks.

$\endgroup$
1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.