0
$\begingroup$

I am having an issue with rendering fire on a transparent background. I've gone into the world and changed the alpha from the sky to transparency. I've checked the transparent box under the render properties, under the film section. However, when I do this only my emitter renders, not my fire simulation. Unchecking the box under the film section causes renders to return to normal. Any help would be appreciated. Wondering if something is setup incorrectly with my nodes? Or If I am missing some setting.

Thanks!

enter image description here enter image description here

$\endgroup$
  • $\begingroup$ Can you add a screenshot? $\endgroup$ – Crantisz Jan 25 '18 at 6:33
  • $\begingroup$ Renders at 10% Added $\endgroup$ – Louis Rubera Jan 25 '18 at 6:42
  • $\begingroup$ Can you upload the file? You can use blend-exchange.giantcowfilms.com for this. $\endgroup$ – Crantisz Jan 25 '18 at 6:48
  • $\begingroup$ Added Thanks Crantisz! I mostly followed a tutorial as I don't quite understand all the settings yet. $\endgroup$ – Louis Rubera Jan 25 '18 at 6:51
  • 2
    $\begingroup$ It's exactly your question. The only difference is that your fire visible because you have non-transparency emitter behind it $\endgroup$ – Crantisz Jan 25 '18 at 8:00