0
$\begingroup$

I have tried many of the videos that teach this and tell me to use the backface culling like this one https://www.youtube.com/watch?v=s13yr-kN_CI however it does not seem to work in this version as my mesh will just show up black. though one of the comments say to add a geometry node messing with that either crashes blender or makes my outline all white and does not fix the problem.

I want the outline to work like the one made through the backface culling method and i want to be able to do it in blender render,besides just using the freestyle.

I have 1.Duplicated the mesh 2.Made a new material 3.Made it black and shadeless 4.Scaled the black mesh to be bigger than the original mesh 5.I Inverted that faces using recalculate normals inside 6.I then activate backface culling. Thats it But when i hit render the cube and my meshes are still black

$\endgroup$
  • $\begingroup$ No all of the answers only work in cycles and require use of the compositer i wanted some way to make the backface culling method to work in blender render like it does in the previous versions. $\endgroup$ – A guest Jan 24 '18 at 4:11
  • 1
    $\begingroup$ Freestyle also works without Cycles and without compositor. $\endgroup$ – dr. Sybren Jan 24 '18 at 6:58
  • 1
    $\begingroup$ Can you edit question to describe your steps taken in method outlined in video. I tried it on suzanne on recent 2.79 build and it worked as expected My guess is you haven't flipped the normals correctly on outline mesh. Edit mode select all faces and (prob ctrl-N first to make normals consistent) then flip normals. Turning on display face normals, in edit mode, will help visualise this $\endgroup$ – batFINGER Jan 24 '18 at 7:52
  • $\begingroup$ I did exactly what the video says made a duplicate,Scaled it out then i used recalculate inside, after that i enabled backface culling. it seems to work in the material view but in render it is black $\endgroup$ – A guest Jan 24 '18 at 22:30

Browse other questions tagged or ask your own question.