I use blender as my main video editor but I haven't used it since last summer, during which I was very pleased with it. Lately I tried using it again but it seems like it is not detecting that my footage (recorded with OBS in NVENC) is 60 frames per second. It instead shows 1000 fps with a .010 framerate base (idk what that means). Here's a screenshot of the situation

What does it mean? What could be causing this?

Thanks a whole bunch

  • $\begingroup$ Odd that it's showing 1000. Just click on the Custom button and select 60 FPS to change it, if that's what you want. $\endgroup$
    – RATIU5
    Commented Jan 19, 2018 at 1:25
  • $\begingroup$ I did. But of course it just takes the same number of frames and streches it out into 60 fps so I get a slowed down footage with lots of redondant frames. It's like it truly reads 1000 fps in the video. Any other application tells me it 60 fps $\endgroup$
    – FreeDoum
    Commented Jan 19, 2018 at 1:43
  • 1
    $\begingroup$ Blender is confused by your codec, I suggest that you convert it to another media type, like a frame sequence? Or at least a less compressed format. $\endgroup$
    – 3pointedit
    Commented Mar 4, 2018 at 7:25

1 Answer 1


I tried importing some footage .. and assigning them to proxy when i tried playing back the footage with the proxy enabled it freezed on first frame .. the only way i could make it work is to use full render no proxy setting .. which basically defeated the purpose of creating a proxy in the first place.. Now i don't know if they have totally changed the way the VSE handles proxies in 2.79 as opposed to how it WORKED in 2.78.. but i would be bold enough to make a general statement that in 2.78 VSE works great.. in 2.79 its effectively broken..

  • $\begingroup$ Blender uses the same ffmpeg lib to make proxies, if it doesn't decode the codec that you are using then it won't make proxies either. $\endgroup$
    – 3pointedit
    Commented May 21, 2018 at 2:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .