0
$\begingroup$

I baked the normal map in substance painter and it looks fine in substance painter, but when I exported the textures to blender cycles the normal map does not seem to be applied to the model in the same way as substance painter - substance painter seems to ignore the normals of the low poly model, but blender does not.

Is there a way to achieve the same look of the normal map as in substance painter?

model in Substance Painter

model in blender cycles enter image description here

model in blender view port enter image description here

$\endgroup$
0
$\begingroup$

this can be eliminated in two ways the simplest and immediate is to set, the angle of smooth to 30 degrees, enter image description here

or second way is to determine which edges should be planar, but this requires a selection of all edges of planar faces by setting the sharp edges, and adding a layer of custom normal edge. Smoothing Edge Split Modifier

However, I suggest you also take a look at the manual, where you can better understand these commands. https://docs.blender.org/manual/en/dev/modeling/meshes/editing/smoothing.html

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.