5
$\begingroup$

I'm using Blender 2.79 and there no longer appears to be a Cache tab under Particle System settings. How can I bake a particle system so that when Blender crashes I don't have to start rendering from the beginning? I'm not looking to turn the particles into real objects because I am not using physics, I need each dupli object to appear in sequence from the emitter object. Any suggestions greatly appreciated.

enter image description here

$\endgroup$
3
$\begingroup$

For those having the same problem: The cache tab disappears when the physics are set to "none" because apparently without physics, there is nothing to calculate and save to the disk. Because I was after the sporadic and stationary emergence of particles from the emitter, I found that using a Particle System of type "hair" instead of "emitter" will suffice when I animate the "length" option in the clump settings. It's not ideal because they all emerge at once, but until I find a better way, this will have to do! Please comment if there is a better fix to this!

$\endgroup$
1
$\begingroup$

Cache is indeed located in the Particles system panel located in the properties editor as shown in the image below. It is located directly below emission settings:

enter image description here

$\endgroup$
  • 2
    $\begingroup$ I've updated my post to show that no, indeed there is no Cache tab $\endgroup$ – molly Jan 18 '18 at 4:24
0
$\begingroup$

I had the same problem. And I finally figured out, that you only have to check the box under Hair Dynamics (under Emission) and then the Cache-Option appears underneath. There is no need for animating the particle system! Which indeed wouldn´t make sense if you only use the particle-option to distribute a specific object in your scene.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.